1. LittleOsorio's Avatar
    Today when I was riding the bus home I couldn't hear audio/notification tones I thought I couldn't hear it because it was too loud on the bus. But about 10 minutes ago when I went to set my alarm for school there was no audio when testing alarms. I tried every form of audio, none work. I need help on fixing it. I did drop my phone earlier in the day but it wasn't major, so I don't think that's it. Please help.
    09-23-2015 11:45 PM
  2. Rose640's Avatar
    Are you on TP? If so, then just soft reset your phone, maybe couple of times if the first one doesn't work.
    Had the same issue yesterday, two soft resets fixed the issue.
    09-23-2015 11:48 PM
  3. LittleOsorio's Avatar
    Thank you for help, but it didn't work for me.
    09-24-2015 12:04 AM
  4. LittleOsorio's Avatar
    I'm going to probably try hard resetting to see if it's software related.
    09-24-2015 12:05 AM
  5. Rose640's Avatar
    I'm going to probably try hard resetting to see if it's software related.
    Before doing that try to play some music, maybe you've choosen battery saver mode which prevents some apps to use mic, speaker, push notifications etc.
    09-24-2015 01:25 AM
  6. Idiosyncrasy's Avatar
    Sometimes it could be an issues with the headphone jack falsely registering something as plugged in (so all sounds are gong to an invisible pair of headphones). Another good test before a hard reset would be to just plug in a pair of headphones, restart while they're plugged in, then unplug them
    09-24-2015 02:10 AM
  7. LittleOsorio's Avatar
    Everyone thanks for trying to help me but none of these seem to work, even factory resetting. If you have more tips I'll try them, but for now I'll just use my Moto G until I can get this one replaced.
    09-24-2015 05:46 AM
  8. Idiosyncrasy's Avatar
    If a hard reset didn't fix it, then its some form of hardware failure. You might be able to get parts to try and fix it yourself if you are mechanically inclined but it will probably require a complete teardown and lots of soldering.

    If you plug headphones into the phone, does it produce sound in the headphones? You'll probably need to check if your phone is in warranty. Don't have the link to the support site since I'm on my phone out and about, but a quick Bing/Google search should get you what you need
    09-24-2015 08:03 PM

Similar Threads

  1. Wireless Charging Plate Won't Pair
    By Papagenu in forum Ask a Question
    Replies: 1
    Last Post: 09-27-2015, 01:39 AM
  2. Why Cortana's settings must ALL be set to the same language?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 09-24-2015, 01:08 AM
  3. How can I get pictures off my phone that doesn't have a SIM card?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2015, 11:22 PM
  4. Groove Music, Movies & TV get minor update with bug fixes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-23-2015, 11:14 PM
  5. Buying external lens for Lumia 1020: will it help?
    By Aditya Palsule in forum Ask a Question
    Replies: 1
    Last Post: 09-23-2015, 10:27 PM
LINK TO POST COPIED TO CLIPBOARD