1. FancyFreddy's Avatar
    All,

    I had stuck my RM-1113 into my drawer and bought an AT&T branded 640 LTE for a month.

    Then I began checking and I see that there are more ROMs out there that AT&T will add to LTE. All of them are the RM-1075 from what I can see.

    I downloaded and flashed the RM-1075 - 059X185 - VAR EURO FR CV and it appears to work.

    I don't get the cute little "LTE" designation at the top like on my AT&T branded single sim 640, but, it does get over 8MB/sec download.

    I tested this in 3 different locations.
    9.75
    10.15
    11.25

    all with speedtest.net app

    55411 area code

    Q: Is there a "better" or more US-ATT/LTE friendly ROM I should be using?
    Q: Should I call into AT&T and see if there is something that needs to be done on their end?
    supremaelectronica likes this.
    09-28-2015 11:31 AM

Similar Threads

  1. Replies: 12
    Last Post: 10-09-2015, 05:53 PM
  2. Fingers crossed for Windows 10
    By laminblake in forum General Phone Discussion
    Replies: 6
    Last Post: 09-30-2015, 12:17 PM
  3. Bricked 640 - tried EVERYTHING - [RESOLVED]
    By johnfishcurtis in forum Windows 10 Mobile Insider Preview
    Replies: 5
    Last Post: 09-28-2015, 11:07 PM
  4. Sway and Docs.com are the storytelling tools for the storyteller in each of us
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-28-2015, 11:00 AM
  5. Xbox One 1TB Rise of the Tomb Raider bundle will include two free games for $399
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-28-2015, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD