1. len0808's Avatar
    I'm so sick of the wifi turning on automatically and connecting to any unknown wifi everywhere I go. My Wi-Fi is set to turn on manually. I'd like to smash this phone to pieces. If I can remove the Wi-Fi antenna/module, I would have done so yesterday.
    10-21-2015 12:20 PM
  2. xandros9's Avatar
    go into the settings and turn off the connect to operator hotspots, Wi-Fi sense, the whole shebang.
    10-21-2015 12:24 PM
  3. len0808's Avatar
    Thanks xandros9, I went in and also deleted known networks as well. I wish there is an option to set to turn on 'never' instead of manually. it should work the same, but at least 'never' means don't flip with my settings until I say so.
    Last edited by xandros9; 10-28-2015 at 11:23 AM.
    10-21-2015 01:01 PM
  4. neodk's Avatar
    I am not experiencing the problems you are having while leaving Wi-Fi on. Then again, I don't allow the phone to connect to open Wi-Fi hotspots just because. I only have two "known" Wi-Fi connections and that is the one at my own home and the office. I generally try not to use the office because I don't want my internet access filtered and restricted.
    10-21-2015 02:20 PM
  5. TusharG's Avatar
    It is connecting to unknown WiFi because you have asked it to! When you configured your phone you enabled the Wifi sense and share/connect to networks.
    Goto Setting-> Under Network+wireless -> WiFi -> Scroll down to [WiFi Sense] - > Disable connect to WiFi hospots -> Uncheck "Accept terms of use for me when required" , Uncheck "Provide my name,email address or phone number when required", Disable - Share WiFi networks I select on uncheck Outlook, Uncheck Skype, uncheck facebook.

    Done! This all you selected when you initially configured phone without reading it
    Tumultus, LumiaWorld and libra89 like this.
    10-21-2015 11:13 PM
  6. LumiaWorld's Avatar
    Oh my god don't smash it just give it to me
    ML10 likes this.
    10-22-2015 12:14 AM
  7. Rose640's Avatar
    It is connecting to unknown WiFi because you have asked it to! When you configured your phone you enabled the Wifi sense and share/connect to networks.
    Goto Setting-> Under Network+wireless -> WiFi -> Scroll down to [WiFi Sense] - > Disable connect to WiFi hospots -> Uncheck "Accept terms of use for me when required" , Uncheck "Provide my name,email address or phone number when required", Disable - Share WiFi networks I select on uncheck Outlook, Uncheck Skype, uncheck facebook.

    Done! This all you selected when you initially configured phone without reading it
    Explained. Don't blame the phone when it's your faul.
    LumiaWorld and Sedp23 like this.
    10-22-2015 12:21 AM
  8. len0808's Avatar
    I triple checked the wifi settings, everything was set "off" already, and the phone still turned on wifi, connect to hotspot automatically, not all the time, but sometimes. I am blaming the phone.
    10-31-2015 01:14 PM

Similar Threads

  1. No 950 on verizon. End of me on windows phone... :(
    By jasonstemm in forum Carrier Discussion Lounge
    Replies: 18
    Last Post: 10-30-2015, 02:26 PM
  2. Lumia 525 Win 10 bricked, how can I get it working again?
    By UchilHasmit in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 10-21-2015, 03:28 PM
  3. How Do I Get 4 Rows Of Tiles ?
    By leehab in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 10-21-2015, 01:09 PM
  4. Bing Predicts correctly picked 9 out of 14 games in NFL Week 6
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2015, 12:00 PM
  5. Tales from the Borderlands reaches its conclusion with 'The Vault of the Traveler'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2015, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD