1. Mikrobe's Avatar
    On my wife's Lumia 640 the still image shown on a video thumbnail does not match the actual video played.

    When I copy the file into my Lumia 640XL via a pc, all is well.

    Does anyone know of a quick way of sorting this out on 100s of videos?
    11-07-2015 10:30 AM
  2. rhapdog's Avatar
    I have had that happen to only ONE video file of mine. It happened after I upgraded to a particular version of W10M preview, and I attempted to access videos on my SD card after choosing not to restore my data. Somehow, it indexed the videos incorrectly. I'd like to know a solution on this as well.
    11-07-2015 10:46 AM
  3. dclaryjr's Avatar
    Let me add my "me too" to this. I installed W10 on my 1520 today buy reverted back to 8.1 after I found out the hotspot didn't work. Now none of my video thumbnails match.
    11-07-2015 08:55 PM
  4. dclaryjr's Avatar
    Follow up. My older files seem to be ok. The problem seems to be just with videos taken in the last few weeks.
    11-07-2015 10:14 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-07-2015, 11:21 AM
  2. My HTC Verizon 8x crashed after an update now stuck on HTC logo?
    By Windows Central Question in forum HTC 8X
    Replies: 1
    Last Post: 11-07-2015, 10:47 AM
  3. Microsoft Translator 10 ditches the beta tag
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-07-2015, 10:30 AM
  4. Social Share, the latest Garage app, makes it easier to share your presentations
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-07-2015, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD