1. Windows Central Question's Avatar
    Hello, so I get some earbuds with my 640 but they broke like a week later. So I have been trying to use my HyperX Cloud Headset/Headphones with my phone.

    However when I plug them in my phone does nothing, doesn't pick them up at all and just plays music through the phone speakers. Is there anything I can do to get them working? I would love to listen to music through my headphones, my headphones have a phone Jack connector and it works completely fine with my iPad.

    Is this just another stupid thing Microsoft have done? Like with the Xbox and you need to get a bloody connector specifically from Microsoft to use none Microsoft headsets? Are they forcing me to buy Microsoft products or should these headphones work?

    The jack from the broken earbuds looks exactly the same as the one on the headphones so I don't see it being a problem with the Jack.

    Any help would be appreciated thanks in advance.
    11-29-2015 08:43 AM

Similar Threads

  1. Lumia 735 and uhs-I?
    By Windows Central Question in forum Nokia Lumia 730 & 735
    Replies: 2
    Last Post: 12-01-2015, 10:02 AM
  2. Notifications not working on Build 1586
    By blckDTshadow in forum Microsoft Band & Band 2
    Replies: 2
    Last Post: 11-30-2015, 02:10 AM
  3. Pls read microsoft
    By bluekalo in forum General Phone Discussion
    Replies: 1
    Last Post: 11-29-2015, 01:54 PM
  4. Replies: 1
    Last Post: 11-29-2015, 11:00 AM
  5. How do I install Windows 10 on my Lumia 535 mobile?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 11-29-2015, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD