1. ce_tx's Avatar
    Is there any way to do this? Even if I have my message tone set to "none," I still receive the chiming sound for a new message if I'm within the conversation. Kind of annoying when I want only my messages silent.
    01-29-2016 10:41 AM
  2. TechFreak1's Avatar
    Is there any way to do this? Even if I have my message tone set to "none," I still receive the chiming sound for a new message if I'm within the conversation. Kind of annoying when I want only my messages silent.
    you will have to turn the sound on since it's off, soft reset

    Turn all notifications for your messages off, soft reset and turn them on except your tone.

    That should work... although it works intermittently for me which is just ridiculously bizarre.

    My 920 never used to do this... lol
    Last edited by TechFreak1; 01-29-2016 at 04:17 PM.
    01-29-2016 11:04 AM
  3. sinime's Avatar
    If it's still sounding with notifications turned off... You could maybe make an MP3 that's just a couple second of no sound and set that as the ring tone.
    01-29-2016 11:09 AM
  4. ce_tx's Avatar
    If it's still sounding with notifications turned off... You could maybe make an MP3 that's just a couple second of no sound and set that as the ring tone.
    It only happens within an open conversation. Doesn't matter what the tone is set to. Say I have my message tone set to "Pear," which I do when I want sound. Still, if I've got a text conversation open, I'll get the chime instead.
    01-29-2016 03:17 PM
  5. ce_tx's Avatar
    you will have to turn the sound for since it's off, soft reset

    Turn all notifications for your messages off, soft reset and turn them on except your tone.

    That should work... although it works intermittently for me which is just ridiculously bizarre.

    My 920 never used to do this... lol
    I'll give it a try, thanks!
    01-29-2016 03:18 PM
  6. TechFreak1's Avatar
    I'll give it a try, thanks!
    Let me know if it works lol, I know it's a bizarre work around but it seems to work for me but it does come back again. I have the same problem with toasts with the messenger (facebook) app. It keeps enabling them although it's set to off in settings... but I'm not too fussed about it.

    Or you could just do what sinime said :), it would be much easier lol.
    01-29-2016 04:20 PM
  7. Krystianpants's Avatar
    For me the problem is that it vibrates even though vibration is off. It's only if I'm in the sms chat window when the message comes in. Otherwise everything is normal. So many weird quirks Hehe
    TechFreak1 likes this.
    01-29-2016 04:24 PM
  8. TechFreak1's Avatar
    For me the problem is that it vibrates even though vibration is off. It's only if I'm in the sms chat window when the message comes in. Otherwise everything is normal. So many weird quirks Hehe
    Yup, it is pretty funny and perplexing at the same time
    01-29-2016 04:36 PM

Similar Threads

  1. I found the perfect surface, no issues, amazing battery
    By billyboyblue in forum Microsoft Surface Pro 4
    Replies: 40
    Last Post: 02-10-2016, 10:46 PM
  2. Article: Windows Phones Downward Spiral Reaches The Bottom
    By Mark Kaplan in forum Windows 10 Mobile
    Replies: 13
    Last Post: 02-01-2016, 04:01 AM
  3. Ring in the new year with Lumia Denim - Microsoft Email
    By Mike deTomaso in forum Nokia Lumia 730 & 735
    Replies: 2
    Last Post: 01-29-2016, 11:21 AM
  4. Why doesn't my AT&T Lumia 635 see the Denim Update?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 01-28-2016, 07:02 PM
  5. Change the associated account of a contact
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 01-28-2016, 05:43 PM
LINK TO POST COPIED TO CLIPBOARD