1. ken_oy's Avatar
    Hi, does anyone of you have the same issue?
    I updated to 10586.71 yesterday, then the glance screen failed to work. And then I started getting the 'slow charging usb' on the phone and 'usb device not recognized' messages on the PC (windows 10 PC).

    1. I then tried different cables, including the original one. No luck.
    2. Then different PCs, No luck, then even Linux and Mac, no luck.
    3. And then I hard-reset the phone (power down -> volumne down key+cable plug-in -> exclamation symbol on screen -> 'vol+', 'vol-','power','vol-' combination )..... guess what, still the same issue!!

    Any suggestion? Now the case is, without the usb cable connection, I cannot even roll back to windows 8.1.
    fmanolas likes this.
    02-02-2016 12:23 PM
  2. gpobernardo's Avatar
    Have you reported this in the Windows Feedback app?
    02-02-2016 01:25 PM
  3. Paulo Malaquias's Avatar
    Turn glance screen off and restart. I had to do that in my 640
    02-02-2016 01:55 PM
  4. ken_oy's Avatar
    Have you reported this in the Windows Feedback app?
    not yet, thinking to do it later today. typing in the phone is too slow. I hop I can get the answer here.
    gpobernardo likes this.
    02-02-2016 02:38 PM
  5. ken_oy's Avatar
    Turn glance screen off and restart. I had to do that in my 640
    Every time when I open up 'glance screen', it crashes. No way to turn it off.
    I guess the best way is to roll the phone back to w8.1, but now the phone is not getting connected to the PC anymore. :(
    02-02-2016 02:40 PM
  6. gpobernardo's Avatar
    When that happens to my L1020, usually either restarting my phone or using a shorter cable will work. But since you've mentioned that you've already performed a hard reset and that you've used different cables (does that include a short one, e.g. less than six inches long?), that's the only suggestion I can think of now.
    02-02-2016 03:48 PM
  7. ken_oy's Avatar
    When that happens to my L1020, usually either restarting my phone or using a shorter cable will work. But since you've mentioned that you've already performed a hard reset and that you've used different cables (does that include a short one, e.g. less than six inches long?), that's the only suggestion I can think of now.
    Yes, I also tried a shorter one (less than 6 inch) which is the MS original cable, but it did not help. But thanks for your suggestion though.
    gpobernardo likes this.
    02-02-2016 04:03 PM
  8. ken_oy's Avatar
    Finally got the solution.
    The phone cannot be recognized while it was on. But in the bootloader screen, it can. So I did the following:
    1. open up 'recovery tool' on my PC (windows 10)
    2. power down the phone,
    3. Press both vol-/power to restart it, when feel the vibration, connect it to the PC
    then the recovery tool will recognize the phone and reload windows 8.1 in it.

    After reloading w8.1, everything runs normal. There is no way to fix this 'usb' issue in w10 mobile. You have to use recovery tool to bring it back to w8.1.

    And never,ever listen to those 'reset your phone to optimize performance' words, at least not for this lumia 640. If you reset your phone in w10 mobile, you suck.

    I really doubt win10 mobile dev team is still getting pay, otherwise what do they do for their daily work? Twittering insiders to reset the phone if they get into trouble? Amazingly, I would fire anyone (including myself) if I am the dev team manerger.
    02-03-2016 10:57 AM
  9. gpobernardo's Avatar
    Next time your phone can't be recognized, try pressing down either the volume up OR the volume down button while plugging your phone into the PC.
    02-04-2016 01:04 PM
  10. fmanolas's Avatar
    Hello,

    same thing happened to me..
    Also motion data is not working, and fitbit application cannot recognize the phone..

    I am waiting microsoft's answer for these...
    02-08-2016 11:28 AM
  11. Simon Pelicon's Avatar
    Same problem on my Lumia 630!
    02-11-2016 07:14 AM
  12. aybarrap1's Avatar
    I had multiple issues occur after the update to x.71. Even a hard reset didn't fix the issues. My screen even experienced a "white out" after restart. Everything showed fine until it hit the lockscreen and the screen was just white. Hit the power button twice to turn screen off and back on and it worked fine until I restarted and it did it again. I have grudgingly reverted to 8.1 for now until the next version release.
    02-11-2016 11:09 AM

Similar Threads

  1. Tunein Radio not compatible with this device
    By ricardocr in forum Windows 10 Mobile Insider Preview
    Replies: 18
    Last Post: 04-03-2016, 03:33 PM
  2. New build 10586.71 Anyone take it? Feedback?
    By peashooter14 in forum Microsoft Lumia 950 XL
    Replies: 57
    Last Post: 03-24-2016, 06:18 PM
  3. L920 - Completely bricked changing setting...Recovery Tool Not Seeing Phone
    By lewiedude in forum Windows 10 Mobile Insider Preview
    Replies: 16
    Last Post: 02-03-2016, 03:41 AM
  4. Replies: 1
    Last Post: 02-02-2016, 10:10 PM
  5. Can't update or download apps
    By Phoibos in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 02-02-2016, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD