1. Windows Central Question's Avatar
    I have tried "Soft reset " - turning the phone off, then on again, but this didn't work. i successfully used the camera one day, but the next day just got the "Something went wrong" message.
    03-05-2016 03:11 PM
  2. Guytronic's Avatar
    If you have another camera app installed on your 640 see if you get a similar message.

    If you get that error again press and hold the off button until the phone vibrates and restarts.
    See if the error is still present.

    This happened to me also 2 days a go.
    The soft reset fixed the problem.

    If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join Windows Central.
    03-05-2016 04:56 PM
  3. brian was here's Avatar
    check app permissions in settings you will have to give lumina camera app permission to use camera & microphone
    04-02-2016 07:31 PM

Similar Threads

  1. The end of Lumia. The beginning of something new?
    By Norris Rochelle in forum Microsoft Lumia 650
    Replies: 22
    Last Post: 03-12-2016, 11:42 AM
  2. Subway surfers on windows 10
    By Rahul Guliyani 92 in forum Applications
    Replies: 1
    Last Post: 03-05-2016, 10:42 PM
  3. Tweet It! 2.6 brings the ability to share photos, texts, links and much more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-05-2016, 03:00 PM
  4. Replies: 1
    Last Post: 03-05-2016, 02:06 PM
  5. How to upgrade from a 32-bit to 64-bit version of Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-05-2016, 02:00 PM
LINK TO POST COPIED TO CLIPBOARD