1. Mikeb99's Avatar
    Since most recent Windows 10 update MSN News is no longer working. If I click on the live tile it starts to open and before I get any content disappears. I uninstalled and reinstalled from the store but no change. My system is at 10.0.14393.67

    Anyone else had this problem and found a solution?

    Mike
    Emily Russell2001 likes this.
    08-27-2016 02:47 AM
  2. Mikeb99's Avatar
    Fixed since I completely reset the phone, I should have done this earlier but feared loosing stuff. The reset went well and I was able to recover nearly enough everything with no hassle. A number of other smallish problems have also been resolved too.
    Thanks for the inputs guys...
  3. Emily Russell2001's Avatar
    I had many problems after the update which included my settings app disappearing, I could not open Cortana or Microsoft edge and the app store could not download any updates or apps. The only thing that fixed all these problems was a hard reset.
    08-27-2016 03:18 AM
  4. Mikeb99's Avatar
    Actually now both the News and the Weather apps from Microsoft are showing the same issue they both start to open then before the content is reached they close. I have a feeling that this is something to do with location. The live tiles work but the Weather tile only shows the default location rather than the actual location, but all the location permissions are switched on. The problems did not exist prior to the latest Windows software update which took me to version 10.0.14393.67. In the mean time Accuweather works and knows where I am as do other apps which depend on location..
    Anybody else seeing this and have any ideas and have been able to fix it?
    Mike
    08-28-2016 05:22 AM
  5. mark233's Avatar
    If the apps are installed on SD card try them in phone storage to see if that makes a difference? If it doesn't uninstall them and remove the Temporary files via Settings/Storage. Restart and reinstall. This is what I try if it were my phone with those issues.
    08-28-2016 07:29 AM
  6. Mikeb99's Avatar
    Thanks,
    I checked that and both are installed on the phone storage which is not full. Nothing in Temp files either but I have had a number of cases in the last few days when the phone has rebooted and then later asked me to restart because of downloads but I am still on the same version of Windows 10.0.147393.67 I had virtually no issues when I was on the previous software pre-Anniversary. So I assume there is some sort of incompatibility somewhere. Accuweather is working fine and keeping updated so I can do without the Msft Weather app but nothing replaces the News app, but there are enough web sites that do a good job.
    Cheers,
    Mike
    mark233 likes this.
    08-28-2016 07:46 AM
  7. Chintan Gohel's Avatar
    Thanks,
    I checked that and both are installed on the phone storage which is not full. Nothing in Temp files either but I have had a number of cases in the last few days when the phone has rebooted and then later asked me to restart because of downloads but I am still on the same version of Windows 10.0.147393.67 I had virtually no issues when I was on the previous software pre-Anniversary. So I assume there is some sort of incompatibility somewhere. Accuweather is working fine and keeping updated so I can do without the Msft Weather app but nothing replaces the News app, but there are enough web sites that do a good job.
    Cheers,
    Mike
    I'm assuming the news app needs internet to work - so try with data off and see what happens. does it still crash? Or does it open but say no net?
    08-28-2016 02:06 PM
  8. Mikeb99's Avatar
    Thanks,

    Exactly the same effect with data switched off on both News and Weather, the app starts to open and the wheel turns and then it shoots back to the start screen and never gets to the point of noticing that there is no Internet. All other non-Microsoft apps work normally such as Accuweather which updates itself and opens normally.
    Maybe, or maybe not related I am getting frequent messages on the phone saying that a restart is needed because software has been downloaded. I can't see what might have been downloaded and am still on the same version of Windows 10 Mobile, 14393.67 Oddly enough I never had any of these problems prior to the Anniversary edition and I think that it only started with the most recent update to .67.
    I'm pretty sure that it is Windows related as everything else is working normally and all other apps work as expected. My phone is a Lumia 640 DS LTE

    Mike
    08-29-2016 01:34 AM
  9. Chintan Gohel's Avatar
    Thanks,

    Exactly the same effect with data switched off on both News and Weather, the app starts to open and the wheel turns and then it shoots back to the start screen and never gets to the point of noticing that there is no Internet. All other non-Microsoft apps work normally such as Accuweather which updates itself and opens normally.
    Maybe, or maybe not related I am getting frequent messages on the phone saying that a restart is needed because software has been downloaded. I can't see what might have been downloaded and am still on the same version of Windows 10 Mobile, 14393.67 Oddly enough I never had any of these problems prior to the Anniversary edition and I think that it only started with the most recent update to .67.
    I'm pretty sure that it is Windows related as everything else is working normally and all other apps work as expected. My phone is a Lumia 640 DS LTE

    Mike
    then it must be the app that didn't install properly -maybe the next update can fix it or the next OS update
    Mikeb99 likes this.
    08-30-2016 06:34 AM
  10. Mikeb99's Avatar
    I did uninstall and reinstall several times,did hard restarts etc but I finally resolved the problem. I had pretty well given up and removed the second SIM to put in an old Lumia 520. Once the 640 had only one SIM both News and Weather started to work normally! I then returned the second SIM to the 640 and weather and news both continued to work with both SIMs running. So something had gone wrong which was fixed by playing with the SIMs, no idea what however.

    I still get a lot of requests to restart the phone because something has been downloaded but I have no idea what these downloads might be as I am still on 14393.67.
    Mike
    Chintan Gohel likes this.
    08-30-2016 02:42 PM
  11. Mikeb99's Avatar
    Well I'm still having problems with News, Weather always seems to start from the live tile but News is very temperamental. The surprising thing is that when I remove the second SIM then News works every time. So does anyone have an idea what could be causing the problem when the second SIM is installed. I wouldn't mind betting that double SIM operation never got a great deal of attention during development of the new News app. I just hope that the next software update brings some relief. For information SIM1 is Swisscom and SIM2 is Orange (France).

    Mike
    09-03-2016 02:42 PM
  12. Chintan Gohel's Avatar
    Well I'm still having problems with News, Weather always seems to start from the live tile but News is very temperamental. The surprising thing is that when I remove the second SIM then News works every time. So does anyone have an idea what could be causing the problem when the second SIM is installed. I wouldn't mind betting that double SIM operation never got a great deal of attention during development of the new News app. I just hope that the next software update brings some relief. For information SIM1 is Swisscom and SIM2 is Orange (France).

    Mike
    maybe you can get a replacement SIM to start with
    Mikeb99 likes this.
    09-04-2016 01:56 PM
  13. Mikeb99's Avatar
    It's actually a very recent one, I don't think that it is this but one last thing that I might do is to swap the two SIMs between position #1 and #2 I suppose that it might have an effect. Do you have a particular reason to think that it might be a SIM problem? By the way if I run the 640 with both SIMs and there is a problem with opening MSN News then very often it asks for a restart. Bear in mind too that the phone worked perfectly with both SIMs until the latest updates. Both the News and Weather apps were updated or replaced as well as the updates relating to Windows 10 Anniversary. My feeling therefore is that the problems are related to the updates in some way or another. I did some looking on the Microsoft Community web site and there does seem to be a rather long standing dual SIM problem with the 640 DS LTE and it seems that there was never a satisfactory solution to the issues. So maybe I was lucky until now...
    Thanks for you advice,
    Mike
    Chintan Gohel likes this.
    09-04-2016 02:44 PM
  14. Mikeb99's Avatar
    Well now it works properly as a dual SIM phone. Either some work has been done on the two new News and Weather apps or some "secret" download sauce has been installed... My phone has had one or two recent restarts, notably this morning but it is still on 14393.67 but I tried again to see if dual SIM was going to work and it does. I guess there has been some hidden work done somewhere...
    Mike
    Chintan Gohel likes this.
    09-15-2016 05:10 AM
  15. Mikeb99's Avatar
    My phone updated to 14393.187 this morning and after a while I'm back to the same problem with the News app, Weather works however. I am getting ready to drop Windows 10 Mobile. I removed the second SIM and again News works with only one SIM! Weather works in both cases. I just reinstalled the second SIM and News works again, but I guess not for long judging by previous experience. I'll just forget about MSN News...
    Mike
    Chintan Gohel likes this.
    09-16-2016 01:42 PM
  16. Timbre70's Avatar
    Works surprisingly well on my 1520. Now I can read the new news, not old news.☺
    09-16-2016 10:20 PM
  17. Mikeb99's Avatar
    Works surprisingly well on my 1520. Now I can read the new news, not old news.☺
    Are you using dual SIM with two operational SIMs? Mine only becomes very flaky when the second SIM is in place. Sometimes it works with both SIMs but more often than not the app crashes, or at least goes back to the start screen. This is not something related to WiFi as the same thing happens with WiFi switched off and using 4G... It has sometimes wanted to scan the SD card too but that seems to be irrelevant as I have replaced the SD card and no change...
    All this started with the AU and the new News and Weather apps.

    Mike
    09-17-2016 01:33 PM
  18. Chintan Gohel's Avatar
    Are you using dual SIM with two operational SIMs? Mine only becomes very flaky when the second SIM is in place. Sometimes it works with both SIMs but more often than not the app crashes, or at least goes back to the start screen. This is not something related to WiFi as the same thing happens with WiFi switched off and using 4G... It has sometimes wanted to scan the SD card too but that seems to be irrelevant as I have replaced the SD card and no change...
    All this started with the AU and the new News and Weather apps.

    Mike
    are you still on 14393.67 build?
    09-25-2016 02:03 PM
  19. Mikeb99's Avatar
    No, I am on 14393.189, I had no problems while I was away in South Africa running single SIM but the problem has returned intermittently now that I am again with double SIM. Just to make things worse since yesterday a problem has reared its head where Whatsapp has a major problem, but I created a new note for that. I'm pretty sure that the problem is not Windows related as it came with a new Whatsapp update last night.

    Mike
    10-07-2016 11:05 AM
  20. Mikeb99's Avatar
    Fixed since I completely reset the phone, I should have done this earlier but feared loosing stuff. The reset went well and I was able to recover nearly enough everything with no hassle. A number of other smallish problems have also been resolved too.
    Thanks for the inputs guys...
    11-09-2016 01:09 AM
  21. kleefarr's Avatar
    Same issue with my wife's and my Lumia 550. Uninstalled and reinstalled. No change. Do we have to do the full phone reset to fix?
    05-15-2018 04:37 AM

Similar Threads

  1. Glance screen Not working correctly
    By critta71 in forum Windows 10 Mobile
    Replies: 16
    Last Post: 11-06-2016, 03:08 AM
  2. Replies: 12
    Last Post: 09-02-2016, 05:43 AM
  3. My windows 7 phone was stolen
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-28-2016, 03:03 PM
  4. Lumia - Calibration of Proximity Sensor. Is there any tool to do this??
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-28-2016, 03:01 PM
  5. which windows phone is the best?
    By abowtieandfez in forum Ask a Question
    Replies: 3
    Last Post: 08-27-2016, 05:24 AM
LINK TO POST COPIED TO CLIPBOARD