1. grazy1982's Avatar
    Hi All,

    Sorry to post this here as well (already posted with MS community! but need to find a solution for this issue!

    I am having issues with 2 Lumia 650s. I convinced both my parents to get one. They like the phones but are both having the same issue.

    When a memory card is inserted it runs ok for a bit then when charging the phone will suddenly keep rebooting in a loop



    The first time it happened was when connecting to a computer, so I took the memory card out (SanDisk 32gb - link below), formatted it and put it back in and it was ok again

    https://www.amazon.co.uk/SanDisk-And...pUvbUpU3470679

    But since then both have gone into a continuous loop whilst charging!

    Is this a known software issue? Or is it a hardware problem? Both were purchased from Carphone Warehouse UK (different stores) and both have been updated to the latest software (.218)

    hope someone can confirm/help as the phones only seem to run reliably with no micro SD card at the moment!
    04-25-2016 09:18 AM
  2. Maurizio Troso's Avatar
    Hi All,

    Sorry to post this here as well (already posted with MS community! but need to find a solution for this issue!

    I am having issues with 2 Lumia 650s. I convinced both my parents to get one. They like the phones but are both having the same issue.

    When a memory card is inserted it runs ok for a bit then when charging the phone will suddenly keep rebooting in a loop



    The first time it happened was when connecting to a computer, so I took the memory card out (SanDisk 32gb - link below), formatted it and put it back in and it was ok again

    https://www.amazon.co.uk/SanDisk-And...pUvbUpU3470718

    But since then both have gone into a continuous loop whilst charging!

    Is this a known software issue? Or is it a hardware problem? Both were purchased from Carphone Warehouse UK (different stores) and both have been updated to the latest software (.218)

    hope someone can confirm/help as the phones only seem to run reliably with no micro SD card at the moment!
    Better make an sd extended check via card reader, before format in FAT32 (not fast format).

    I got a 650 before in .218 and now in Redstone, (firmware updated) with a ultrafast Lexar 16 GB SD inside, and it's quite perfect
    AbhiWindows10 likes this.
    04-25-2016 09:45 AM
  3. grazy1982's Avatar
    Thanks for the reply, but this is happening on 2 different phones and 2 different memory cards. Surely the phones is corrupting the cards some how?
    04-25-2016 11:37 AM
  4. flapadlr_Nok900's Avatar
    This happened on my 650 as well, moved a 64GB Sandisk from the 830 to the 650 and Camera, other things that save files would not work. Once I removed the card phone works ok. Camera app still does not load 100% of the time, but it was 0% of the time with the SD card in. It would also prompt to format the card.

    Back on topic, I intend to format the card in a dedicated reader, but your experience has me wary. Having less than 16gb for photos and video is not practical. I'll post back when I try to format and reinsert the card.
    05-24-2016 10:17 AM
  5. grazy1982's Avatar
    Cool, would be keen to hear how you get on! Maybe it just needs a clean formatted card? Was it coming from 8.1 or w10m?

    Like I said in pm since receiving new cards for both they appear to be more stable

    Time will tell
    05-24-2016 03:31 PM
  6. grazy1982's Avatar
    Parents are still having issues! My mums phone was freezing up, being unresponsive and frustrating. Discharging quickly too. They took the sd card or and got a new one. Now working again! Old card came up with some scan and fix when connected to a computer! Still dint know if it's the card or the phones. My dads is still running ok
    06-29-2016 03:58 PM
  7. AbhiWindows10's Avatar
    Originally posted by grazy1982
    Parents are still having issues! My mums phone was freezing up, being unresponsive and frustrating. Discharging quickly too. They took the sd card or and got a new one. Now working again! Old card came up with some scan and fix when connected to a computer! Still dint know if it's the card or the phones. My dads is still running ok
    Hey Grazy.. What build are you on ? I had random reboots but NEVER had a reboot loop in my 650.
    As for SD card, im using a 32GB UHS 1 card and its perfect !
    Im on 10586.420 now with all the system app and other apps updated. In most of the cases it is apps like PicsArt and Windows Central that caused my phone to get completely stuck although WC is becoming better now.
    Keep me updated. And if it still doesn't help, I suggest dk a hard reset in both phones (via WDRT would help in some cases) and then update to the latest build :)
    07-08-2016 03:23 AM
  8. Sh4mo's Avatar
    I have the same problem.
    I just bought a Lumia 650.
    Unfortunately when using the SD card, the phone keeps restarting without giving me the option to do anything.
    I've unsuccessfully tried to repair the errors on the SD card, but the only thing that seems to work to a certain point is formatting.
    After formatting, the SD card is usable. The phone can read and write on the SD card, but at random moments the "bug" reappears and I have to format again, to stop the problem. It happens very often though.
    The phone works well without card in it.
    I can't install app on the SD card, it triggers the issue. It's the only thing I'm certain about.
    Is it a software issue? A hardware one?
    07-21-2016 04:34 AM
  9. Terrigno's Avatar
    Is say It's an sd card issue. I have a 64gb sdxc SanDisk in with 0 problems

    Sent from Windows 10 Phone
    08-03-2016 07:13 AM

Similar Threads

  1. I want my start screen to show desktop when required, how can I do this?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2016, 08:47 AM
  2. lumia 950 xl no reset protection? :/
    By GhostEchelon in forum Microsoft Lumia 950 XL
    Replies: 14
    Last Post: 04-26-2016, 01:56 PM
  3. Purchase the Lumia 950 XL and get a Lumia 950 for free
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-25-2016, 09:33 AM
  4. Lumia 925 not taking WP10 technical preview
    By haider378 in forum Windows 10 Mobile
    Replies: 6
    Last Post: 04-25-2016, 06:23 AM
LINK TO POST COPIED TO CLIPBOARD