02-10-2018 02:06 PM
720 ... 1011121314 ...
tools
  1. lumianut's Avatar
    This phone has done my head over the last few days.

    1) Phone wouldn't turn off properly. When I'd power it down, it would just black the screen. The phone itself would still be powered on, just not the screen. The infrared camera would attempt to look for me if I press the power button but the screen wouldn't come on. Had to reset the phone and this happened a few times.
    2) Camera annoyed me due to failing to focus on what I wanted to. Took a few attempts to actually get it a picture taken in focus.
    3) Trying to transfer pictures to my laptop and it kept crashing File Explorer. Had to copy the all the photos to my SD card to transfer them.
    Mine won't focus at all after the last OS update. 😓
    12-13-2015 12:04 PM
  2. Babs75's Avatar
    I powered up my phone this morning only to find a big exclamation point on the screen and then it kept trying to restart itself. I found information in another forum on how to reset it pushing a series of buttons and that got it going but not sure why it did that. It was fine last night.
    12-13-2015 12:55 PM
  3. AceLimbu's Avatar
    Anyone having lag/sluggish experience at Store?
    12-13-2015 07:19 PM
  4. lumianut's Avatar
    Anyone having lag/sluggish experience at Store?
    Mine is ok
    12-13-2015 07:55 PM
  5. LuckySXM's Avatar
    Mine has horrible wifi download speed, even after rebooting both phone and router.
    I have a optic fiber connexion with 50MB/s download and 8MB/s upload speed.
    Upload speed is normal (7,55MB/s)
    Download is anywhere between 0,2MB/s and 5MB/s, whereas with any other devices I have I get over 30MB/s, up to 45MB/s sometimes, and certainly never under 25MB/s.

    Something's fishy...
    12-13-2015 08:19 PM
  6. Krystianpants's Avatar
    Mine has horrible wifi download speed, even after rebooting both phone and router.
    I have a optic fiber connexion with 50MB/s download and 8MB/s upload speed.
    Upload speed is normal (7,55MB/s)
    Download is anywhere between 0,2MB/s and 5MB/s, whereas with any other devices I have I get over 30MB/s, up to 45MB/s sometimes, and certainly never under 25MB/s.

    Something's fishy...
    Disabling .n support helped some And go on 2.4ghz. I get my full speed on mine and I use 2.4ghz without 802.11n
    madusmacus likes this.
    12-13-2015 08:34 PM
  7. LuckySXM's Avatar
    Disabling .n support helped some And go on 2.4ghz. I get my full speed on mine and I use 2.4ghz without 802.11n
    Tried that already, well, the 2.4ghz part, because sadly my routeur does not allow me to disable the wifi n stuff. I will have to search for a place where the wifi is only g.

    Thanks a lot for the info.
    12-13-2015 09:49 PM
  8. lumianut's Avatar
    Anyone on ATT and lose camera manual and auto focus after the last OS update?
    12-13-2015 11:01 PM
  9. zimilaci's Avatar
    Disabling .n support helped some And go on 2.4ghz. I get my full speed on mine and I use 2.4ghz without 802.11n
    I would have recommended the same, here is a little hint for the wifi standards...

    Protocol Frequency Data Rate Indoor range
    IEEE 802.11b 2.4GHz 1Mbps to 11Mbps 35m(115ft)
    IEEE 802.11g 2.4GHz 6Mbps to 54Mbps 38m(125ft)
    IEEE 802.11n 2.4GHz 7Mbps to 72Mbps 70m(230ft)
    IEEE 802.11n 5.0GHz 15Mbps to 150Mbps 70m(230ft)
    12-14-2015 04:35 AM
  10. LuckySXM's Avatar
    I solved my problem this morning. On a hunch, I turnes on Bluetooth and baaam, wifi speeds skyrocketed. Definitely something is not right with the wireless radios. Now I just have to choose between crappy download speeds or a self rebooting phone when receiving phone calls...
    12-14-2015 09:06 AM
  11. CaptainLumia's Avatar
    A few days ago my micro SD card stopped working. When I went into file explorer the app would crash. Restart did nothing. Pulled the card and my PC recognized it, when I put it back in, the phone recognized it again. Of course it's a new card, so I'm wondering if it's the card, phone or a fluke. The card is a SanDisk which I bought with much hesitation. I've bought a ton of cards over the years and the only brand I have complete faith in is Transcend. Wondering if I should have gone with my gut and need to return it. Everyone says SanDisk is good, but like I said, I've had a ton of cards and failures over the years, the only one that's been consistent is Transcend.
    12-14-2015 11:14 AM
  12. ferretzombie's Avatar
    Mine has horrible wifi download speed, even after rebooting both phone and router.
    I have a optic fiber connexion with 50MB/s download and 8MB/s upload speed.
    Upload speed is normal (7,55MB/s)
    Download is anywhere between 0,2MB/s and 5MB/s, whereas with any other devices I have I get over 30MB/s, up to 45MB/s sometimes, and certainly never under 25MB/s.

    Something's fishy...
    Mine manages Wifi pretty well. I have a 120mbps connection and my 950xl will usually pull around 70mbps. Using a Netgear 802.11n router.
    12-14-2015 03:20 PM
  13. rferrara90's Avatar
    Just noticed on little thing... If I add an event on my hotmail calendar online it won't update the calendar on the phone
    12-14-2015 03:53 PM
  14. zimilaci's Avatar
    I just noticed the following bugs or software errors...

    - For some reason sometimes there is no ringtone at all when somebody is calling...(I am not sure why, restart solved it)
    - In photos app after deleting some pictures then clicking on the refresh.... shows the same picture I just deleted for a sec ago...
    - In some apps I notice that the pointing like selecting is not the best...
    - popping noise (this is getting rare but still restart solves it temporarily )
    - Camera sometimes exits after taking a picture when I want to immediately review the taken picture.
    - sometimes going to the live screen lags a bit...animation gets laggy.
    I bet these are just windows issues...and should get better... at least I hope so :)

    but still I love this phone.
    12-14-2015 04:11 PM
  15. RL76's Avatar
    i'm having those same problems...
    12-14-2015 05:03 PM
  16. zimilaci's Avatar
    Anyone notice that when you send an voice note in Whatsapp it sounds so deep and almost in slow mo?
    I just got an email from Whatsapp support :

    We are currently not supporting WhatsApp on Windows 10 Mobile. Please understand that even though WhatsApp may work on your device, we are not able to address any issues you may encounter.

    Our developers are working on providing you with a compatible version.
    12-14-2015 05:15 PM
  17. rferrara90's Avatar
    I just got an email from Whatsapp support :

    We are currently not supporting WhatsApp on Windows 10 Mobile. Please understand that even though WhatsApp may work on your device, we are not able to address any issues you may encounter.

    Our developers are working on providing you with a compatible version.
    Thanks for the info.... I'll probably get an email too then soon...
    zimilaci likes this.
    12-14-2015 05:41 PM
  18. androidkin's Avatar
    I have a fiber optic 30Mb/s download and upload.
    Lumia 950XL - 2.4Ghz (3Mb/s down, 9 Mb/s up), 5Ghz (4Mb/s down, 9Mb/s up)
    Nexus 6 - 2.4Ghz (30Mb/s down, 28Mb/s up), 5Ghz (30Mb/s down, 28Mb/s up)
    There's something up with the WiFi radio.
    Last edited by androidkin; 12-14-2015 at 09:59 PM.
    12-14-2015 09:39 PM
  19. LuckySXM's Avatar
    I have a fiber optic 30Mb/s download and upload.
    Lumia 950XL - 2.4Ghz (3Mb/s down, 9 Mb/s up), 5Ghz (4Mb/s down, 9Mb/s up)
    Nexus 6 - 2.4Ghz (30Mb/s down, 28Mb/s up), 5Ghz (30Mb/s down, 28Mb/s up)
    There's something up with the WiFi radio.
    Try turning on bluetooth and try again, you might be surprised ;)
    12-14-2015 10:18 PM
  20. Rasool Shaik's Avatar
    I am experiencing random reboot... I noticed it when my phone was on table and for no reason it just rebooted. Also I was browsing photos yesterday and suddenly it did again. Any one having the reboot issues?
    12-15-2015 01:55 AM
  21. peteappleyard's Avatar
    Right, so I'm having a number of issues and have some questions. First time Windows Mobile user coming over from Android devices for the last 5 years or so...

    Firstly, I'm having what I think are data issues - I'm in the UK on the EE network and the phone is saying it has a 4G data connection. However, notifications take a LONGGGG time to come through (I see this is quite a common issue but haven't seen any fixes yet) and when I load Messenger/Telegram/Whatsapp etc, the apps take a long time 'connecting' or 'waiting for network'. It's almost like the phone switches them off unless you're actually using the app?

    In terms of notifications, is there a way to display icons for all notifications along the top bar? So I can glance at it to see if there are notifications from specific apps? And maybe to combine all notifications together rather than displaying every single message/tweet etc that comes in?

    Finally, is there a way to make the conversation 'bubbles' in social apps like Messenger and Telegram, smaller? There's a lot of wasted space where more messages could be fitted.

    Just my few questions coming over from Android that's become pretty polished now.

    Many thanks for any help :-)
    12-15-2015 09:53 AM
  22. mtf1380's Avatar
    I know that it probably me, but...is it no longer possible to touch the screen to take a still photo, or video? or, is it mandatory to use the camera icon on the screen to snap the shot, or shoot a video? I'm coming from a 920, and usually have to resort to taking pictures/videos from over my head, and can't always see, or have time to find, the camera icon.

    Also, if the volume is set to high, I still get a terrible (absolutely unbearable) sound at the end of the expected/normal sounds, when dialing, or putting the 950xl to sleep. I have to lower the volume to get rid it, but I really need to have the volume up most of the time. Any help for this issue would be GREATLY appreciated?

    Cheers!
    12-15-2015 04:03 PM
  23. maximum360's Avatar
    No problems on my end so far.
    12-15-2015 07:04 PM
  24. baldilocks2's Avatar
    Battery life is disgraceful, 30% to flat on airplane mode within an hour. Every single ackground app turned off, wifi and bluetooth and mobile data turned off. Cortana and IR turned off. I have to turn everything off that actually makes this phone worth buying and even then I am getting no more than 6 hours a day out of it. May aswell just not have a phone, completely unsuable, wish I had kept with my 1020.
    12-16-2015 02:08 AM
  25. mariusmuntean's Avatar
    Battery life is disgraceful, 30% to flat on airplane mode within an hour. Every single ackground app turned off, wifi and bluetooth and mobile data turned off. Cortana and IR turned off. I have to turn everything off that actually makes this phone worth buying and even then I am getting no more than 6 hours a day out of it. May aswell just not have a phone, completely unsuable, wish I had kept with my 1020.
    When you set it up, you did as a new phone or restored from a older backup?
    12-16-2015 03:51 AM
720 ... 1011121314 ...

Similar Threads

  1. [Quick Impressions] Who Just Got The Lumia 950 XL?
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 397
    Last Post: 10-13-2017, 11:21 PM
  2. Cases/Covers + Accessories for your Lumia 950XL
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 538
    Last Post: 09-30-2017, 09:36 AM
  3. [Showing Off] My 950 XL Start + Lock Screens
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 228
    Last Post: 06-29-2017, 03:13 PM
  4. How can I print from a Nokia Lumia 1320?
    By Windows Central Question in forum Nokia Lumia 1320
    Replies: 3
    Last Post: 12-27-2015, 08:00 AM
  5. Save some cash on Lumia 950 and 950 XL accessories with new Essentials Bundle promotion
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-20-2015, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD