02-10-2018 02:06 PM
720 1234 ...
tools
  1. Lundon44's Avatar
    Many of your issues have to do with the fact that the backup/restore is not 100% thorough. The Windows Central live tile, for instance, has to be set up again from the app. I'm assuming the FB live tile is similar. Many notifications are also configured in the app itself, e.g. Outlook Mail has a configuration setting that you access from the app settings. It's confusing IMO to have both the global notification center settings as well as individual app notification settings, but that's the way it is. You unfortunately will need to dive into the problematic apps and reconfigure everything the way you want.

    As far as pictures of contacts, etc., it took several hours for everything to sync up and show the proper pictures on my phone.
    I appreciate the advice. You could be right, but I couldn't imagine how long it would take to set my phone up from scratch and not restoring. I guess I can try re-installing WPCentral's app. And Facebook's live tile works, just not the beta one for me.

    Still have to figure out how to restore my whatsapp messages properly. Re-installed LinkedIn offers me the option to add contacts to my address book but then hits a dead end when it pops into Settings>Add new account. So close yet so far.
    11-26-2015 12:35 PM
  2. plinko's Avatar
    Since the router has to be restarted, I'd say the router is to blame for the other devices not working. It could even be responsible for the problems with the XL. But regardless, a misbehaving device should never lock up a router after said device is turned off.
    I agree with you to a point, but I've never - out of a dozen unique devices that have connected without issue - had this happen before. Gonna do some wiresharking to determine what's going on up until router freeze. Thanks for your feedback HoosierDaddy. Hope you have a nice Thanksgiving.
    11-26-2015 12:57 PM
  3. Captpt's Avatar
    I agree with you to a point, but I've never - out of a dozen unique devices that have connected without issue - had this happen before. Gonna do some wiresharking to determine what's going on up until router freeze. Thanks for your feedback HoosierDaddy. Hope you have a nice Thanksgiving.
    I'm with Hoosier, a device cannot cause a router to freeze.. I had similar issues when I picked up my Linksys 1900AC Dual router and found disabling IPv6 cured our issues.. Not sure if it is enabled on yours but worth giving a shot, you don't lose a thing but in my case and others the router's connectivity is much more stable... Good luck & Happy Thanksgiving.
    jmajid and plinko like this.
    11-26-2015 01:28 PM
  4. HoosierDaddy's Avatar
    I agree with you to a point, but I've never - out of a dozen unique devices that have connected without issue - had this happen before. Gonna do some wiresharking to determine what's going on up until router freeze.
    Please post what you find. I agree its likely your XL isn't playing nice.

    Anyone else with the same router (or any other router) having this problem?
    plinko likes this.
    11-26-2015 02:43 PM
  5. ferretzombie's Avatar
    Ok, new from android here. Having a few issues and questions.

    1. Outlook refuses to download images. I have the "Always download full message and internet images" and "automatically download external images and style formats" options enabled. But it still refuses to load images on emails. This is a big issue for me since I browse email a lot on my phone.

    2. The navigation bar won't slide away on quite a bit of apps. Its really annoying that it won't go away on things like an ereader. Is there a global option, or is this just related to some devs being lazy? If so, what is a good ereader that allows true full screen and isn't really slow to load pages.

    3. How to I get rid of the notification icon saying there is no sim 2

    4. How does the glance screen prevent burn in? I was under the impression the clock would move around, but so far I've only seen it sit in the same place the entire time.

    5. How to you enable wifi calling for T-mobile? I had heard that it was integrated in the W10 os, but i can't find options for it. I tried downloading the old app off the store, but that didn't seem work either.
    fdruid likes this.
    11-26-2015 03:49 PM
  6. JieXY's Avatar
    My 950XL connects to my router's 5Ghz network fine for a while, and later disconnects by itself and can no longer connect to any 5Ghz WiFi unless a reboot is performed. This has happened twice. My router is Asus RT-AC68U.
    11-26-2015 03:53 PM
  7. 206Husky's Avatar
    3. How to I get rid of the notification icon saying there is no sim 2
    Cosign on this one. I'm not upset that this is a dual sim, but since I'm not going to be using it frequently, I would like to be able to turn it off.
    GudsFortapelse likes this.
    11-26-2015 04:04 PM
  8. Mitherhobo's Avatar
    Ok, new from android here. Having a few issues and questions.

    1. Outlook refuses to download images. I have the "Always download full message and internet images" and "automatically download external images and style formats" options enabled. But it still refuses to load images on emails. This is a big issue for me since I browse email a lot on my phone.
    Having this same issue too, not sure what to do about it. Definitely doesn't happen on my 928.
    11-26-2015 04:21 PM
  9. jdballard's Avatar
    Cosign on this one. I'm not upset that this is a dual sim, but since I'm not going to be using it frequently, I would like to be able to turn it off.
    Thought I saw in another thread it said try pitting a SIM in the second slot and you should have the option to disable. Doesn't even have to be a valid SIM... just has to be there. But I may have misunderstood.
    11-26-2015 04:34 PM
  10. Noob1ee's Avatar
    1. Screen brightness always resets to default settings after a restart
    2. Cannot add my microsoft outlook account for e-mail, calendar, and contact sync
    3. Also experiencing weird router disconnect problems

    These are the few bugs I can think off the top of my head.
    11-26-2015 05:53 PM
  11. PepperdotNet's Avatar
    My 950 XL was having problems connecting to LTE so I decided to do a hard reset to see if that would correct the problem. Unfortunately I had already set up an Exchange account that mandates device encryption and now the phone is stuck on a Bitlocker recovery screen on start up. I have had no success doing any of the power+volume button key combos to reset it or get to the exclamation (!) screen. Also the recovery tool can't find any images to flash the phone with yet. Anyone know anything about the availability of ROMs from the recovery tool for the XL? Attachment 117407
    I came in here to mention that the recovery tool doesn't have any images yet, so be careful not to brick your device! But it looks like you beat me to it. Good luck.
    11-26-2015 07:17 PM
  12. James Maliki's Avatar
    Top this one:

    To turn on Microsoft Hello, the phone tells you to take off your glasses and then proceeds to give you text instructions. Do Microsoft engineers have the slightest clue why people wear glasses? Well the main reason is so they can read things like text on a screen! Ever hear of giving voice instructions?
    It's just for the initial set up... and all you do is wait for the green bar to go across the screen. I wear glasses and it wasn't a problem, you have to keep the phone close up to your eyes anyway.

    After the initial set up you can keep improving it by doing the same process over and over, in different lightings, and with your glasses. It works pretty flawlessly on my phone with my glasses on.
    Mahmoud Hussein likes this.
    11-27-2015 01:23 AM
  13. LuvMeSomeWP's Avatar
    Still have to figure out how to restore my whatsapp messages properly. Re-installed LinkedIn offers me the option to add contacts to my address book but then hits a dead end when it pops into Settings>Add new account. So close yet so far.
    WhatsApp messages from within the app, you should do a backup on your old phone, to an sd card. Transfer the SD card. Install WhatsApp. Run it and setup your number. It should automatically detect the backup on your SD card and ask if you would like to restore. Done.

    LinkedIn app needs to be updated to support Windows 10 style integration into People app. You're out of luck there until LinkedIn decides WM10 is worthy of a new app!
    11-27-2015 01:35 AM
  14. LuvMeSomeWP's Avatar
    These are probably OS bugs rather than 950XL specific:

    - Wifi connectivity issues. It does not see or connect to my wireless network which appears to function fine with my other devices. However, workaround of toggling internet sharing seems to reboot the wifi driver or something and will see/connect my wireless network afterwards.
    - Bluetooth issues. Seems to disconnect from my Band2 if I'm in my car and it's connected to the car. Intermittently, not always?
    - Hissing/white noise sound from the rear speaker. Some app must be doing that - WhatsApp on WP8.1 does some trick that causes it to do that when the app is active and open.
    - You can pin groups from People app, but the live tiles are blank, just the group name.
    - Happened once: Settings app opens and is blank, search returns nothing.
    - Random app crashes.
    11-27-2015 01:53 AM
  15. ferretzombie's Avatar

    - Hissing/white noise sound from the rear speaker. Some app must be doing that - WhatsApp on WP8.1 does some trick that causes it to do that when the app is active and open.
    I get that too, it doesn't happen all the time, but seems to linger occasionally after certain things played sound. And the speaker seems to pop at random times.
    Last edited by ferretzombie; 11-27-2015 at 02:20 AM.
    11-27-2015 02:03 AM
  16. prjkthack's Avatar
    My 950XL connects to my router's 5Ghz network fine for a while, and later disconnects by itself and can no longer connect to any 5Ghz WiFi unless a reboot is performed. This has happened twice. My router is Asus RT-AC68U.
    I have actually had this happen with my ASUS RT-AC87R. I had initially set it up once with my 5GHz network, and it was working fine for a few hours till I found it back on my mobile network. I opened Wi-Fi settings and it listed nothing even after I waited a moment for it to search. Toggling Wi-Fi on and off did nothing to remedy this. I rebooted the device and everything worked normally, though it happened one more time an hour or two later, and this time when I went into Wi-Fi settings it only displayed 2.4 GHz networks and would not display my 5 GHz one. Again I rebooted my device, and it has worked fine since.
    11-27-2015 03:13 AM
  17. dullerm's Avatar
    Having this same issue too, not sure what to do about it. Definitely doesn't happen on my 928.
    Same issue here on my 950 XL as well. Not an issue on my 920 with Win 10 Mobile.
    11-27-2015 03:22 AM
  18. BrandonLiveuh's Avatar
    With constant use it barely lasted all day today. This was the first day I used a full charge to start with.
    KjBleau likes this.
    11-27-2015 06:54 AM
  19. HoosierDaddy's Avatar
    It's just for the initial set up... and all you do is wait for the green bar to go across the screen. I wear glasses and it wasn't a problem, you have to keep the phone close up to your eyes anyway.
    No, holding the phone close to your eyes IS not all you have to do. The phone is constantly giving instructions to move your face or phone one way or another. SOME people who wear glasses CAN read those instructions. Others CAN'T because their eyes are different. That's why VERBAL instructions, which the phone is quite capable of, is the no-brainer way to give ANY instructions specifically directed to people not wearing their glasses.

    Will everyone raise their hand if you DON'T think verbal would be better or don't realize that some people can't read instructions without their glasses.
    11-27-2015 07:09 AM
  20. TankWart's Avatar
    I am looking for a live tile where I see my mobile data usage counters. AFAIK there should be a "data sense" app on my phone but there is not. I have data sense settings in the setting though...
    11-27-2015 09:11 AM
  21. JieXY's Avatar
    After light use for 1 day, I notice that my phone randomly reboots, and loses 5Ghz WiFi connection if I don't touch it for a while. And LTE on ATT always drops to 4G, but this can be a signal issue. Will do more tests to confirm.
    11-27-2015 09:37 AM
  22. moc426's Avatar
    Lol, this is what happened with me, I had to bring the phone up to my face to read the screen after that. On a side note, battery drain seemed really bad on first 2 day usage, will see how it does today and on.
    KjBleau likes this.
    11-27-2015 09:52 AM
  23. James Maliki's Avatar
    No, holding the phone close to your eyes IS not all you have to do. The phone is constantly giving instructions to move your face or phone one way or another. SOME people who wear glasses CAN read those instructions. Others CAN'T because their eyes are different. That's why VERBAL instructions, which the phone is quite capable of, is the no-brainer way to give ANY instructions specifically directed to people not wearing their glasses.

    Will everyone raise their hand if you DON'T think verbal would be better or don't realize that some people can't read instructions without their glasses.
    That's actually fair. I didn't think about those other messages. I always just kept my eyes within the box and would tilt the phone until it started to move.

    That said, does turning on Narrator in the Accessibility menu help at all for this set up?
    11-27-2015 10:11 AM
  24. johnnyrussoa3's Avatar
    For some reason, when I charge my 950 XL with the included usb C charger, if i disconnect it and plug it back it it won't charge unless i reboot the phone. Ex. phone is charging fine, disconnect phone, plug it back in and it won't charge. Reboot and it works again. Any one else have this issue?
    11-27-2015 10:55 AM
  25. James Maliki's Avatar
    Has anyone else had their phone restart itself randomly without prompt for absolutely no reason? I've had my phone in front of my for 30 minutes and it restarted itself about 4 times.
    11-27-2015 11:54 AM
720 1234 ...

Similar Threads

  1. [Quick Impressions] Who Just Got The Lumia 950 XL?
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 397
    Last Post: 10-13-2017, 11:21 PM
  2. Cases/Covers + Accessories for your Lumia 950XL
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 538
    Last Post: 09-30-2017, 09:36 AM
  3. [Showing Off] My 950 XL Start + Lock Screens
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 228
    Last Post: 06-29-2017, 03:13 PM
  4. How can I print from a Nokia Lumia 1320?
    By Windows Central Question in forum Nokia Lumia 1320
    Replies: 3
    Last Post: 12-27-2015, 08:00 AM
  5. Save some cash on Lumia 950 and 950 XL accessories with new Essentials Bundle promotion
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-20-2015, 11:00 AM
LINK TO POST COPIED TO CLIPBOARD