The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
02-10-2018 01:06 PM
720 ... 2425262728 ...
tools
  1. mikey405's Avatar
    Good morning all.

    Apologies if these questions have been asked before but I'm having a couple of issues with my 950XL (on the latest fast ring version) but the MS blog indicates "No known defects" so perhaps it's just me. ☺

    Firstly is that my "Gadgets" app no longer finds any paired Bluetooth accessories (it used to work fine on the production ring). (Band 2, Bluetooth speaker and Nokia treasure tag all connected at the moment but the Gadgets app says nothing is connected.)

    And the second thing is that often when I try and zoom in on my photos they don't zoom properly and just go whizzing off down to one corner and disappear.

    If anyone has had these issues on the latest software then at least I know I'm not alone.

    Thanks everyone.

    Kind regards.

    From Mike.
    UK, 950XL
    OS: 10.0.14915.1000
    FW: 01078.00053.16236.35014
    09-09-2016 01:23 AM
  2. jurd's Avatar
    Mike I also have the photo issue. Sometimes the screen goes dark when zooming or gets stuck. I don't use bluetooth gadgets so no info on that.
    Braineh and HarleyBigDog like this.
    09-09-2016 01:41 AM
  3. Joe920's Avatar
    often when I try and zoom in on my photos they don't zoom properly and just go whizzing off down to one corner and disappear.
    Same here, it's one of the most annoying bugs I have atm. Please report this by pressing power+volume down when it happens. That will add also a screenshot to your report. You can also search for the issue and upvote anything that sounds related.
    HarleyBigDog likes this.
    09-09-2016 08:03 AM
  4. mikey405's Avatar
    Many thanks Jurd and Joe. Is there a way to be able to report these defects without using the phone? I'm enrolled in my company MDM for email and calender and it doesn't allow the full use of the feedback hub so I can't report stuff through my phone. I will have a look to see if there's a way to report the problem using my PC at home. Thank you for the reply though - at least it isn't just me for that one.

    I'm interested to see if anyone also has the "No devices" issue when they load the Gadgets app.

    Thanks again.

    Kind regards.

    From Mike.
    Leslielbk likes this.
    09-09-2016 08:29 AM
  5. marcx987's Avatar
    anyone else get the weird bug that causes phone screen to randomly just shut off and cant turn it back on till soft reset phone whit power and volume down.
    Braineh and Ryan Kwong like this.
    09-13-2016 05:04 PM
  6. nate0's Avatar
    Interesting...I have not seen that one yet. What are you doing when it happens? Is it random?
    09-13-2016 05:08 PM
  7. jurd's Avatar
    Hard reset with latest update solved this for me
    09-13-2016 05:33 PM
  8. nate0's Avatar
    Ya, when all else fails after receiving the latest updates, a hard reset has worked for me more than a handful of times. When the issue occurs after the hard reset is when I start getting concerned.
    09-13-2016 06:10 PM
  9. Cuong Ha2's Avatar
    Anyone still has wifi connecting issue?

    I still have Wifi connecting issue after last fw update and RS1 update. After couple days, you can not turn on wifi. Before the updates, I was able to get the wifi back after reboot the phone. Now, most of the time I still can not get wifi back after reboot the phone. LTE still works 100%. At home, I want to use wifi to connect to my local network to watch TV and big download/updates, and most of the time I am not able to do it.
    09-15-2016 11:37 AM
  10. thepublocal's Avatar
    My 950xl is not updating MS apps but my 930 is...... getting frustrating. Anyone else experienced this ?
    09-15-2016 05:45 PM
  11. Braineh's Avatar
    anyone else get the weird bug that causes phone screen to randomly just shut off and cant turn it back on till soft reset phone whit power and volume down.
    Same here. Just signed up for that problem. Usually happens for me if I wake up the phone or unlock it. For me this looks like a driver issue, hard reset DIDN'T solve the problem for me, even if I started from scratch without the use of any backup. Was fine before around the anniversary update was rolled out.
    Ryan Kwong and pedmar007 like this.
    09-17-2016 07:38 AM
  12. valy2v's Avatar
    anyone else get the weird bug that causes phone screen to randomly just shut off and cant turn it back on till soft reset phone whit power and volume down.
    both my phone (950xl, fast ring and 950 ds, release preview ) also has this bug and it seems to me that is far more intense since last update.
    maybe this bug is specific of the anniversary update, who knows ?
    Last edited by valy2v; 09-21-2016 at 07:42 AM.
    Ryan Kwong and pedmar007 like this.
    09-21-2016 01:32 AM
  13. Jeff Corgan's Avatar
    anyone else get the weird bug that causes phone screen to randomly just shut off and cant turn it back on till soft reset phone whit power and volume down.
    Another vote for this one. I'm glad to see this is a thing, because it really started to feel like a hardware issue. My phone has been really corrupt the past few days, and even more so since updating to 10.0.14926.1000 around the same time. The system is also continually having a hard time reading SD cards, and the crash reboots are causing warnings about SD card corruption.

    Having repaired this once already, and considering the price drop and status of things, if this fails it might be my last foray into Windows 10 Mobile territory.
    09-22-2016 06:36 PM
  14. Joe920's Avatar
    On my 950XL running 14393.189 I've started to have trouble with brightness. It ends up in a state where tapping the brightness toggle through all five settings doesn't change anything.

    Also, this morning connecting to bluetooth in my car, I couldn't get any audio app to even start playing. It wasn't just that there was no sound, something was in a broken state so badly that Groove didn't even start playing, and Podcast Lounge also didn't make it to playback. Subsequent restart took forever, with the 'Goodbye' screen staying up for over a minute.

    Please be good Pixel XL, we need you..
    09-22-2016 07:09 PM
  15. Ryan Kwong's Avatar
    Another vote for this one. I'm glad to see this is a thing, because it really started to feel like a hardware issue. My phone has been really corrupt the past few days, and even more so since updating to 10.0.14926.1000 around the same time. The system is also continually having a hard time reading SD cards, and the crash reboots are causing warnings about SD card corruption.

    Having repaired this once already, and considering the price drop and status of things, if this fails it might be my last foray into Windows 10 Mobile territory.
    I'm glad I stumbled across this thread. I was worried I was the only one having this issue too. I'm literally currently doing a hard reset and hoping it will fix it or wait for another Production release to overlay it. My phone crashes atleast 4-5 times daily with this new build making me wonder if I should join Insider if it will be just as buggy :P.
    09-23-2016 12:51 PM
  16. Braineh's Avatar
    Right, my reboots problems are gone for 2 days now - all I did was inserting a new battery (bought from a 3rd party retailer on amazon).
    Is this just me or are the random reboots gone for you guys as well?
    09-24-2016 01:58 AM
  17. Jeff Corgan's Avatar
    Right, my reboots problems are gone for 2 days now - all I did was inserting a new battery (bought from a 3rd party retailer on amazon).
    Is this just me or are the random reboots gone for you guys as well?
    No, here. Mine crashed today 4 times between 12:00PM and 5PM. I haven't been using it since.
    09-24-2016 09:54 PM
  18. Ryan Kwong's Avatar
    No, here. Mine crashed today 4 times between 12:00PM and 5PM. I haven't been using it since.
    My hard reset did absolutely nothing... now I have to wait for a new Production release.
    09-25-2016 01:23 AM
  19. Braineh's Avatar
    Well, as I've tried all insider builds as well I'm not sure if this will solve the problem, for me it didn't make a difference. I'm starting to smell that the battery went buggy, it's neither crashing nor getting hot anymore. My phone is 7-8 months old now while I was charging it every day. Probably a bad batch of batteries? Give it a go and get a new battery.
    09-25-2016 03:32 AM
  20. Leslielbk's Avatar
    I'm glad I took a look in here to see what was new...My battery life is awful, yesterday it went dead by noon. I purchased the extra warranty coverage so I'll see what Microsoft store can do.
    I posted in another thread, but gadgets doesn't see the display doc so I can't update it, which I must need to do because video just disappeared one day. No Netflix, no Youtube, the only way I got video play on my phone was to clear all Netflix and Youtube histories. So using Continuum to watch Netflix is out after using it for 6 months now. Someone suggested Gadgets4.4 but I'm too skittish to try it even though others said it worked for them. Has anyone here tried it?
    I've had to hard reset way too many times and it never goes well. Even with a thorough backup something always goes missing. It's way too time consuming and frustrating to have to put the start screen back together but it would be worth it if it was successful, but HR hasn't worked for me ever. Do other OS go through this or is it just WP?
    aximtreo likes this.
    09-27-2016 08:40 PM
  21. Grant950XL's Avatar
    Also have the same problems after recent updates. At least I am not the only person with this problem. Hope that MS attends to it soon!
    Leslielbk likes this.
    09-28-2016 01:30 PM
  22. IIDXholic's Avatar
    I'm having a problem with my text keyboard. It seems to be stuck in the Small setting, when I have it in Large. I'm also experiencing the zooming-in-photos issue. Surface phone please hurry up!
    09-29-2016 09:46 AM
  23. SunToucher's Avatar
    I was wondering if anyone has had an issue where you resize your apps Display, then Size of text, apps and items on this display. I cannot change the size back to what it originally was. The app size is stuck on 450% on my start screen. If someone has a solution that would be great. Any help would be appreciated.

    Edit: Disregard, figured it out. A setting somehow turned off.
    Last edited by SunToucher; 10-10-2016 at 04:03 PM.
    10-09-2016 10:36 AM
  24. IIDXholic's Avatar
    Anyone having issues with their pictures turning into .thumb files and not sharable? That's the problem I'm having now and its really annoying.
    10-13-2016 07:53 AM
  25. anadi1984's Avatar
    anyone else get the weird bug that causes phone screen to randomly just shut off and cant turn it back on till soft reset phone whit power and volume down.
    Same problem with my 950 xl. No matter what the build is, whether Anniversary update or RS2. This problem is driving me crazy. Plus the phone often shuts down randomly with a brief green on screen.
    10-19-2016 03:15 PM
720 ... 2425262728 ...

Similar Threads

  1. [Quick Impressions] Who Just Got The Lumia 950 XL?
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 397
    Last Post: 10-13-2017, 10:21 PM
  2. Cases/Covers + Accessories for your Lumia 950XL
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 538
    Last Post: 09-30-2017, 08:36 AM
  3. [Showing Off] My 950 XL Start + Lock Screens
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 228
    Last Post: 06-29-2017, 02:13 PM
  4. How can I print from a Nokia Lumia 1320?
    By Windows Central Question in forum Nokia Lumia 1320
    Replies: 3
    Last Post: 12-27-2015, 07:00 AM
  5. Save some cash on Lumia 950 and 950 XL accessories with new Essentials Bundle promotion
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-20-2015, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD