08-19-2017 12:30 AM
713 123 ...
tools
  1. Indistinguishable's Avatar
    Is your Lumia 950XL having problems? Sound off here! Maybe even keep track of what's going on.

    It is worth noting that with any phone, there are bad units. One may not be representative of the entire lineup. Circumstances vary and others may not be able to replicate your issue right away, or at all. Different batches of production may have different problems. It's simply a reality of manufacturing.

    Is your device behaving oddly, is something just not right? This is the place for discussion of software and hardware issues!

    [TIP]
    Here is some useful information you may find yourself needing.
    Some issues with responsiveness and app delays can be resolved by either restarting your phone or performing a Soft Reset.

    If things get a bit more serious, you may opt to perform a hard reset or software reset.

    Lastly, if things really get serious, you may need the Software Recovery Tool to recover your phone back to working order - head over to the Microsoft FAQ Page for more information.

    Make sure you check the official Windows 10 Mobile Support Pageas well for some of the most common tips and trouble shooting guides.

    [/TIP]

    [INFO]
    Restarting your phone involves turning it off and then turning it on again. Turn off your phone by pressing the power button until you are prompted to "Slide down to power off". Turn your phone on again by pressing the power button until it vibrates.

    A soft reset is similar to pressing the reset button in PCs and has the same effect as pulling out the battery of your phone and then putting it back in. For phones with non-removable batteries, press the volume down and power button together until your phone restarts. Be aware that when using Windows 10, the voume down and power button combination will also launch Windows Feedback. Just continue to hold down the buttons for a full 10 seconds in order to trigger the soft reset. For phones with removable batteries, you can either opt for the button combination or remove the battery and then return it.

    A hard reset or a software reset will reformat your phone by removing all the user information leaving only the bare OS and firmware currently installed in your phone. It does erase data so you should always keep a good backup of your phone just in case you have to resort to this option.

    The software reset can be done by going to your phone Settings > System > About > tap on "Reset your phone." You will be prompted once before doing this just to be sure. Be sure, also, to have everything backed up since there would be no way to recover all of your files.

    The hard reset accomplishes the same thing as the software reset, but can be accomplished when the phone is non-responsive and you are unable to enter into settings. To perform the Hard Reset, "Power off the phone > hold Volume Down > press Power > keep holding Volume Down until you see the exclamation (!) screen, then immediately release the Volume Down. Now tap Volume Up / Volume Down / Power / Volume Down. You should see the spinning gears and your phone will reflash the last OS version held in recovery.

    The Software Recovery Tool is the final option, for example for "bricked" phones that would no longer turn on, be charged, etc. This can be used to either roll back to a previous OS version or force an update to a more current OS version

    [/INFO]

    Remember, when reporting bugs be descriptive! The more information you give, the better the chance someone will be able to help you.

    What OS version? Any special conditions that should be noted? What were you doing? What is the result? Any error codes or messages given? What have you tried for solutions? What variant of the phone are you using? Single SIM or Dual SIM?

    Please describe as much as possible about the bug so others may try and replicate the bug and don't make suggestions for solutions that you have already tried which have failed.

    [INFO]
    When reporting bugs/issues, please also use the Windows Feedback app to report issues directly to Microsoft. Microsoft don't actively read forums looking for people reporting issues when they have a data collection system built right into the operating system. They use WF to analyse numbers and prioritise fixes (issues with more reports, get sorted quicker).

    "You can use the Windows Feedback app to tell us which features you love about your Lumia with Windows 10, or when something could be better.
    1.To launch the app, swipe over to the App list, and then select Windows Feedback.
    2.See if someone else has given similar feedback by entering the topic, such as Microsoft OneDrive.
    3.If you find similar feedback, tap the Upvote or tap on the feedback to open it, write the problem details to Add details-field and tap Send.
    4.To narrow your search to a specific topic, you can filter the results by picking the category that matches your feedback the closest. For example, for feedback about the Microsoft OneDrive, select Apps and Games > OneDrive.
    5.If you don’t find any similar feedback, tap + to add new feedback. Select the correct category and subcategory from the dropdown-list.
    6.Enter your feedback (the more details the better!), add a screenshot if you can, and tap Send.
    7.Your feedback will automatically upload when you are charging your phone and connected to Wi-Fi, but you can also upload the feedback manually by tapping … > Upload feedback data."


    http://forums.windowscentral.com/e?l...token=rhlFGfCS[/INFO]
    Last edited by Pete; 12-07-2015 at 10:18 AM. Reason: Added Feedback App info box
    11-20-2015 10:04 AM
  2. majortom1981's Avatar
    When you guys get your lumia 950xls report on your battery life. some of us 950 owners have terrible battery life. I would like to see if thats different with the 950xl.
    butarra likes this.
    11-25-2015 06:32 AM
  3. elindalyne's Avatar
    I've heard a few things about it taking a day or two to settle down, so I'll be waiting to track the battery life for a day or so.
    11-25-2015 01:07 PM
  4. nkaufmann5's Avatar
    I am trying to use this phone on AT&T and have no data connection for some reason. Have tried everything. I don't get it. Is this a defect?
    Bartdog likes this.
    11-25-2015 02:35 PM
  5. mkenyon2's Avatar
    I am trying to use this phone on AT&T and have no data connection for some reason. Have tried everything. I don't get it. Is this a defect?
    Not to sound cheeky, but did you install your sim in slot 1 or 2?
    Bonnie Bonzai likes this.
    11-25-2015 03:01 PM
  6. nkaufmann5's Avatar
    Not to sound cheeky, but did you install your sim in slot 1 or 2?
    Installed in slot 1 and data is on. No worries, any attempt to help is appreciated
    11-25-2015 03:02 PM
  7. sklinger83's Avatar
    Maybe more of Win10 bug, but after moving apps from my SD card to my phone they lost their icon or did not appear in the app list altogether!
    11-25-2015 07:20 PM
  8. HoosierDaddy's Avatar
    Top this one:

    To turn on Microsoft Hello, the phone tells you to take off your glasses and then proceeds to give you text instructions. Do Microsoft engineers have the slightest clue why people wear glasses? Well the main reason is so they can read things like text on a screen! Ever hear of giving voice instructions?
    Mach_E, sleeve22, DCW1000 and 9 others like this.
    11-25-2015 08:11 PM
  9. mrjoejame's Avatar
    Just got the Lumia 950XL, I cannot pair the band 2 with the phone. It works fine on my Moto X and my friends HTC One. I get past the checking for updates step and then it says unknown error. I've reset both the phone and band and deleted the app numerous times. Before I coundlnt get it to work on a Lumia 640XL, the store rep said their was a bug with the phone because we replaced both the phone and the band. I am wondering if it has to do with my account?
    11-25-2015 09:05 PM
  10. geekladyemjay's Avatar
    Just got the Lumia 950XL, I cannot pair the band 2 with the phone. It works fine on my Moto X and my friends HTC One. I get past the checking for updates step and then it says unknown error. I've reset both the phone and band and deleted the app numerous times. Before I coundlnt get it to work on a Lumia 640XL, the store rep said their was a bug with the phone because we replaced both the phone and the band. I am wondering if it has to do with my account?
    Update the app.
    11-25-2015 10:03 PM
  11. jrjr488's Avatar
    I must of gotten a bad unit. Wireless charging doesn't work. I'm stuck on 4G T=mobiles LTE won't work and it likes to do boot loops.
    11-25-2015 10:23 PM
  12. ChancellorBill's Avatar
    My 950 XL was having problems connecting to LTE so I decided to do a hard reset to see if that would correct the problem. Unfortunately I had already set up an Exchange account that mandates device encryption and now the phone is stuck on a Bitlocker recovery screen on start up. I have had no success doing any of the power+volume button key combos to reset it or get to the exclamation (!) screen. Also the recovery tool can't find any images to flash the phone with yet. Anyone know anything about the availability of ROMs from the recovery tool for the XL? wp_20151125_20_49_51_pro_li-2-.jpg
    11-25-2015 11:55 PM
  13. tedj101's Avatar
    I am trying to use this phone on AT&T and have no data connection for some reason. Have tried everything. I don't get it. Is this a defect?
    IT may be that the phone didn't pick up your carrier properly. Try going to settings and under networks/mobile and sim click the highlighted text that reads SIM 1 settings. That will take you into a series of dialogs that let you set up specifics for various networks. AT&T is obviously a very standard one and there is a mobile connection profile for AT&T stored on your phone. Look at the Mobile operator settings and see if it shows AT&T under mobile connection profile. If not try the search for networks button. AT&T should be a snap.

    I hope this helps!

    <TED>
    11-26-2015 03:47 AM
  14. JRDEMASKUS's Avatar
    Twice I have gotten stuck on a screen with no Back, Home, or Search buttons. I used the camera button to get to another screen which relit the buttons.
    olewinhack likes this.
    11-26-2015 07:04 AM
  15. Zulfigar's Avatar
    Twice I have gotten stuck on a screen with no Back, Home, or Search buttons. I used the camera button to get to another screen which relit the buttons.
    Swiping up from the bottom didn't help, I take it?
    11-26-2015 07:07 AM
  16. JRDEMASKUS's Avatar
    Swiping up from the bottom didn't help, I take it?
    No. I tried that.
    I turned off the screen first. Woke it back up, still no buttons.
    Using the camera button, I was able to get back home. Long press on back button to see "open pages". Went back to the stuck screen, still stuck. Camera button to get out again. Closed stuck page from "open pages" using "X".
    When I reopened the screens I got stuck on the first time, the buttons are there now.
    11-26-2015 07:38 AM
  17. rferrara90's Avatar
    Went to sleep last night and let the phone charge..... This morning when I woke up it was super hot and it was off.... To turn it on I had to long press the power button for about 10 sec
    11-26-2015 07:55 AM
  18. nokia4life's Avatar
    So here are a few possible things that could be defects but not sure as it could just be software glitching.

    1. 3 times now after I would wake the phone I get you must enter your pin after a restart, last i checked it had not restarted yet this seems to happen and adding 4th time now since I started this. I am going to assume this is bugs that work itself out with use.

    2. Hotnesssss why is this happening I thought this thing was liquid cooled, why is it hot my nexus 6p and blackberry priv get warm but they don't have liquid cooling yet this thing gets just as hot. Is this a gimmick by microsoft? maybe my liquid cooler is not working who knows.
    Adel Dubai likes this.
    11-26-2015 10:12 AM
  19. Lundon44's Avatar
    Guess I'm the only one experiencing OS annoyances galore.

    Here's my findings since restoring from my old 1520 last night:

    - App download queue in Store would crash while trying to check status of my restored apps downloading
    - Many failed downloads. After retrying, some multiple times they eventually downloaded
    - Facebook Beta live tile doesn't work at all for me
    - Windows Central live tile not updating
    - Can't figure out how to change Bing as default search engine
    - Microsoft's Sports app doesn't allow me to pin anything like a fav team or sport
    - Outlook doesn't give me any toast notifications, vibrate or sound notifications upon receiving new emails at all. I get a tile counter and a notification on the glance screen only
    - Live tile for Whatsapp shows message preview even after clearing unread messages
    - Notifications in general seem to be buggy for me. Vibrations for notifications not working consistently for me.
    - Also lost all old messages in Whatsapp even after performing a backup on my 1520
    - Text messages restored only up to texts from 2013. No messages since 2013 were restored
    - Assigning an app a custom sound notification causes settings to crash to the start screen while scrolling through sounds (not sure if it's because I have some custom ringtones in the folder). I can reproduce this every time.
    - Was disappointed to lose LinkedIn connections in my contact list
    - Missing dozens of contact display pictures in phone book, some restored, some didn't.
    - Many restored apps crashed upon launching, forcing me to do a fresh install while losing previous app data
    - Here apps missing (yes I know it's temporary)
    - Annoying Sim 2 icon displayed
    - Wireless charging plate refused to pair. Had to do soft reset.

    More to come I assume lol. While I love the phone, my set up experience hasn't been exactly smooth so far.
    Last edited by Lundon44; 11-26-2015 at 11:51 AM.
    PhineasTD likes this.
    11-26-2015 10:22 AM
  20. nokia4life's Avatar
    Guess I'm the only one experiencing OS annoyances galore.

    Here's my findings since restoring from my old 1520 last night:

    - App download queue in Store would crash while trying to check status of my restored apps downloading
    - Many failed downloads. After retrying, some multiple times they eventually downloaded
    - Facebook Beta live tile doesn't work at all for me
    - Windows Central live tile not updating
    - Outlook doesn't give me any toast notifications, vibrate or sound notifications upon receiving new emails at all. I get a tile counter and a notification on the glance screen only
    - Live tile for Whatsapp shows message preview even after clearing unread messages
    - Notifications in general seem to be buggy for me. Vibrations for notifications not working consistently for me.
    - Also lost all old messages in Whatsapp even after performing a backup on my 1520
    - Text messages restored only up to texts from 2013. No messages since 2013 were restored
    - Assigning an app a custom sound notification causes settings to crash to the start screen while scrolling through sounds (not sure if it's because I have some custom ringtones in the folder). I can reproduce this every time.
    - Was disappointed to lose LinkedIn connections in my contact list
    - Missing dozens of contact display pictures in phone book, some restored, some didn't.
    - Many restored apps crashed upon launching, forcing me to do a fresh install while losing previous app data
    - Here apps missing (yes I know it's temporary)
    - Annoying Sim 2 icon displayed
    - Wireless charging plate refused to pair. Had to do soft reset.

    More to come I assume lol. While I love the phone, my set up experience hasn't been exactly smooth so far.

    Thank you for posting I have about 90% of the same issues as you are having, I guess the OS is still evolving I think most these nuances will be fixed with updates, just how fast we get them well thats up to Microsoft I wish they did something like android where their core apps and crap can be updated without a new build for then entire OS they need to have a WM Services application that constantly gets updates and these glitches would get resolved fast.
    Lundon44 and PhineasTD like this.
    11-26-2015 10:31 AM
  21. Lundon44's Avatar
    Well, I feel a little better knowing I'm not alone on these. I was worried it was just my device or that I needed to do a factory reset and start from scratch.
    11-26-2015 10:42 AM
  22. imnotevenhererightnow's Avatar
    I hadn't experienced any problems yesterday during setup, but now I'm noticing that when I close the start screen, Glance is no longer showing up. Anyone know why that might be?

    I checked the "hide glance screen" times, so it's not that.

    I'm sorta at a loss. So far this is the only issue I've run into.
    11-26-2015 10:47 AM
  23. plinko's Avatar
    My XL is killing the 2.4 ghz band on my Tp-Link AC-1720 wireless router.

    My phone will connect for a couple of minutes before losing connection. After connection is lost I get the "can't connect to wireless network" message when trying to reconnect. My SSID still shows as available. At this point, ALL of my other devices that depend on that 2.4ghz band are unable to connect. The only solution is to restart the router. Connecting to the 5ghz band works fine. I monkeyed around with my router settings to no avail. Soft phone reset had no effect.
    11-26-2015 10:59 AM
  24. HoosierDaddy's Avatar
    My XL is killing the 2.4 ghz band on my Tp-Link AC-1720 wireless router.

    My phone will connect for a couple of minutes before losing connection. After connection is lost I get the "can't connect to wireless network" message when trying to reconnect. My SSID still shows as available. At this point, ALL of my other devices that depend on that 2.4ghz band are unable to connect. The only solution is to restart the router. Connecting to the 5ghz band works fine. I monkeyed around with my router settings to no avail. Soft phone reset had no effect.
    Since the router has to be restarted, I'd say the router is to blame for the other devices not working. It could even be responsible for the problems with the XL. But regardless, a misbehaving device should never lock up a router after said device is turned off.
    plinko likes this.
    11-26-2015 11:22 AM
  25. sketchy9's Avatar
    Guess I'm the only one experiencing OS annoyances galore.

    Here's my findings since restoring from my old 1520 last night:

    - App download queue in Store would crash while trying to check status of my restored apps downloading
    - Many failed downloads. After retrying, some multiple times they eventually downloaded
    - Facebook Beta live tile doesn't work at all for me
    - Windows Central live tile not updating
    - Can't figure out how to change Bing as default search engine
    - Outlook doesn't give me any toast notifications, vibrate or sound notifications upon receiving new emails at all. I get a tile counter and a notification on the glance screen only
    - Live tile for Whatsapp shows message preview even after clearing unread messages
    - Notifications in general seem to be buggy for me. Vibrations for notifications not working consistently for me.
    - Also lost all old messages in Whatsapp even after performing a backup on my 1520
    - Text messages restored only up to texts from 2013. No messages since 2013 were restored
    - Assigning an app a custom sound notification causes settings to crash to the start screen while scrolling through sounds (not sure if it's because I have some custom ringtones in the folder). I can reproduce this every time.
    - Was disappointed to lose LinkedIn connections in my contact list
    - Missing dozens of contact display pictures in phone book, some restored, some didn't.
    - Many restored apps crashed upon launching, forcing me to do a fresh install while losing previous app data
    - Here apps missing (yes I know it's temporary)
    - Annoying Sim 2 icon displayed
    - Wireless charging plate refused to pair. Had to do soft reset.

    More to come I assume lol. While I love the phone, my set up experience hasn't been exactly smooth so far.
    Many of your issues have to do with the fact that the backup/restore is not 100% thorough. The Windows Central live tile, for instance, has to be set up again from the app. I'm assuming the FB live tile is similar. Many notifications are also configured in the app itself, e.g. Outlook Mail has a configuration setting that you access from the app settings. It's confusing IMO to have both the global notification center settings as well as individual app notification settings, but that's the way it is. You unfortunately will need to dive into the problematic apps and reconfigure everything the way you want.

    As far as pictures of contacts, etc., it took several hours for everything to sync up and show the proper pictures on my phone.
    Wyn6 likes this.
    11-26-2015 11:27 AM
713 123 ...

Similar Threads

  1. Cases/Covers + Accessories for your Lumia 950XL
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 536
    Last Post: 07-03-2017, 07:46 AM
  2. [Quick Impressions] Who Just Got The Lumia 950 XL?
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 395
    Last Post: 07-02-2017, 06:13 PM
  3. [Showing Off] My 950 XL Start + Lock Screens
    By Indistinguishable in forum Microsoft Lumia 950 XL
    Replies: 228
    Last Post: 06-29-2017, 02:13 PM
  4. How can I print from a Nokia Lumia 1320?
    By Windows Central Question in forum Nokia Lumia 1320
    Replies: 3
    Last Post: 12-27-2015, 07:00 AM
  5. Save some cash on Lumia 950 and 950 XL accessories with new Essentials Bundle promotion
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-20-2015, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD