08-15-2016 03:03 PM
339 ... 56789 ...
tools
  1. GenghisKhent's Avatar
    I gave the CSR an IMEI from an AT&T 640 XL, which I believe is an LTE device. Without telling him the device, he confirmed it showed up in his system as a 640 XL. Did say it would take a couple of hours. Not sure that's right, but I guess I can wait. In the meantime ...

    With WiFi up, status indicator says 4G. Speedtest confirms 4G speed (download between 2 and 6). Is there any way other than the indicator and speedtest to see if on LTE?

    Not sure if APN for Internet correct? I've seen somewhat contradictory info on correct settings. Appreciate what you're using.

    Thanks.
    11-27-2015 01:03 PM
  2. JieXY's Avatar
    You can go to the Field Test Menu by dial ##3282# and check if you have any signals in the LTE bands.
    11-27-2015 01:56 PM
  3. JDasenbrock's Avatar
    Exact same experience. Did the online chat as others have done, the rep did try a number of things, but was unable to provision. She opened a case for the techs. Received a text to call them and did. Was given the same exact response as you. Nothing they can do, cased closed.
    Ok, wife called the local AT&T store where we activated our 950xls. Told them our experience with AT&T support. They helped us apply alternate IMEI codes over the phone. Voila, LTE.
    11-27-2015 02:26 PM
  4. GenghisKhent's Avatar
    You can go to the Field Test Menu by dial ##3282# and check if you have any signals in the LTE bands.
    Thanks. Any advice on APN settings?
    11-27-2015 03:19 PM
  5. kwright62's Avatar
    It would be great if someone could post a IMEI number that we could all use for this.
    maevinj likes this.
    11-27-2015 03:42 PM
  6. JieXY's Avatar
    Thanks. Any advice on APN settings?
    Actually, no. I am having a similar problem like you that my LTE-enable sim from 1520 on AT&T is not able to provide LTE connection to my 950 XL. It only shows 4G. I also contacted CS and they too told me the APN would kick in in a few hours. The recommended APN settings can be found on AT&T's website (can't post links yet).
    11-27-2015 03:46 PM
  7. kwright62's Avatar
    I did a Bing search for IMEI on AT&T and found the following numbers:
    353897050031907
    861956623730200

    The first one worked for me. Saved me a trip back to the store.
    After the change in my account settings my signal bars went from 1 to 4 (remote area) and my field test revealed that my SIM 0 has LTE connectivity.
    The AT&T technical service guys are great. They knew about this and quickly fixed it.
    11-27-2015 04:15 PM
  8. tiggscolo's Avatar
    Okay this is my first AT&T service (former Verizon user), is indicator of 4G the same as what LTE is, or do they have two levels of service?
    I have gotten the 4G indicator finally after a chat with the AT&T online help, but didn't know if that is just how they brand their LTE. He did help me get off the 2g network so there is that!
    11-27-2015 05:01 PM
  9. JieXY's Avatar
    Okay this is my first AT&T service (former Verizon user), is indicator of 4G the same as what LTE is, or do they have two levels of service?
    I have gotten the 4G indicator finally after a chat with the AT&T online help, but didn't know if that is just how they brand their LTE. He did help me get off the 2g network so there is that!
    They should be two tiers of service. LTE>>4G in terms of download speed.
    11-27-2015 05:07 PM
  10. GenghisKhent's Avatar
    They should be two tiers of service. LTE>>4G in terms of download speed.
    Correct. 4G between 2 and 6 Mbps. LTE can be significantly higher. With WiFi turned off, run SpeedTest (free app).
    11-27-2015 05:08 PM
  11. JieXY's Avatar
    It's really strange because now I can get LTE on my ATT 1520, but not on my 950 XL when the same nano-sim is inserted. It did show LTE briefly for a while and degraded to 4G when I turned on my WiFi. Don't know if this is ATT's problem or the phone's problem...
    11-27-2015 05:18 PM
  12. tpesa's Avatar
    Ok, wife called the local AT&T store where we activated our 950xls. Told them our experience with AT&T support. They helped us apply alternate IMEI codes over the phone. Voila, LTE.
    Question.. Now that you have LTE does it revert to 4G on a call and do you have visual voicemail?
    11-27-2015 06:51 PM
  13. David Phillips4's Avatar
    I did both steps -- all failed ---- still on 4g ! !!! arggh ! --reset phone --- called ATT -- gave her IMEI number from Lumia 1520 that got LTE -- still fails !
    11-27-2015 07:00 PM
  14. JDasenbrock's Avatar
    Question.. Now that you have LTE does it revert to 4G on a call and do you have visual voicemail?
    Haven't made any calls since the change and new to AT&T, so have never had or used VVM. I'll have to pay attention to these things.
    11-27-2015 07:18 PM
  15. PhineasTD's Avatar
    Okay, for myself my international unlocked Lumia 950xl is now working on AT&T LTE just fine. As long as you have a valid AT&T account here is how:

    1: Call AT&T customer support
    2: After account validation calmly explain the LTE connectivity issue with the Lumia 950xl. You DO NOT need the IMEI or to change any settings on the SIM.
    3. AT&T can update your account remotely and you need only turn off and then turn on your phone after the update is complete OR perform the update through the Settings->Network & Wireless->Cellular & SIM->SIM 1 Settings->Scroll down to the 'Update Settings' button

    Be sure to turn Data Connection BACK ON in the Cellular Data menu after the update!
    11-27-2015 07:22 PM
  16. David Phillips4's Avatar
    3rd try did it.. LTE now !
    11-27-2015 09:16 PM
  17. JieXY's Avatar
    3rd try did it.. LTE now !
    What did you do this time?
    11-27-2015 09:31 PM
  18. realwarder's Avatar
    It's really strange because now I can get LTE on my ATT 1520, but not on my 950 XL when the same nano-sim is inserted. It did show LTE briefly for a while and degraded to 4G when I turned on my WiFi. Don't know if this is ATT's problem or the phone's problem...
    That could be a great ploy at power saving. If you're on Wi-Fi, why use more power on a cellular data service you're not using.
    11-28-2015 07:10 AM
  19. aximtreo's Avatar
    Okay, for myself my international unlocked Lumia 950xl is now working on AT&T LTE just fine. As long as you have a valid AT&T account here is how:

    1: Call AT&T customer support
    2: After account validation calmly explain the LTE connectivity issue with the Lumia 950xl. You DO NOT need the IMEI or to change any settings on the SIM.
    3. AT&T can update your account remotely and you need only turn off and then turn on your phone after the update is complete OR perform the update through the Settings->Network & Wireless->Cellular & SIM->SIM 1 Settings->Scroll down to the 'Update Settings' button

    Be sure to turn Data Connection BACK ON in the Cellular Data menu after the update!
    This worked for me. LTE on my 950 XL. Yeah!!!!!!!!!!!!!!!!!!

    I did have to give her one of the IMEI numbers listed above and it took about 3 minutes for it to reset to LTE.
    Last edited by aximtreo; 11-28-2015 at 11:04 AM.
    PhineasTD likes this.
    11-28-2015 10:54 AM
  20. Akira X's Avatar
    Can confirm the gist of this thread regarding LTE.

    1. Activated my 950xl on crickett, no imei required during setup, LTE from the start.

    2. My friend activated his 950xl through att, took it into the store. Handed att rep his 950xl, no LTE by the time he reaches home, only 4g.

    Explained to him what's happening, told him to call att, tell them the data stop working, when they ask for imei, give them the 640xl he owns, few minutes later, BAM LTE!!!
    aximtreo likes this.
    11-28-2015 11:03 AM
  21. Pnk4God's Avatar
    I suggest everybody do this as a test. My 950 XL (ordered from MS Store online and unbranded) showed LTE from the very beginning. I started out with a SIM from a Nokia 920. I cut it down as I upgraded to a 930. The 930 only got 4G reception, but I knew that. The 950XL showed LTE ... UNTIL ... I made or received calls. It switches over to 4G while on calls.

    I also have a 950 (bought at brick and mortar MS Store and branded AT&T) does not change from LTE to 4G during calls.

    So there are two issues that will have me returning the 950 XL ... (1) NO visual voicemail, and (2) calls switching to 4G.

    Make and receive calls to test if your phone switches back and forth and let us know.
    Last edited by Pnk4God; 11-28-2015 at 12:34 PM.
    11-28-2015 11:10 AM
  22. don4law's Avatar
    I simply put the SIM card from T-Mobile in my Lumia 640 when I got it after changing from a Galaxy Note Edge. It worked great. But when I got the 950xl I had to return to the store and get a nano-Sim instead because the 640 took a regular SIM card. I think it's ok to just swap it out if the card fits, but if it's a different size it will need to be replaced by the carrier
    11-28-2015 11:49 AM
  23. TexasLabRat's Avatar
    I simply put the SIM card from T-Mobile in my Lumia 640 when I got it after changing from a Galaxy Note Edge. It worked great. But when I got the 950xl I had to return to the store and get a nano-Sim instead because the 640 took a regular SIM card. I think it's ok to just swap it out if the card fits, but if it's a different size it will need to be replaced by the carrier
    yea t-mobile doesn't have the same issue with the imei authentication thing for LTE as at&t.
    11-28-2015 11:54 AM
  24. Marsiss Tian's Avatar
    Correct. 4G between 2 and 6 Mbps. LTE can be significantly higher. With WiFi turned off, run SpeedTest (free app).
    Mine is still showing 4G, not LTE. But the download speed is greater than 6 Mbps, what is download speed range normally for LTE?
    11-28-2015 11:57 AM
  25. JieXY's Avatar
    Mine is still showing 4G, not LTE. But the download speed is greater than 6 Mbps, what is download speed range normally for LTE?
    It depends on your area and signal. At my home the phone shows LTE, while the download speed is only 3-5 Mbps (2-3 bars for signal). However, when I go to some nearby open areas (<1 mile), I have full bars and the LTE download is at least 40 Mbps.
    Marsiss Tian likes this.
    11-28-2015 12:05 PM
339 ... 56789 ...

Similar Threads

  1. I have the 950XL dual sim but no LTE icon in top bar
    By van_mierlo in forum Microsoft Lumia 950 XL
    Replies: 26
    Last Post: 01-20-2016, 05:04 PM
  2. Is a Lumia 640 XL comparible to a Lumia 1020
    By Todd Robinson in forum Windows Phone 8.1
    Replies: 8
    Last Post: 11-27-2015, 10:21 AM
  3. How to change the keyboard size on the Lumia 950 and 950 XL
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 12:00 PM
  4. What gadgets do you want this holiday? Tell us for your chance at $600 for that new toy!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 11:42 AM
  5. The Lumia 950 and 950 XL are on sale now in some US Microsoft Stores
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD