08-15-2016 03:03 PM
339 ... 7891011 ...
tools
  1. snakebitten's Avatar
    I too have 2 SIMS in mine. SIM 1 is corporate account with 5 GIG data plan and came out of my 1520. Was LTE from the start. SIM 2 is Family plan 40 Gig shared and came out of my 2520. I should have just cut it down and put it in the 950XL, but I want to text with it too and that required new provisioning. They used the IMEI from the 950XL and I was getting 4G. I found this thread that evening (night before Thanksgiving) and I pulled the SIM from my "throwdown 640 HotSpot", cut it down to size, and put it in as SIM 2. Got LTE.

    So Friday I got on the phone and got the new SIM provisioned using the 640's IMEI number and it now does LTE. So I have 2 SIMs provisioned with 640 IMEI, but no problems so far.

    I will say that I get better signal strength and throughput with the 2520, 1520, and 640. Not a huge difference, but I live very rural and once I step into the house, the 950XL is pickier about where I sit, or it will lose a bar, or even drop to 4G for a minute. And I have also noticed that regardless of which SIM I designate as the "Data SIM", the other SIM drops to "G", AND gains 1 bar stronger strength than the LTE SIM. This has no affect however since the non-data SIM has no burden other than calls\text.

    My only complaint with the 950XL is it seems to not even trying to sync my old sms messaging. I'm wondering if the dual sim is affecting that since even with the 1520 running 10586, it would eventually sync up.
    11-29-2015 03:54 PM
  2. helichrysum's Avatar
    In the last two months I purchased an xperia z5 and moto x pure. Both unlocked. Brought the xperia in and had my number ported from Verizon. After I left att store I was making calls but soon realized I had no data. Went back and guy said he needed to manually enter the access point networks. That fixed it. Anyhow, long story short, I've had zero problems getting LTE on the xperia and now the moto x. They're both unlocked. Why do they work fine but the XL is having issues? Just wondering as my XL is shipping before 12/11.

    Posted via the Windows Central App for Android
    11-29-2015 03:54 PM
  3. AWD4416's Avatar
    So I did the web chat with AT&T to try to resolve the no LTE signal problem on my 950XL. It was a waste of time. From what everyone is saying and what the support person said the problem is that the IMEI does not show up correctly on AT&T's system so the account is not provisioned for LTE. I even tried putting both of the 950XL's IMEI on the AT&T BYOD IMEI checker page and it comes up with an error.

    Being new to AT&T I am not sure if this is typical of a new phone release. Does anyone know if we should expect a fix for this? Alternatively we should just post up 950 IMEI to get this resolved. But like others have said once AT&T does a system scan, would we have to call up support to do this again?
    11-29-2015 04:25 PM
  4. oldgreygeek's Avatar
    The solution to get lte on an unlocked 950xl with at&t
    You need to create a new APN and activate it.
    Go to : Settings
    Cellular
    Cellular & sim
    Sim 1settings
    Add an internet APN
    Insert the following, leave the rest alone..
    Profile name = AT&T Phone
    APN = phone
    User name = notset
    Password = notset
    Proxy server = notset
    Save
    Back out one level
    Select the new AT&T phone
    make it active
    Save
    Back out of settings
    And you should have LTE.
    11-29-2015 04:32 PM
  5. AWD4416's Avatar
    The solution to get lte on an unlocked 950xl with at&t
    You need to create a new APN and activate it.
    Go to : Settings
    Cellular
    Cellular & sim
    Sim 1settings
    Add an internet APN
    Insert the following, leave the rest alone..
    Profile name = AT&T Phone
    APN = phone
    User name = notset
    Password = notset
    Proxy server = notset
    Save
    Back out one level
    Select the new AT&T phone
    make it active
    Save
    Back out of settings
    And you should have LTE.
    Thanks for the tip but I am still getting just 4G
    11-29-2015 05:12 PM
  6. GenghisKhent's Avatar
    The solution to get lte on an unlocked 950xl with at&t
    You need to create a new APN and activate it.
    Go to : Settings
    Cellular
    Cellular & sim
    Sim 1settings
    Add an internet APN
    Insert the following, leave the rest alone..
    Profile name = AT&T Phone
    APN = phone
    User name = notset
    Password = notset
    Proxy server = notset
    Save
    Back out one level
    Select the new AT&T phone
    make it active
    Save
    Back out of settings
    And you should have LTE.
    Couple of questions:

    What is the IP type? IPv4, IPv6, IPv4v6, or IPv4v6.

    Check or uncheck "Use this APN for LTE and replace the one from my mobile operator"?
    11-29-2015 05:49 PM
  7. TenchiZ06's Avatar
    I did online chat with AT&T and gave them the IMEI of my 1020 I was switching from. After a couple of tries he got LTE working for me.

    Now, the problem is LTE is inconsistent. Some areas just show 4G while others will show LTE. I'm comparing against my wife's 950 showing LTE in such area while my 950XL only shows 4G.

    Not sure what to do next about this issue... perhaps I'll try to get support to try again.
    11-29-2015 06:16 PM
  8. HOTDAWG's Avatar
    Thanks for the tip but I am still getting just 4G
    Same here.
    11-29-2015 08:03 PM
  9. DLong4's Avatar
    Between the LTE and the VVM issues, I decided to buy the 950 at the AT&T store, and returned the 950XL to MS. Am mostly happy with the results, but kinda miss that large screen.
    11-29-2015 10:28 PM
  10. cracgor's Avatar
    Between the LTE and the VVM issues, I decided to buy the 950 at the AT&T store, and returned the 950XL to MS. Am mostly happy with the results, but kinda miss that large screen.
    I'm in the same boat. I decided however to stay unlocked so I can leave AT&T in two months, so I'm going to a Nexus 6p. That article I read today about the future of Windows phone on this site sealed the nail on the coffin. Windows phone is dead...8 years of trying has failed. I'm tired of waiting on app development and sick of seeing 2 steps forward, 1 step back on all the OS updates. Maybe in a couple years I will be wrong and will get to come back. In the mean time I can stop waiting, emailing app developers asking when they will have an app, and hearing that the are no current plans for an app.
    11-29-2015 10:40 PM
  11. chsoriano's Avatar
    I am considering doing the same... I am only hoping that MS/ATT can get this sorted and address these through a firmware update and a change to ATT's back-end system.

    I'm not sure how likely that is though...
    11-29-2015 10:41 PM
  12. cracgor's Avatar
    I am considering doing the same... I am only hoping that MS/ATT can get this sorted and address these through a firmware update and a change to ATT's back-end system.

    I'm not sure how likely that is though...
    It's just a pain. I feel like I'm always waiting for next year, or an update to fix an issue, or an app, or whatever. I can't even use my phone for work. I have to also carry around an iPod so I can use work related apps. There's an idea, Microsoft could make a dual screen phone by using an iPod as the back cover and give it internet by internet sharing.
    11-29-2015 10:53 PM
  13. Keith Lorenz's Avatar
    Hi; I type ##382# into my dialer on my 950XL and it comes back and says "Something happened and we couldn't complete this action". Does this really work?
    11-30-2015 07:51 AM
  14. GenghisKhent's Avatar
    Try ##3282#
    11-30-2015 07:55 AM
  15. oldgreygeek's Avatar
    The APN, I posted does work. Ipv4v6 should already be in the box so do not change it. Yes, you want to use the new vpn, although I I have never seen that message? Make sure you select the APN and make it active,
    11-30-2015 08:15 AM
  16. DethZero's Avatar
    LOL,

    This just reminds me of a time I brought my unlocked tmobile Note 3 to AT&T. AT&T must NOT know the existence of an unlocked phone if you want LTE.
    11-30-2015 09:55 AM
  17. JdeFalconr's Avatar
    I called AT&T support and was truthful with them regarding the issue instead of trying to pass off my new phone as something different. The person helped me set up the exact same APN setting as above but that didn't help for me. The person ended up inputting a different IMEI number for my device, which did the trick. What she did indicate was that once AT&T updates their databases with information for the 950 XL it should - in theory - automatically correct the IMEI associated with my device to the correct one and that it should maintain LTE connectivity as well.

    What I also learned is that if you're connected to a MicroCell or on WiFi your device isn't going to display LTE or 4G at all; you need to disconnect from both. Furthermore if you're not in an area of good enough signal strength you won't see LTE either.
    11-30-2015 10:46 AM
  18. tpesa's Avatar
    I called AT&T support and was truthful with them...

    What I also learned is that if you're connected to a MicroCell or on WiFi your device isn't going to display LTE or 4G at all; you need to disconnect from both. Furthermore if you're not in an area of good enough signal strength you won't see LTE either.
    On my 950XL with WiFi on if I pull down the action center I see LTE. Only when I place actual call does it switch to 4G. Otherwise on WiFi or only on data it shows LTE (where available, as you indicated).
    11-30-2015 11:50 AM
  19. GenghisKhent's Avatar
    Progress report: I used one of the IMEIs on page 7 of this thread: 353897050031907. I then verified with one of the IMEI check websites that this IMEI belongs to an HTC 8X (AT&T). First good thing HTC ever did for me, but I digress. Telephone tech support wouldn't change the IMEI, but chat telephone tech support did so with no problems. LTE immediately worked. As others have reported, key is an IMEI of an LTE capable device that previously was on AT&T's network. Crazy we have to jump through these hoops, but that's dealing with AT&T.
    11-30-2015 02:48 PM
  20. douggrif's Avatar
    Works for me, but I used the APN type: IPv4v6 (note the lower case!). I was honest with them and they helped me. The advise I got was the same as oldgreygeek post with the addition of the APN info. Try it.
    11-30-2015 04:53 PM
  21. RichHowerton's Avatar
    Works for me, but I used the APN type: IPv4v6 (note the lower case!). I was honest with them and they helped me. The advise I got was the same as oldgreygeek post with the addition of the APN info. Try it.
    Could u post a screen shot of what the apn settings like...

    thanks
    11-30-2015 08:23 PM
  22. Thorgal Aegirsson's Avatar
    The APN, I posted does work. Ipv4v6 should already be in the box so do not change it. Yes, you want to use the new vpn, although I I have never seen that message? Make sure you select the APN and make it active,
    It won't work by itself. The problem most people are having is that LTE is turned off on their accounts because they gave 950XL's IMEI. Since this phone is recognized by ATT as 3G only, LTE capability ON THE ACCOUNT is switched off. That's why people need to call ATT first and give them some ATT branded IMEI (like from a previous phone). That way account is being fixed and SIM card should be provisioned automatically. If it doesn't then and only then your fix will help. However it's rare that the account has LTE enabled and SIM doesn't get provisioned...
    Frankly speaking I'm surprised that this thread is still active as a solution to this issue has been found on Thursday and after that all the post basically repeat the whole process from the scratch. Daniel even posted an article on WindowsCentral inspired by this very thread and described the solution.
    11-30-2015 09:13 PM
  23. asteng88's Avatar
    I purchased the dual sim unlocked XL. Took the sim out of my iPhone 6 plus and turned on the XL. I don't have LTE coverage at home but have it all day at work. The only issue I have is no visual voicemail but LTE was there from the get go.
    11-30-2015 10:40 PM
  24. winboy's Avatar
    I got LTE on my 950 XL dual sim from the Microsoft store since I activated the sim card with the imei that came with the 950 xl. No VVM though.
    11-30-2015 10:52 PM
  25. dgantz's Avatar
    It won't work by itself. The problem most people are having is that LTE is turned off on their accounts because they gave 950XL's IMEI. Since this phone is recognized by ATT as 3G only, LTE capability ON THE ACCOUNT is switched off. That's why people need to call ATT first and give them some ATT branded IMEI (like from a previous phone). That way account is being fixed and SIM card should be provisioned automatically. If it doesn't then and only then your fix will help. However it's rare that the account has LTE enabled and SIM doesn't get provisioned...
    Frankly speaking I'm surprised that this thread is still active as a solution to this issue has been found on Thursday and after that all the post basically repeat the whole process from the scratch. Daniel even posted an article on WindowsCentral inspired by this very thread and described the solution.
    It's likely still open because the "solution" is actually a workaround. I, and someone else here, was told by advanced support that using the IMEI from a different device would only enable LTE for a limited amount of time, and that the network would eventually pick up the correct IMEI, knocking the device back to 4G. Someone else was told by advanced support that the same IMEI switch would be permanent. Someone else was told that a support ticket was entered for them to officially add their IMEI to the supported devices list and that it would take two weeks to take effect. I just want one of those three possibilities to be confirmed by AT&T and or Microsoft.
    Fenoy, Joe920 and Marsiss Tian like this.
    12-01-2015 06:14 AM
339 ... 7891011 ...

Similar Threads

  1. I have the 950XL dual sim but no LTE icon in top bar
    By van_mierlo in forum Microsoft Lumia 950 XL
    Replies: 26
    Last Post: 01-20-2016, 05:04 PM
  2. Is a Lumia 640 XL comparible to a Lumia 1020
    By Todd Robinson in forum Windows Phone 8.1
    Replies: 8
    Last Post: 11-27-2015, 10:21 AM
  3. How to change the keyboard size on the Lumia 950 and 950 XL
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 12:00 PM
  4. What gadgets do you want this holiday? Tell us for your chance at $600 for that new toy!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 11:42 AM
  5. The Lumia 950 and 950 XL are on sale now in some US Microsoft Stores
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD