08-15-2016 03:03 PM
339 123 ...
tools
  1. nkaufmann5's Avatar
    I have my phone and it is gorgeous. Will be doing a review soon. Can anyone else attest to this problem though? No LTE on AT&T.
    david90531 likes this.
    11-25-2015 12:37 PM
  2. nokia4life's Avatar
    I have my phone and it is gorgeous. Will be doing a review soon. Can anyone else attest to this problem though? No LTE on AT&T.
    There is LTE on for the unlocked XL on ATT as long as your sim is from a phone that has LTE already.
    11-25-2015 12:39 PM
  3. jmajid's Avatar
    There is LTE on for the unlocked XL on ATT as long as your sim is from a phone that has LTE already.
    its SIM dependent?
    didnt know that....
    11-25-2015 12:47 PM
  4. ashram's Avatar
    unless your sim is ancient, or your last nano-sim didn't have LTE as well, it should be fine.

    jump into the field test menu and make sure all band are available (field test menu ##382# from the dialer works on the 950, and has been updated for windows 10)

    once it pops up, tap "bank locking" and see if anything is unchecked.
    11-25-2015 12:55 PM
  5. Marsiss Tian's Avatar
    its SIM dependent?
    didnt know that....
    Yes, it is.
    11-25-2015 12:55 PM
  6. tpesa's Avatar
    Question since I've never bought an unlocked phone. Do I have to go to my ATT store to have them activate it? Can I take the sim card out of my 640xl and use it in the 950xl? I figured I would have to take it to the store to have them activate it. It arrives today. Anyone?
    11-25-2015 01:07 PM
  7. ashram's Avatar
    Question since I've never bought an unlocked phone. Do I have to go to my ATT store to have them activate it? Can I take the sim card out of my 640xl and use it in the 950xl? I figured I would have to take it to the store to have them activate it. It arrives today. Anyone?
    swapping sims should work fine. the "activation" at&t does is literally programming a new sim and plugging it in.
    11-25-2015 01:15 PM
  8. jmajid's Avatar
    they cant provision it over their network?
    11-25-2015 01:16 PM
  9. feereless's Avatar
    as long as its a nano sim its fine. just pop it in. its provisioned the second you turn it on
    oditius likes this.
    11-25-2015 01:19 PM
  10. tpesa's Avatar
    Does anyone know for sure the sim from ATT for a 640xl is the same size as what would go into a 950xl? May seem like a silly question to some but, again, I've never purchased a phone outside of an ATT store. Thanks for any and all advice. If I can just swap the sim and then wipe the old phone and know that it isn't linked to my account anymore in any way I'll then sell it.
    Ben Hanchett likes this.
    11-25-2015 01:27 PM
  11. majortom1981's Avatar
    Go to network and wireless in settings then cellular and sim then sim settings then click update settings. You might need to reboot the phone after. Try that and see if lte shows up. Not sure about the 640 xl but my 640 had a different sim size then my att 950.
    jmajid likes this.
    11-25-2015 01:29 PM
  12. nkaufmann5's Avatar
    Go to network and wireless in settings then cellular and sim then sim settings then click update settings. You might need to reboot the phone after. Try that and see if lte shows up. Not sure about the 640 xl but my 640 had a different sim size then my att 950.
    Nothing is working. I don't even have a data connection now. Can't connect to any website. Is this a sim card problem?
    11-25-2015 01:39 PM
  13. oldpueblo's Avatar
    You might need to plug in the Internet APN and MMS APN. You'll find the settings here:

    http://www.att.com/esupport/article....ource=redirect (scroll down)

    I had to do both of those on my unlocked Lumia 930 to get a data connection and working MMS. Sometimes it just detects and works and sometimes you have to plug it in. I even had to do that on an old Lumia 920 from AT&T, I think it was a quirk of W10.
    jmajid likes this.
    11-25-2015 01:45 PM
  14. nkaufmann5's Avatar
    You might need to plug in the Internet APN and MMS APN. You'll find the settings here:

    http://www.att.com/esupport/article....ource=redirect (scroll down)

    I had to do both of those on my unlocked Lumia 930 to get a data connection and working MMS. Sometimes it just detects and works and sometimes you have to plug it in. I even had to do that on an old Lumia 920 from AT&T, I think it was a quirk of W10.
    I don't understand these settings. Just leave everything blank except IP4v6 and then use this APNfor LTE?
    11-25-2015 01:49 PM
  15. nkaufmann5's Avatar
    First person to solve this I will send $10. This is really upsetting me I want to show this off.
    11-25-2015 02:05 PM
  16. oldpueblo's Avatar
    I don't understand these settings. Just leave everything blank except IP4v6 and then use this APNfor LTE?
    It does seem strange but it worked for my 920 that day. I did an upgrade to 10 from 8.1, then hard reset the 920 to get a clean install, then I noticed later I had no data when I left the house. I used my phone to find that Internet APN, typed in only those two fields (phone and IPv4v6) and bam data came back along with the LTE icon (maybe I had to reboot).
    11-25-2015 02:18 PM
  17. nkaufmann5's Avatar
    It does seem strange but it worked for my 920 that day. I did an upgrade to 10 from 8.1, then hard reset the 920 to get a clean install, then I noticed later I had no data when I left the house. I used my phone to find that Internet APN, typed in only those two fields (phone and IPv4v6) and bam data came back along with the LTE icon (maybe I had to reboot).
    There are different settings though. They are as follows:
    profile name:
    APN:
    Username:
    Password:
    Type of sign in info:
    IP Type
    proxy server:
    proxy port:
    11-25-2015 02:28 PM
  18. nkaufmann5's Avatar
    unless your sim is ancient, or your last nano-sim didn't have LTE as well, it should be fine.

    jump into the field test menu and make sure all band are available (field test menu ##382# from the dialer works on the 950, and has been updated for windows 10)

    once it pops up, tap "bank locking" and see if anything is unchecked.
    This doesn't work. It doesn't even come up - just says "error sessiontimed out"
    11-25-2015 02:33 PM
  19. ksj1's Avatar
    Oops that was the same as previous poster. That redirect WC puts in makes it confusing. Try this one:

    https://apn.gishan.net/settings/os_2...gs_for_att.php
    11-25-2015 02:39 PM
  20. nkaufmann5's Avatar
    Same thing though - These are different fields than are listed in my phone. I tried only entering the ones that apply and leaving others blank (I don't even have WAP gateway on mms APN option, for example), and it didn't work.
    11-25-2015 02:44 PM
  21. ksj1's Avatar
    Just sent a different link in the post above yours...
    11-25-2015 02:48 PM
  22. nkaufmann5's Avatar
    Just sent a different link in the post above yours...
    phone is hard resetting, then I will try. I see those settings are different. If this works you are my new best friend.
    Jon_Rubinstein likes this.
    11-25-2015 02:50 PM
  23. nkaufmann5's Avatar
    Still not working.
    Edit: $20 to whoever finds the solution now.
    11-25-2015 03:05 PM
  24. ChavasRegal's Avatar
    Can't you have your provider send the settings 'over the air'?
    for mine I can just go to their website punch in my details and they send them.
    11-25-2015 03:13 PM
  25. nkaufmann5's Avatar
    Can't you have your provider send the settings 'over the air'?
    for mine I can just go to their website punch in my details and they send them.
    How? If you have AT&T please explain.
    11-25-2015 03:15 PM
339 123 ...

Similar Threads

  1. I have the 950XL dual sim but no LTE icon in top bar
    By van_mierlo in forum Microsoft Lumia 950 XL
    Replies: 26
    Last Post: 01-20-2016, 05:04 PM
  2. Is a Lumia 640 XL comparible to a Lumia 1020
    By Todd Robinson in forum Windows Phone 8.1
    Replies: 8
    Last Post: 11-27-2015, 10:21 AM
  3. How to change the keyboard size on the Lumia 950 and 950 XL
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 12:00 PM
  4. What gadgets do you want this holiday? Tell us for your chance at $600 for that new toy!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 11:42 AM
  5. The Lumia 950 and 950 XL are on sale now in some US Microsoft Stores
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-25-2015, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD