1. tedj101's Avatar
    Verizon requires very specific ports for its e-mail accounts (465 and 995). When I tried to set up my Verizon account on my new 950XL Windows did not give me a chance to set up the ports (during expert installation). I think Windows 10 assumes the default ports and if that doesn't work, it doesn't know and/or doesn't care. Verizon does care. My e-mail doesn't work and they send me a notice about every 10 minutes indicating that my Verizon account settings are "Out of Date".

    I tried to get into the e-mail settings, but all they show are the addresses for incoming and outgoing. There does not seem to be any way to specify the ports that you want to use. I downloaded the Windows 10 Mobile Manual (there isn't a manual specifically for the 950s yet) and it is unhelpful. In the "accounts section" it tells you to input the incoming and outgoing addresses - never mentions ports. In the E-Mail section it says to go to support.microsoft.com for troubleshooting. The troubleshooting there is unhelpful, to say the least. Once again, it never mentions ports or really any of the parameters that you need to set up an e-mail account manually. This phone seems to understand outlook mail and Gmail. That's OK for their auto setup, but the "advanced" (read manual) should be just that "advanced". My recollection is that both Verizon and Comcast require non-default ports these days and Windows 10 Mobile doesn't seem to support that configuration. (While I don't recall exactly how they did it, I was able to get Verizon mail to work on Windows 8.1 Mobile).

    Does anyone have a solution to this problem?

    Thanks,
    <TED>
    11-26-2015 03:37 AM
  2. tedj101's Avatar
    Verizon requires very specific ports for its e-mail accounts (465 and 995). When I tried to set up my Verizon account on my new 950XL Windows did not give me a chance to set up the ports (during expert installation). I think Windows 10 assumes the default ports and if that doesn't work, it doesn't know and/or doesn't care. Verizon does care. My e-mail doesn't work and they send me a notice about every 10 minutes indicating that my Verizon account settings are "Out of Date".

    I tried to get into the e-mail settings, but all they show are the addresses for incoming and outgoing. There does not seem to be any way to specify the ports that you want to use. I downloaded the Windows 10 Mobile Manual (there isn't a manual specifically for the 950s yet) and it is unhelpful. In the "accounts section" it tells you to input the incoming and outgoing addresses - never mentions ports. In the E-Mail section it says to go to support.microsoft.com for troubleshooting. The troubleshooting there is unhelpful, to say the least. Once again, it never mentions ports or really any of the parameters that you need to set up an e-mail account manually. This phone seems to understand outlook mail and Gmail. That's OK for their auto setup, but the "advanced" (read manual) should be just that "advanced". My recollection is that both Verizon and Comcast require non-default ports these days and Windows 10 Mobile doesn't seem to support that configuration. (While I don't recall exactly how they did it, I was able to get Verizon mail to work on Windows 8.1 Mobile).

    Does anyone have a solution to this problem?

    Thanks,
    <TED>
    Is no one but me having a problem setting up a client for Verizon Fios e-mail? Put another way, if someone has verizon e-mail working on their 950 XL I would love to see the string that MS created in the advanced settings under incoming and outgoing. If your string is different from mine, I'd love to try yours.

    Thanks,
    <TED>
    11-27-2015 03:39 PM
  3. gerrymad's Avatar
    Is no one but me having a problem setting up a client for Verizon Fios e-mail? Put another way, if someone has verizon e-mail working on their 950 XL I would love to see the string that MS created in the advanced settings under incoming and outgoing. If your string is different from mine, I'd love to try yours.

    Thanks,
    <TED>
    I don't see any way to change the ports. The work around is to set up an Outlook.com account and then just move all your Verizon email in there and forward the Verizon account. In my opinion (you'll have to decide for yourself what value my opinion has) you should not use an ISP account for email as you're going to have to get a new address if you switch ISPs. May as well get an address you can take with you.
    11-27-2015 07:34 PM
  4. TexasLabRat's Avatar
    The way they have the outlook app set up they're going to have to make a "profile" for fios mail similar to how they did for google that has the appropriate ports set up. There are a couple of decent 3rd party mail apps in the store you could use to tide you over until a resolution is found. Make sure you're /feedback'ing issues like this as they pop up.
    11-27-2015 08:36 PM
  5. TexasLabRat's Avatar
    update: it seems you can define port numbers in the "advanced setup" account creation dialong in the incoming/outgoing server host names.

    eg incoming mail: pop.mymail.net:995
    outgoing mail: smtp.mymail.net:465
    11-27-2015 08:43 PM
  6. tedj101's Avatar
    update: it seems you can define port numbers in the "advanced setup" account creation dialong in the incoming/outgoing server host names.

    eg incoming mail: pop.mymail.net:995
    outgoing mail: smtp.mymail.net:465
    That's what I thought initially but it hasn't worked out. Note that they use net:110:0 and net:25:0. I'm not sure what the 0 indicates (but I assumed the lack of need for SSL since SSL is not used for ports 25 and 110.) I have tried every permutation of what you suggested but it doesn't satisfy Verizon. I've tried what you suggested, adding :0 I even tried :1. No joy. (Yes, when designating 995 and 465 I did check the use SSL boxes.)

    Do you by any chance know what the :0 means and whether there are other parameters that can be used there?

    Sadly, I tried Verizon's support section but they only support iOS and Android Phones on their FIOS support site.

    Changing e-mail addresses is no small issue. I am known everywhere by this address and it would probably take me a month of full time work to try to get all of them changed. I do a lot of business by e-mail and I wouldn't even know of some of my clients until they contact me again.

    Thanks,
    <TED>
    11-28-2015 02:01 PM
  7. TexasLabRat's Avatar
    That's what I thought initially but it hasn't worked out. Note that they use net:110:0 and net:25:0. I'm not sure what the 0 indicates (but I assumed the lack of need for SSL since SSL is not used for ports 25 and 110.) I have tried every permutation of what you suggested but it doesn't satisfy Verizon. I've tried what you suggested, adding :0 I even tried :1. No joy. (Yes, when designating 995 and 465 I did check the use SSL boxes.)

    Do you by any chance know what the :0 means and whether there are other parameters that can be used there?

    Sadly, I tried Verizon's support section but they only support iOS and Android Phones on their FIOS support site.

    Changing e-mail addresses is no small issue. I am known everywhere by this address and it would probably take me a month of full time work to try to get all of them changed. I do a lot of business by e-mail and I wouldn't even know of some of my clients until they contact me again.

    Thanks,
    <TED>
    Sorry..I'm out of ideas. I'm not sure what the :0 and :1 is...I think you may be right about those designating SSL status (110 and 25 are typically clear-text ports as you noted) but that's not a nomenclature I've seen used before (and I'm a network engineer). At this point I'm thinking maybe MS support might be the next step? Or maybe a visit to a MS store if there's one relatively close-by.
    11-28-2015 06:30 PM
  8. tedj101's Avatar
    Sorry..I'm out of ideas. I'm not sure what the :0 and :1 is...I think you may be right about those designating SSL status (110 and 25 are typically clear-text ports as you noted) but that's not a nomenclature I've seen used before (and I'm a network engineer). At this point I'm thinking maybe MS support might be the next step? Or maybe a visit to a MS store if there's one relatively close-by.
    Many Thanks for your insights. Oddly, I have a solution but I don't know what it is<g>! I have been deleting my Verizon account an reinstalling every day. Yesterday I got sick of it and deleted it around noon time. I was amazed at the reduction in battery drain that I got yesterday and today. Well, this afternoon, I tried another install which is, as you know, totally automatic. Lo and behold Verizon came up with no error. It has remained that way for 6 hours now, so things are looking up. I'm not sure what it did differently, but it is working!

    Regards,
    <TED>
    TexasLabRat likes this.
    11-29-2015 06:42 PM
  9. RicketyTiger's Avatar
    Hi, Ted, do you remember what type of account you chose when the automatic mail client setup worked for you? I have spent 12 hours on the same issue with an att mail account issue. I have been trying to edit the advanced server/port settings to no avail. Have tried various "automatic" types of email account to start. Copying the exact same settings from other windows phones and computers does not seem to work on my wife's new phone. I thought that perhaps it would be easier to try your automatic method a few hundred times, rather than exhausting myself with slow, manual process waiting for the syncing to time out in order to edit advanced settings.
    12-16-2015 07:54 AM

Similar Threads

  1. Weird Screen on Luymia 1520
    By Cugami in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-28-2015, 02:42 PM
  2. Problem with Microsoft photos plug-in on win10m 10586
    By Andraz Podjaversek in forum Windows 10 Mobile
    Replies: 1
    Last Post: 11-26-2015, 07:25 AM
  3. Compatible wearables with 950XL
    By nokia4life in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 11-26-2015, 04:22 AM
  4. Replies: 1
    Last Post: 11-26-2015, 02:35 AM
  5. Replies: 0
    Last Post: 11-26-2015, 02:21 AM
LINK TO POST COPIED TO CLIPBOARD