02-17-2016 04:53 AM
30 12
tools
  1. earle36's Avatar
    I have a 2013 Subaru Legacy. Previous phone was a Lumia 1520 w/ WP8.1 paired to car with no issues. With my 950XL - the music stutters and skips a bit - and the track info flashes in and out in the stereo's HUD. I also have a MS Band 2 paired to my phone. Not sure what the deal is - this worked previously.

    Anyone else having issues with Bluetooth with their new 950XL / Windows Mobile 10?
    11-27-2015 12:56 AM
  2. snakebitten's Avatar
    Spent 8 hours of Thanksgiving travel today with the 950 XL as my Bluetooth Wizard of Oz. It was flawless. However, my receiver is Pioneer, not OEM Ford.

    I too am coming from the 1520.
    11-27-2015 01:03 AM
  3. cnashx's Avatar
    In my GMC the Bluetooth is great. Best connection of any phone I've had. With more options than other phones as well.
    11-27-2015 01:27 AM
  4. Joe920's Avatar
    the track info flashes in and out in the stereo's HUD
    I think this is a WP10 bug, at least on my 1520 on the latest insider preview it does the same thing. It updates the track info once every five seconds or so, and sometimes it goes 'unknown' for the same song it was just correctly displaying.
    11-27-2015 10:02 AM
  5. earle36's Avatar
    I think this is a WP10 bug, at least on my 1520 on the latest insider preview it does the same thing. It updates the track info once every five seconds or so, and sometimes it goes 'unknown' for the same song it was just correctly displaying.
    Ok. That gives me hope!
    11-27-2015 12:02 PM
  6. earle36's Avatar
    I think over the weekend I will update my Lumia 1520 to wp10 and see if this happens, it works ok on 1520 with wp8.1
    11-27-2015 12:16 PM
  7. Michael Mcd's Avatar
    I have a 2015 legacy and with my 830 on win10 beta it flashed. Now with my 950xl the Bluetooth voice disconnects every few minutes and music will not connect at all. I may have a dud, going to try it on my wife's Mazda today.
    11-29-2015 12:27 PM
  8. Unauthorized's Avatar
    I also have a big problem with the 950 XL. In my case the phone crashes during calls if a Bluetooth LE device like the Band 2 is paired. Maybe the issues are connected: http://forums.windowscentral.com/mic...h-enabled.html. I don't have such problems with the 1520 on W10M. Also hope it is a software or firmware problem that gets sorted out quickly.
    11-29-2015 12:36 PM
  9. tangledW's Avatar
    Bluetooth music does stutter every 30-45 seconds with my 950 on a Kenwood receiver, however, this just started yesterday. The day before that it worked fine. I also have a Band 2 paired and I remember last year the original Band was causing similar issues.
    11-29-2015 12:41 PM
  10. Babs75's Avatar
    I finally got the Bluetooth going in my car today. Pandora sounds absolutely fantastic. The best it's every sounded. I have a 2012 Mazda 3 with the Bose stereo. Crystal clear and the bass is amazing.
    12-01-2015 10:54 PM
  11. earle36's Avatar
    So - there is a new build that will be pushed to 950XL next week that lists Bluetooth improvements - here's to hoping our issues will be addressed. I'll post again once I get the update installed. Fingers Crossed!
    12-05-2015 01:58 AM
  12. Unauthorized's Avatar
    Fingers crossed, because I really like the device basically.
    12-05-2015 02:04 AM
  13. muddtt's Avatar
    950xl with band 2 in a vw tiguan...no issues.
    12-05-2015 02:40 AM
  14. Andrew del Valle's Avatar
    It's been happening with mine. I have a 2014 Mazda CX-5 and it cuts in and out and artist info flashes. Very annoying.
    12-05-2015 06:34 AM
  15. DeathMoJo's Avatar
    950xl with band 2 in a vw tiguan...no issues.
    Another VW owner here but a GTI. No issues with a band 1 and the car bluetooth paired at the same time, no skips in music play and the calls work just fine.
    12-05-2015 10:27 AM
  16. Joe920's Avatar
    It's been happening with mine. I have a 2014 Mazda CX-5 and it cuts in and out and artist info flashes. Very annoying.
    It's a Windows 10 thing though, not a Lumia 950XL thing. Exact same symptoms in my car on a Lumia 1520. Edit: oops, I said the exact same thing a few posts up. Move along, nothing new here. :D
    12-05-2015 02:42 PM
  17. Rodney Waldner's Avatar
    Latest Groove update fixed the flashing screen issue in my 2015 Mercedes Benz.
    Joe920 likes this.
    12-10-2015 10:05 AM
  18. pdch's Avatar
    I have a 2011 F250 with Sync, works flawlessly (unless I am streaming in a bad coverage area)
    12-10-2015 01:55 PM
  19. earle36's Avatar
    Latest Groove update fixed the flashing screen issue in my 2015 Mercedes Benz.
    Yep - got in my 2013 Subaru Legacy this afternoon and started playing music and to my delight no more flashing / audio stuttering - fast turnaround on that - yay.
    12-10-2015 10:55 PM
  20. peter14f's Avatar
    Has anyone tried streaming music while navigating? I'd like to know if the navigation voice uses a2dp (as in WP8) or the voice call profile (as in WP8.1). Thanks
    12-10-2015 11:13 PM
  21. IANOR's Avatar
    I have a 2013 Ford with Sync, and the phone is chrasing with every phone call... it is even crashing sometimes, when the bluetooth is not connected to anything, just turned on.
    After turnung off bluetooth, the 950xl works without a crash since days...
    12-11-2015 02:24 AM
  22. Roland Hanson's Avatar
    This is my second 950 XL. The first one crashed within a week of receiving it. This one has been working well except for the exact same issue you are talking about. I will get in the car and sometimes my audible book will start up and sometimes it will wait a few minutes and start up, sputtering and skipping agrivatingly. It never plays non-stop from departure to arrival no matter how short the trip. I don't even bother with the bluetooth in the car, I just use earbuds.

    I also have a band 2 and have noticed that it links well but the phone will not record the steps taken.

    I had an iPhone 6 that never had a Bluetooth problem with the band or the car (OEM Toyota stereo)
    01-27-2016 05:15 PM
  23. dandrayan's Avatar
    Anyone else having issues with Bluetooth with their new 950XL / Windows Mobile 10?
    Do you have your wifi connection enabled while driving? I had a rock-solid 1520 before too, but my 950XL has occasional stutters. I found this thread on Reddit recently that suggested disabling wifi to fix the issue and haven't had a problem since then.
    01-28-2016 02:33 PM
  24. plandyman's Avatar
    I have a Lumia 950 synced with my 2010 Santa Fe. I have no real troubles and calling works great BUT when listening to music (Spotify or on the phone) it comes in very quiet. I have tried it on Bluetooth and with an audio cord and it's the same. I have to turn up my phone volume to almost full and my car stereo 2-3 times louder than when listening to the radio or my iPod.

    What gives?
    01-28-2016 02:51 PM
  25. earle36's Avatar
    Hey Dan - This now works ok in my Subaru - it was fixed after the update to Groove around 12/10/2015. I leave wifi on and it works ok for me.
    01-29-2016 04:02 PM
30 12

Similar Threads

  1. Replies: 2
    Last Post: 03-05-2016, 08:09 PM
  2. Send via Skype not an Option in Messaging App
    By Hmoll1 in forum Microsoft Lumia 950 XL
    Replies: 5
    Last Post: 01-28-2016, 07:45 PM
  3. Main Camera Black Screen Issue
    By BlackSheriff84 in forum Nokia Lumia 930
    Replies: 11
    Last Post: 01-11-2016, 10:42 PM
  4. 950 XL: Wi-fi connectivity issues?
    By JdeFalconr in forum Microsoft Lumia 950 XL
    Replies: 40
    Last Post: 12-26-2015, 09:20 PM
  5. Someone Photoshop the 950 XL in different colors
    By bo_woods in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 11-26-2015, 11:40 PM
LINK TO POST COPIED TO CLIPBOARD