1. valel46's Avatar
    Hi everyone,

    I'm new to the forum, and I've just received my 950 XL today.

    I've discovered a problem or bug related to the charger/charging. With the charger unplugged from the wall or power outlet, if you plug the USB Type-C connector to the phone, it will make the charging sound as if it's started charging, and the charging icon also appears. The status will disappear after 5-10 seconds, but if you keep leaving the charging cable plugged to the phone, after another 5-10 seconds it will make the charging sound again. The charger is completely unplugged from the wall. I tried checking this with the data cable that came with the phone, it doesn't have the same problem.

    Can anyone else try this? I'm not sure if this is a problem with the charger, or it's only a software bug that can be fixed with future updates.
    11-27-2015 12:46 PM
  2. valel46's Avatar
    Hi,

    I was wondering if anyone could help me and try plugging in the charging cable (the one permanently attached to the charger) with the actual charger unplugged from the power outlet? For some reason my 950 XL will still make the charging sound and status with just the charging cable being plugged.

    Thanks in advance.

    11-27-2015 11:41 PM
  3. Wassim AlAdawy's Avatar
    I have the same issue, I assume it's a software bug and not related to H/W
    02-02-2016 09:36 AM
  4. Ariman Amin's Avatar
    Yeap I just experiencing this problem just now... .71 insider..
    02-06-2016 10:04 PM
  5. midnightfrolic's Avatar
    The charging adapter may have some residual power left inside capacitors. Enough to trigger the phone's charging circuit. Does it happen more than once?
    02-07-2016 06:43 PM
  6. Stan Jacob Thomas's Avatar
    Hey, now its been 7 months and I just got my 950XL and it has the exact problem. Has yours been fixed? Or did you make a replacement
    07-11-2016 03:45 PM
  7. akashtupkari's Avatar
    Hi everyone,

    I'm new to the forum, and I've just received my 950 XL today.

    I've discovered a problem or bug related to the charger/charging. With the charger unplugged from the wall or power outlet, if you plug the USB Type-C connector to the phone, it will make the charging sound as if it's started charging, and the charging icon also appears. The status will disappear after 5-10 seconds, but if you keep leaving the charging cable plugged to the phone, after another 5-10 seconds it will make the charging sound again. The charger is completely unplugged from the wall. I tried checking this with the data cable that came with the phone, it doesn't have the same problem.

    Can anyone else try this? I'm not sure if this is a problem with the charger, or it's only a software bug that can be fixed with future updates.
    Same problem here too....
    Is your problem fixed?
    10-24-2016 10:36 PM
  8. akashtupkari's Avatar
    Hey...is problem fixed or replacement?
    10-24-2016 10:36 PM
  9. akashtupkari's Avatar
    The charging adapter may have some residual power left inside capacitors. Enough to trigger the phone's charging circuit. Does it happen more than once?
    Yes every time..
    10-24-2016 11:07 PM

Similar Threads

  1. Replies: 11
    Last Post: 12-02-2015, 10:05 PM
  2. Great Amazon headphone offer --Today, or for now...
    By RTGent in forum Groove Music
    Replies: 1
    Last Post: 12-02-2015, 11:56 AM
  3. How to fix "hey cortana" training problem
    By NOLATechy in forum Cortana
    Replies: 2
    Last Post: 11-28-2015, 02:20 AM
  4. Problem with Office / Excel and Lumia 640 XL
    By Arizona Willie in forum Windows 10 Mobile
    Replies: 0
    Last Post: 11-27-2015, 10:55 AM
  5. How can I fix an internet sharing problem?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2015, 03:19 AM
LINK TO POST COPIED TO CLIPBOARD