02-28-2016 08:44 PM
67 123
tools
  1. Unauthorized's Avatar
    Thanks, that would be nice! :)
    12-10-2015 03:18 AM
  2. petrmahdal's Avatar
    Hi all,
    having the same issue even after upgrade to build 10586.29.
    On previous build the device has been restarting when on bluetooth for instance in the car. On this new build device inst restarting but disconnecting/re-connecting during calls using bluetooth in the car. There were no issues with my Lumia 930 even running insider program builds.
    Its very obstructive and frustrating. I have tried to play with configuration of the bluetooth both in the car and in the phone without any improvement.
    Any tips how to work-around the issue or only option is to wait once Microsoft sort this out?
    12-13-2015 07:37 AM
  3. Inforcavado's Avatar
    I have expirience thew same problem when conected to my car system via Bluetooth the lumnia 950 crash and reset.
    This is very importante because i use it a lot to receive calls when i'm driving.
    I have a friend with exactly the same problem. This is a BIG BUG.
    12-13-2015 08:50 AM
  4. Hans Swolfs's Avatar
    Hi all,
    having the same issue even after upgrade to build 10586.29.
    On previous build the device has been restarting when on bluetooth for instance in the car. On this new build device inst restarting but disconnecting/re-connecting during calls using bluetooth in the car. There were no issues with my Lumia 930 even running insider program builds.
    Its very obstructive and frustrating. I have tried to play with configuration of the bluetooth both in the car and in the phone without any improvement.
    Any tips how to work-around the issue or only option is to wait once Microsoft sort this out?
    experiencing the same thing indeed...
    12-14-2015 02:01 AM
  5. IANOR's Avatar
    Same issue here.
    12-14-2015 06:04 AM
  6. TerjeF's Avatar
    I had my fingers crossed with the new .36 build that came yesterday. But nope... exactly 3 minutes during my call with Bluetooth in my brand new car, the BT goes dead. Silent, I try opening my phone for changing to not BT, so i hit the powerbutton ten times before it respons. Continue the talk over the mobile, and 5-10 minutes later it's restarting... Then I turn BT OFF in the mobile, and starts talking again. Working just fine for the rest of the conversation for 15 minutes.
    So - the issue is still there... It's kinda tragic that MS didn't solve this.... Crazy letting out 2 new gorgeous mobiles with these issue, not fixing it right away!

    I still love my 950XL.... -but angry to wait until january for this getting fixed....
    12-18-2015 02:37 AM
  7. Hans Swolfs's Avatar
    For me it doesn't reboot anymore but indeed loses connection with car or my band. Thinking to try another hard reset with a fresh .36 build to see if that helps.

    Other than that I'm a happy owner also.
    12-19-2015 05:43 AM
  8. Andreas_R's Avatar
    My 950xl also randomly reboots when I'm connected to Jabra Pro 9470 at work.
    12-21-2015 01:30 AM
  9. petrmahdal's Avatar
    For me it doesn't reboot anymore but indeed loses connection with car or my band. Thinking to try another hard reset with a fresh .36 build to see if that helps.

    Other than that I'm a happy owner also.
    Hi Hans, did you try hard reset with fresh .36 build including restore of the backup? Let me know if it helped. Thanks
    12-22-2015 04:30 AM
  10. petrmahdal's Avatar
    I had my fingers crossed with the new .36 build that came yesterday. But nope... exactly 3 minutes during my call with Bluetooth in my brand new car, the BT goes dead. Silent, I try opening my phone for changing to not BT, so i hit the powerbutton ten times before it respons. Continue the talk over the mobile, and 5-10 minutes later it's restarting... Then I turn BT OFF in the mobile, and starts talking again. Working just fine for the rest of the conversation for 15 minutes.
    So - the issue is still there... It's kinda tragic that MS didn't solve this.... Crazy letting out 2 new gorgeous mobiles with these issue, not fixing it right away!

    I still love my 950XL.... -but angry to wait until january for this getting fixed....
    Im facing still the same issue even after upgrade to .36 build. BT is disconnecting/reconnecting during calls when using BT in my car, or Jabra BT speakerphone...and even when connected to my Garmin Fenix 3 watches...randomly disconnecting/reconnecting 1000 times per day...its very frustrating...hope MS will fix that early in January otherwise I will loose my patience as this phone in current state is not something I can use a phone for business usage.
    12-22-2015 04:34 AM
  11. Hans Swolfs's Avatar
    Hi Hans, did you try hard reset with fresh .36 build including restore of the backup? Let me know if it helped. Thanks
    haven't tried yet but the phone is getting on my nerves like this so probably doing it this week...
    12-22-2015 03:50 PM
  12. Hans Swolfs's Avatar
    Hopes are high for the new firmware too fix this. Hope I'll get it soon so waiting with the hard reset.
    12-23-2015 01:40 AM
  13. Unauthorized's Avatar
    Report: I couldn't resist and bought a new unit in mid-December. I was not shocked when I got the exact same reboot behavior for the first call after pairing the Surface mouse. It was not fixed after a hard reset. OS was still .0 btw as there was no .29 available, which I got instantly with the first device. I was about to put it back into the packaging but tried again after another hard reset. This time it did not crash, but lost Bluetooth connectivity exactly after the amount of time when it would crash before. Even more to say, I did not experience any reboots since then! So I decided to give MS another chance to fix it during the next 2 weeks (return period). Next day I pulled the new .36 through the Insider program, but I did not notice any changes.

    Then, after using WDRT, I installed firmware 15506 together with non-Insider .29. Bluetooth seems to be really stable now for me and the phone runs really fine. Only annoyance is the really short battery life compared to my 1520 (also W10M), probably caused by Edge.
    12-28-2015 04:32 AM
  14. Hans Swolfs's Avatar
    Hi Hans, did you try hard reset with fresh .36 build including restore of the backup? Let me know if it helped. Thanks
    I did the firmware update earlier this week, hard reset and now on build .29 (haven't joined Insider yet) but haven't gotten the time to try to test the stability with my Band 2 and carkit yet...

    Report: I couldn't resist and bought a new unit in mid-December. I was not shocked when I got the exact same reboot behavior for the first call after pairing the Surface mouse. It was not fixed after a hard reset. OS was still .0 btw as there was no .29 available, which I got instantly with the first device. I was about to put it back into the packaging but tried again after another hard reset. This time it did not crash, but lost Bluetooth connectivity exactly after the amount of time when it would crash before. Even more to say, I did not experience any reboots since then! So I decided to give MS another chance to fix it during the next 2 weeks (return period). Next day I pulled the new .36 through the Insider program, but I did not notice any changes.

    Then, after using WDRT, I installed firmware 15506 together with non-Insider .29. Bluetooth seems to be really stable now for me and the phone runs really fine. Only annoyance is the really short battery life compared to my 1520 (also W10M), probably caused by Edge.
    I'm in the same scenario now but haven't gotten the time to test the BT stability yet but overall the device feels smoother...
    will try the bluetooth tomorrow and see how that goes.
    12-28-2015 01:10 PM
  15. Hans Swolfs's Avatar
    Carkit is still useless as Bluetooth drops within 30 seconds.
    12-29-2015 03:29 AM
  16. mtf1380's Avatar
    I use a Plantronics Savi 720M Bluetooth Headset when at my desk. Yesterday, I noticed that if I made two outgoing calls in a row (using the RapDialer App on the 950XL), that on the second call my screen would freeze - the bluetooth indicator on the screen was showing enabled, but I was unable to hear anything through the HS, nor was I able to exit out of BT mode, or cancel the call - had to do a soft reset to get back control of my phone, WTF!

    NOTE: I have an older HP Notebook that is upgraded to Windows 10, and as of mid-Nov, after a Cumulative Windows update, the Bluetooth on it no longer worked at all. I was on the phone MS Tech Support (using the 950XL via my Savi HS, which had the screen freeze after 3:07 minutes into the call, thankfully it didn't drop the call) and although he was able to get my WIFI back on the notebook, he was only able to give me a work-around for the Bluetooth at this time?

    Also, checked with Plantronics regarding suggestions; their reply:
    Please try to reset the Bluetooth connection between your phone and the base to see if that helps the issue. To do so, first delete the base from your cell phone's list of paired devices. Once deleted, power your phone completely off, then power it back on. This resets the Bluetooth stack in the Bluetooth software on the phone. Finally, re-pair the base with your phone.
    12-29-2015 09:33 AM
  17. WimBer's Avatar
    Same problem here with Lumia 950. Anyone found a solution?
    01-27-2016 04:11 AM
  18. GF Wong's Avatar
    I am facing this problem on my 950 XL since day 1. I'm now on fast ring insider .71 OS and did a soft reset and the problem still persist. Come on Microsoft, solve this! My 1520 never had this problem. This are the basic stability issues (and countless more) to address before adding more new feature to W10M. Yes, new features are welcome but at least solve the basic necessities first.
    02-04-2016 11:25 PM
  19. Unauthorized's Avatar
    It seems that the recently released firmware 01078.00038.16025.39030 finally fixed the problem for me. It is my second Lumia 950 XL German CV, operator is TMO-DE. I am on the production path since Christmas, when I had to use WDRT to get the first firmware update at that time, meaning I am still on 10586.29 right now. I also noticed that the phone used to get warm if not hot during calls, even when not using the Bluetooth headset, and sometimes it would not cool down and burn the battery until reboot. This seems to be fixed too, at least I did not experience it anymore so far. So it looks like the device is usable as a phone now!
    Grodelj and petrmahdal like this.
    02-07-2016 08:10 AM
  20. petrmahdal's Avatar
    Hello, thanks for your update.
    Could you please specify whether you have single or double sim variant?
    We are desperately waiting for the FW update - 00038 here in Czech republic and its still not arrived.
    Maybe we will try to do WDRT re-flash and maybe then we will get the updated FW.
    02-12-2016 01:51 AM
  21. Unauthorized's Avatar
    Hi, I have the Single SIM as the Dual SIM is not yet sold here in Germany and I didn't want to import one. I would say the firmware fixed several things, but I for myself would give MS some more days to release the firmware worldwide, maybe together with build .107. I have had the impression from the forums, that the problems were worst here in Germany, maybe that is why they pushed it out here first.

    Btw: I enabled VoLTE (Voice over LTE) yesterday with my TMO-DE MultiSIM, even though I did not by the 950 XL from them. Seems to work really well so far.
    02-12-2016 03:39 AM
  22. GF Wong's Avatar
    I'm still waiting for the latest firmware. Build .107 still does not address the Bluetooth crashing issue.
    02-12-2016 05:38 PM
  23. petrmahdal's Avatar
    Exactly, I hope new firmware which is coming will fix the issue otherwise Im moving to iOS. Im using Microsoft OS and devices very long, didnt use iOS or Android so far, but after 3 months using 950XL without stable Bluetooth I have to say that 950XL is useless as a business phone, we are very frustrated :-(
    02-13-2016 08:59 AM
  24. petrmahdal's Avatar
    Hi, I have the Single SIM as the Dual SIM is not yet sold here in Germany and I didn't want to import one. I would say the firmware fixed several things, but I for myself would give MS some more days to release the firmware worldwide, maybe together with build .107. I have had the impression from the forums, that the problems were worst here in Germany, maybe that is why they pushed it out here first.

    Btw: I enabled VoLTE (Voice over LTE) yesterday with my TMO-DE MultiSIM, even though I did not by the 950 XL from them. Seems to work really well so far.
    Hi, I have the Single SIM as the Dual SIM is not yet sold here in Germany and I didn't want to import one. I would say the firmware fixed several things, but I for myself would give MS some more days to release the firmware worldwide, maybe together with build .107. I have had the impression from the forums, that the problems were worst here in Germany, maybe that is why they pushed it out here first.

    Btw: I enabled VoLTE (Voice over LTE) yesterday with my TMO-DE MultiSIM, even though I did not by the 950 XL from them. Seems to work really well so far.
    Could you please specify your product code (you can find it under battery lid)?
    Thank You
    02-13-2016 09:01 AM
  25. Unauthorized's Avatar
    Model RM-1085, Code 059X4V3
    02-13-2016 09:18 AM
67 123

Similar Threads

  1. Lumia 550 with/out compass?
    By stovein in forum Microsoft Lumia 550
    Replies: 6
    Last Post: 12-06-2015, 02:57 PM
  2. 950XL Spec change, Gorilla Glass 3 now??
    By Captpt in forum Microsoft Lumia 950 XL
    Replies: 29
    Last Post: 12-06-2015, 01:57 AM
  3. Band 2 overrides Bluetooth devices reading text messages to me
    By mwgeek in forum Microsoft Band & Band 2
    Replies: 1
    Last Post: 12-01-2015, 07:20 AM
  4. 950XL for work, how is it?
    By BreathingDeath in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 11-29-2015, 12:35 PM
  5. text message with image
    By RobertD1974 in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 11-28-2015, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD