01-21-2016 08:18 AM
162 1234 ...
tools
  1. elindalyne's Avatar
    Well as far as rumors go, there may be a new build going out in the next week or so. How quickly this gets on the 950s and if it'll fix this issure remains to be seen.

    Personally I have not had any spontaneous reboots. I have an SD card installed and I restored from a backup.
    12-03-2015 11:05 AM
  2. cracgor's Avatar
    It primarily happened when I installed apps to the card. I had to take out the card to stop the cycle, reformat the card in a PC, and turn of that feature, but I still ended up with random reboots.
    12-03-2015 11:28 AM
  3. Lundon44's Avatar
    So this seems to be a regular thing for me a week after purchase. Most apps and features do work for the most part as intended.. minus the occasional daily bugs. However, I'm now getting a little tired of the daily reboots in order to fix things that suddenly stop working.

    Examples:

    - WiFi disconnects randomly from my 5Ghz band. Once disconnected the phone can no longer recognize any 5Ghz bands. Reboots fixes this. Sometimes temporarily, while sometimes it sticks longer. No issues on 2.4Ghz. This is the most common reason for me.

    - Random black screens when launching important apps like People hub, Outlook, Messaging. Only a reboot will fix this.

    - Random black screen on unlocking the device. No buttons work and device is frozen. Forced to do reboot using volume down and power buttons.

    - Occasional lock ups using apps. Reboot fixes these.

    Now, if I had to reboot my device a couple times a week that wouldn't be a big deal. But I'm rebooting my device voluntarily and involuntarily
    5 - 10 times a day. On top of that, each time I reboot my device certain settings don't usually stick like screen brightness, my wireless charger settings under Gadgets (DT-903) and my bluetooth needs to disconnected from my audio receiver. Extremely annoying.

    What's also annoying is when my device is actually running properly for an extended period of time (like WiFi actually staying connected) and then I'm forced to do a reset due to something else not working. Then I'm back to playing cat and mouse with my WiFi.

    I'd like to think that in 3 months from now I won't still be doing rebooting my device this often. I've experienced about 2-3 random reboots not initiated by me and I believe they were all while launching an app.
    travisel likes this.
    12-03-2015 11:41 AM
  4. banker1985's Avatar
    It's not all SD card. I haven't had one installed since my hard reset and I've still continued having them.
    Unauthorized likes this.
    12-03-2015 01:13 PM
  5. cracgor's Avatar
    It's not all SD card. I haven't had one installed since my hard reset and I've still continued having them.
    Yeah. My sdcard caused the phone to endless reboot and overheat. Without it, I got random shutdowns.
    banker1985 likes this.
    12-03-2015 01:42 PM
  6. alexx17's Avatar
    yup just got mine lumia 950 xl and when i put in my old sd card the phone just switches from the microsoft logo and the windows logo
    but it works fine when i take it out
    12-04-2015 10:33 AM
  7. hack14u's Avatar
    Wasn't there some sort of problem with SD cards if you had apps from Win 8.1 on it and then put it into a Win 10 phone? I remember mine telling me that I needed to format the SD card or I would have problems, or some message to that effect. Of course that doesn't help those with brand new cards, but maybe some of the ones with backed up apps. I would guess that this has to be a software / firmware issue. In this day and age it would be almost (note I said almost) impossible to be hardware. I really hope it's not hardware, and MS can get it sorted in a hurry!
    12-04-2015 08:02 PM
  8. Sargon Aelther's Avatar
    yup just got mine lumia 950 xl and when i put in my old sd card the phone just switches from the microsoft logo and the windows logo
    but it works fine when i take it out
    Same here, except I inserted a BRAND NEW SD card...
    Sigh I waited for a 900 series lumia with an SD card slot for so long and when I finally get one, it turns out to be a broken garbage.
    12-04-2015 08:10 PM
  9. cracgor's Avatar
    Mine was also brand new and works fine in my surface. Problem is either wm10 out 950xl. I can't wait on such junk.
    12-05-2015 01:17 AM
  10. Sargon Aelther's Avatar
    Mine was also brand new and works fine in my surface. Problem is either wm10 out 950xl. I can't wait on such junk.
    My card also seems to work fine with my Dell Venue 8 Pro.
    I'm wondering have you (and other people with this reboot problem) restored a OneDrive backup of your previous phone when setting up your lumia or did you start fresh? I'm going to format mine and try a fresh start, see if that works.
    12-05-2015 05:26 AM
  11. Unauthorized's Avatar
    I never restored a backup on the 950 XL and removing the SD card does not make any difference. For me the problems start after pairing a Bluetooth LE device. Well, at least there is some hope now that the new Insider Build will fix those problems before I have to return the phone.
    12-05-2015 05:34 AM
  12. cracgor's Avatar
    My card also seems to work fine with my Dell Venue 8 Pro.
    I'm wondering have you (and other people with this reboot problem) restored a OneDrive backup of your previous phone when setting up your lumia or did you start fresh? I'm going to format mine and try a fresh start, see if that works.
    I started fresh. I installed apps one by one. I even tried installing them without a queue...literally one by one. I could not try all this hard reset. I need my phones ability to take calls and I only have one SIM card.
    12-05-2015 07:57 AM
  13. Nqbus2001's Avatar
    Alright, as i started this convo, i have been testing this the entire time. However I still have random restarts.

    1. Took all apps off card, and stored on device - 2 reboots a day.
    2. Hard reset, and placed all apps letter by letter to see what caused the issue. Random amount of restarts
    3. Soft reset and SD card scan - eventually led to have window pop up say bad SD card, as errors were found.
    I even tried using back ups, and not backups to see if it was an app issue. Formatted card in computer, and in the phone.

    OK

    Bought new card, another 128 SD card. Placed all apps back onto card, fine for a day, then random reboots.

    Hard reset, started from clean install, looked at 1520 to see what apps I had, and installed the ones on that phone, fine for a day, then random restarts.

    Even when the apps arent on the card, random reboots, when their on the card, more reboots. Im lost, and dont understand.
    12-06-2015 04:27 PM
  14. Sargon Aelther's Avatar
    I performed a factory reset WITHOUT restoring a backup this time and inserted a slower card (original was 128GB 80MB/s, switched to 128GB 48MB/s) and so far I have only had one restart. Both of these cards work perfectly on my Dell Venue 8 Pro, so it can't be the card's fault, so it's either: 1) Software is simply half-baked, 2) Lumia XL can't handle fast cards. I'm thinking it's most likely #1.
    PS. Pocketnow video review of regular 950 also mentioned random restarts at 9:22.

    We're just going to have to wait for a patch it seems.
    12-06-2015 09:16 PM
  15. travisel's Avatar
    I performed a factory reset WITHOUT restoring a backup this time and inserted a slower card (original was 128GB 80MB/s, switched to 128GB 48MB/s) and so far I have only had one restart. Both of these cards work perfectly on my Dell Venue 8 Pro, so it can't be the card's fault, so it's either: 1) Software is simply half-baked, 2) Lumia XL can't handle fast cards. I'm thinking it's most likely #1.
    PS. Pocketnow video review of regular 950 also mentioned random restarts at 9:22.

    We're just going to have to wait for a patch it seems.
    Speed of you cards' not a factor but maybe the quality of the card maybe?

    Lumia 950 XL has full support for UHS-I "SDR104" format witch is up to 104MB/s

    I'm using Lexar 128GB Professional microSDXC UHS-II card (1000x) in my Lumia 950 XL and working fine!

    http://www.lexar.com/products/profes...-microsd-1000x

    - UHS-I 104 MB/s
    - UHS-II 150 MB/s half duplex

    Backwards compatible with all old formats'

    - UHS-I
    - Class 10

    I bought the card from here:

    http://www.bhphotovideo.com/c/produc...pUvbUpU3328424

    I put all my data on this fast 128GB card of course.
    But I do have some trouble with WiFi 5GHz dropping and slow pick-up when in range! Using ASUS RT-AC87U 44 MU-MIMO "1734mbps" under newest 9313 firmware should not be an problem with my Lumia 950 XL witch is 2x2 MU-MIMO "900mbps" full support with dual antennas' ...10586.0 not finished maybe 10586.29 will fix everyone Issues?
    12-06-2015 10:08 PM
  16. Unauthorized's Avatar
    maybe 10586.29 will fix everyone Issues?
    I hope so, at least the reboots and shutdowns for the beginning. Fingers crossed. :)
    travisel likes this.
    12-06-2015 10:16 PM
  17. Lundon44's Avatar
    Guess I'm joining the restarts club. Haven't done any testing of the MicroSD but I'm on my 3rd reboot of the day (that I know of). Most annoying was the one while I was actually on the phone. I was getting them once every few days and now it seems to have started more frequently.

    In case it matters I'm using Ultra SanDisk 128GB MicroSD SDXC Class 10 80MB/s.
    12-06-2015 10:17 PM
  18. tangledW's Avatar
    This sucks to hear so many people having serious issues that store to be resulting from their microSD.

    I'm using a 200 GB Sandisk card and have had no issues, I'm also on a 950 not an XL though.
    travisel likes this.
    12-06-2015 10:24 PM
  19. Sargon Aelther's Avatar
    Speed of you cards' not a factor but maybe the quality of the card maybe?

    Lumia 950 XL has full support for UHS-I "SDR104" format witch is up to 104MB/s

    I'm using Lexar 128GB Professional microSDXC UHS-II card (1000x) in my Lumia 950 XL and working fine!
    Both my 128GB 48MB/s and 128GB 80MB/s cards are Sandisk SDXC UHS-I.
    Again, I doubt the issue is with cards. LOTS of people are having reboot issues with with 950 (most of which seem to be caused by SD cards) and ALL these people can't be using broken cards. Besides, as I said, my cards work fine on other devices.

    maybe 10586.29 will fix everyone Issues?
    Let's hope so...
    travisel and Unauthorized like this.
    12-07-2015 12:25 AM
  20. bilemke's Avatar
    This sucks to hear so many people having serious issues that store to be resulting from their microSD.

    I'm using a 200 GB Sandisk card and have had no issues, I'm also on a 950 not an XL though.
    Once the phone gets here (waiting on 11/16 pre-order with ship by 12/11 date), will comment on the 200GB SanDisk (which is, at the moment, waiting here to be put in the phone).

    Am curious though if this is attributed to presence of any SD card. If so, a test if someone could handle the protrusion that long would be to have a OTG and USB pen drive plugged in for a while. At least as a test of the secondary file system (not specific to USB pen drive or USB SD card reader).
    12-07-2015 02:54 AM
  21. Nqbus2001's Avatar
    I performed a factory reset WITHOUT restoring a backup this time and inserted a slower card (original was 128GB 80MB/s, switched to 128GB 48MB/s) and so far I have only had one restart. Both of these cards work perfectly on my Dell Venue 8 Pro, so it can't be the card's fault, so it's either: 1) Software is simply half-baked, 2) Lumia XL can't handle fast cards. I'm thinking it's most likely #1.
    PS. Pocketnow video review of regular 950 also mentioned random restarts at 9:22.

    We're just going to have to wait for a patch it seems.
    Would you happen to know the link, or which video that is they said this?
    12-07-2015 03:53 AM
  22. Sargon Aelther's Avatar
    Would you happen to know the link, or which video that is they said this?
    Sure .

    Edit: Meh, this automatic video embedding destroys the time-link... It's at 9:22.
    12-07-2015 03:54 AM
  23. th34monk3ys's Avatar
    I don't get restarts with Samsung evo 128gb sd card
    12-07-2015 04:52 AM
  24. Nqbus2001's Avatar
    Thanks for the vid.

    After watching this, i thought maybe it had something to do with bluetooth, as i do have it paired to my car, and my band 2. Turned BT off, and BAM, reboot. Ok...maybe it was just a change in the system....waited. BAM another reboot.

    This is getting frustrating. How the hell can i recommend this phone to others, if i cant make it work. Its worse than iOS 9 right now.
    12-07-2015 07:39 AM
  25. JieXY's Avatar
    Thanks for the vid.

    After watching this, i thought maybe it had something to do with bluetooth, as i do have it paired to my car, and my band 2. Turned BT off, and BAM, reboot. Ok...maybe it was just a change in the system....waited. BAM another reboot.

    This is getting frustrating. How the hell can i recommend this phone to others, if i cant make it work. Its worse than iOS 9 right now.
    Don't recommend this to anyone except diehard WP fans (in which case recommendations aren't needed). I would return/exchange the phone immediately if it were a iPhone or Android phone. :(
    12-07-2015 04:26 PM
162 1234 ...

Similar Threads

  1. Continuous restart Lumia 520
    By subratk in forum Windows Phone 8.1
    Replies: 2
    Last Post: 02-05-2016, 05:00 AM
  2. Music constantly stopping on my L730
    By FaisalST32 in forum Ask a Question
    Replies: 4
    Last Post: 12-10-2015, 04:18 AM
  3. Trackpad constantly turning on and off. Anyone else having this issue?
    By WPCentral Question in forum Microsoft Surface Book
    Replies: 4
    Last Post: 12-02-2015, 09:15 AM
  4. Constant reboots during phonecalls
    By Hans Swolfs in forum Microsoft Lumia 950 XL
    Replies: 13
    Last Post: 12-01-2015, 12:31 AM
  5. Replies: 0
    Last Post: 11-29-2015, 06:37 PM
LINK TO POST COPIED TO CLIPBOARD