1. don4law's Avatar
    I like having the Facebook integration throughout the Lumia 950 xl, except for the birthdays in my calendar which, with hundreds of Facebook birthdays, clutters up my calendar. It looks like the interaction is only on or off for the phone without any individual settings, does anyone know of a way to keep the Outlook calendar from including Facebook birthdays without having to delete them individually or shutting off the Facebook integration entirely?
    12-01-2015 03:50 PM
  2. occamsmonkey's Avatar
    There's a calendar picker in the upper left. Three lines. If you turn it Landscape it's easier to see.
    don4law, Noob1ee and BonzeUK like this.
    12-01-2015 04:09 PM
  3. xandros9's Avatar
    Open the Menu in the Calendar app and uncheck the Birthdays section under Facebook.

    EDIT: ninja'd by the monkey!
    12-01-2015 04:10 PM
  4. occamsmonkey's Avatar
    It is kind of unintuitive to not include it in the settings charm. "Hamburger Buttons" are industry standard though. But having settings split between the two isn't terrible, but it's also no ideal
    xandros9 likes this.
    12-01-2015 04:11 PM
  5. snakebitten's Avatar
    Open the Menu in the Calendar app and uncheck the Birthdays section under Facebook.

    EDIT: ninja'd by the monkey!
    Yep, works like a dream. I love the Universal Email and Calendar app! And I suspect they will just keep getting better as W10(M) matures.
    12-01-2015 06:17 PM
  6. poit57's Avatar
    I just installed Windows 10 insider preview on my phone last weekend. Yesterday, my Facebook app was updated. I always keep the Facebook "invited" and "attending" calendars enabled and uncheck the Facebook birthday calendar because of annoying reminders at noon the day before the birthday, one of which I received Monday, so I know the Facebook calendar was still present before the app update.

    Since that update to the Facebook app, none of its calendars show up in the Outlook Calendar selector. The Facebook app is connected to my phone, and Facebook contacts show up in the People app. Any suggestions to get the calendars back?
    12-11-2015 09:57 AM
  7. DLong4's Avatar
    On my Lumia, the calendar sources show either "Reminders" or "Outlook". Somehow, the Facebook birthdays are embedded into the Outlook's birthday calendar.
    12-11-2015 10:27 AM
  8. poit57's Avatar
    I got the Facebook calendars back by uninstalling and reinstalling the app. The available Facebook calendars are "Events" and "Birthdays." Unfortunately after doing this, my Facebook contacts are no longer showing in the People app. I can't seem to get Facebook contacts and calendars to connect with my phone at the same time.
    12-11-2015 11:15 AM
  9. liquidphantom's Avatar
    I got the Facebook calendars back by uninstalling and reinstalling the app. The available Facebook calendars are "Events" and "Birthdays." Unfortunately after doing this, my Facebook contacts are no longer showing in the People app. I can't seem to get Facebook contacts and calendars to connect with my phone at the same time.
    you have to go into the face book app and enable the sync options
    12-11-2015 02:16 PM
  10. poit57's Avatar
    you have to go into the face book app and enable the sync options
    I thought that was done by choosing the "connect" option when first signing into the app. I just checked the setting in the Facebook app and it was turned on. However, there was a was a "Syncing" status bar that appeared to be stuck with maybe about 2% filled (I did have very few Facebook contacts appearing in my People app).

    I toggled the Friends setting off and back on , then tapped the Sync Now button. Now my contacts seem to be showing up correctly. This was my first Facebook update since installing Windows 10. I don't remember having to sign into the app again after previous updates in WP8.1. Did something go wrong on my phone, or is that normal behavior for the new Facebook universal app updates?
    12-11-2015 02:29 PM
  11. liquidphantom's Avatar
    I thought that was done by choosing the "connect" option when first signing into the app. I just checked the setting in the Facebook app and it was turned on. However, there was a was a "Syncing" status bar that appeared to be stuck with maybe about 2% filled (I did have very few Facebook contacts appearing in my People app).

    I toggled the Friends setting off and back on , then tapped the Sync Now button. Now my contacts seem to be showing up correctly. This was my first Facebook update since installing Windows 10. I don't remember having to sign into the app again after previous updates in WP8.1. Did something go wrong on my phone, or is that normal behavior for the new Facebook universal app updates?
    I had to leave facebook open and for it to complete
    12-11-2015 09:23 PM

Similar Threads

  1. Where Are The Ads? Where Is the Marketing?
    By jlzimmerman in forum Microsoft News & Rumors
    Replies: 12
    Last Post: 12-30-2015, 06:39 AM
  2. Is there a way to Unlock a T-Mobile Branded 635 in the USA?
    By Philip Hamm in forum Nokia Lumia 635
    Replies: 2
    Last Post: 12-01-2015, 04:26 PM
  3. Replies: 0
    Last Post: 12-01-2015, 03:37 PM
  4. How can I fix the error message inaccessible_boot_device windows 10?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-01-2015, 03:29 PM
  5. The Surface Phone you've always wanted is happening
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 12-01-2015, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD