06-18-2016 12:38 AM
35 12
tools
  1. TechAbstract's Avatar
    Yep, Lumia 950XL Dual Sim. I am on unlimited talk, text, 10gb data with tethering from AT&T. Works just like it always did on my Android phone. My laptop is connected to it right now.
    Maybe just the GoPhone plan that isn't compatible. I don't want to be under contract.
    Last edited by TechAbstract; 12-10-2015 at 10:31 PM.
    12-10-2015 09:56 PM
  2. Sunstorming's Avatar
    Wrong. AT&T has no tethering problems, in fact it says right in the details for GoPhone that tethering will work. The problem is, of course, Microsoft and their $650+ entry into their high end beta handset market.
    12-13-2015 08:35 AM
  3. Mark Morales's Avatar
    Wrong. AT&T has no tethering problems, in fact it says right in the details for GoPhone that tethering will work.
    True it says the GoPhone plan supports tethering on the AT&T website but it seems that those 950XL users with a GoPhone plan can't get it to work while those 950XL users with a non prepaid AT&T plan can. That would indicate that it is a problem with AT&T's system (provisioning?) as opposed to the 950XL hardware/ software since it works fine for the AT&T non prepaid plans and all the other carriers... The problem is only the GoPhone plans.
    TechAbstract likes this.
    12-13-2015 07:30 PM
  4. TechAbstract's Avatar
    I am on T-mobile prepaid Simple Choice plan now. Mobile hotspot works just fine. Windows 10 mobile automatically detected T-Mobile APN. Didn't have to add it in manually.
    12-17-2015 08:01 PM
  5. snakebitten's Avatar
    AT&T corporate SIM in slot 1 = Hot Spot LTE
    AT&T Corporate SIM in slot 1- Panamanian Claro SIM in slot 2 (set to data) = HotSpot LTE
    AT&T Family Plan SIM in slot 1 = Hot Spot LTE

    But,
    AT&T Corporate SIM slot 1 - AT&T Family plan SIM slot 2 (set to data) = Hotspot struggles and drops to 4G and loses DNS
    Requires a reboot to get it working again, but doesn't stay consistant

    Dual SIM has a lot going on under the hood that the user can't see. With just one AT&T Sim on board it gets stable LTE, stable Hotspot, and faster data speeds.
    Not a heartbreak for me since I have lots of devices and SIMs for Hotspotting with. But my dream machine would be the Dual Sim working perfectly with any SIM config I choose. LTE stability and solid Hotspot.

    Love the 950XL though. No way am I giving it back.
    12-17-2015 09:58 PM
  6. Dlothenb's Avatar
    What build of WM 10 are you on? I also have the dual sim 950 XL with AT&T and the mobile hotspot does not work. It worked when I originally got it with build 10586.00 but stopped working when the phone was upgraded to .29. It now has the latest firmware version but is still on build .29 and the mobile hotspot still doesn't work. I've tried everything.
    01-08-2016 11:54 PM
  7. Bill Berry's Avatar
    I'm not sure if this is the correct thread to post on, but I have the Verizon variant HTC One M8 for Windows using a Straight Talk (Verizon) SIM Card. Prior to upgrading to Windows 10 Mobile...currently 10586.420, when I had Windows Phone 8.1 installed on the device I had no trouble using the Tether-X Pro app and the proxy setup on my laptop. Since upgrading to Windows 10 Mobile TP builds I have had no success in making this setup work. Is there something I'm missing or another way to set this up; thank you?
    06-15-2016 09:46 PM
  8. PGrey's Avatar
    I'm not sure if this is the correct thread to post on, but I have the Verizon variant HTC One M8 for Windows using a Straight Talk (Verizon) SIM Card. Prior to upgrading to Windows 10 Mobile...currently 10586.420, when I had Windows Phone 8.1 installed on the device I had no trouble using the Tether-X Pro app and the proxy setup on my laptop. Since upgrading to Windows 10 Mobile TP builds I have had no success in making this setup work. Is there something I'm missing or another way to set this up; thank you?
    I think you want to start a new thread (maybe a moderator will move it for you), since this is a non-native hotspot/tethering issue, and all the discussion so far was surrounding issues with the native one. This is for your issue with "Tether-X Pro".
    My wife's got an M8 running 420, as of yesterday, I'll try the (native) hotspot on hers, tonight. If you can't get the native one to work, ping me, or add to this thread, since it's about the native app, and I'll let you know what I found out on our M8.
    06-16-2016 12:03 PM
  9. Bill Berry's Avatar
    I don't believe if I use a T-Mobile or AT&T Sim card this will make any difference; it's a Verizon variant M8W. If I use their branded Sim, it all works, no problem. I've successfully done this with WP8.1, but to no avail with W10M 10586 builds, but I'll repost this as a new...I appreciate what you're doing though; thank you!
    06-16-2016 01:07 PM
  10. PGrey's Avatar
    I don't believe if I use a T-Mobile or AT&T Sim card this will make any difference; it's a Verizon variant M8W. If I use their branded Sim, it all works, no problem. I've successfully done this with WP8.1, but to no avail with W10M 10586 builds, but I'll repost this as a new...I appreciate what you're doing though; thank you!
    Either way, I finally remembered to test this (W10m HTC M8 tethering), this evening. It worked fine. In fact I'm sending this reply tethered to the phone, from my desktop. This is on AT&T, prepaid.

    Earlier in this thread, someone was having a problem with the "Bluetooth can enable hotspot automatically" function, but that's probably not relative to your issue, and probably long fixed.
    06-18-2016 12:38 AM
35 12

Similar Threads

  1. Groove Music app on Windows 10 Mobile - Pretty Slick!
    By Anthony112409p in forum Groove Music
    Replies: 3
    Last Post: 12-28-2015, 06:53 PM
  2. Polishing Windows 10 Mobile's Interface
    By urthkey in forum General Phone Discussion
    Replies: 6
    Last Post: 12-06-2015, 07:29 AM
  3. So No way to run Android apps on W10 Mobile right now?
    By bo_woods in forum General Phone Discussion
    Replies: 1
    Last Post: 12-03-2015, 07:00 PM
  4. Replies: 0
    Last Post: 12-03-2015, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD