1. cicero goncalves's Avatar
    OK guys I have a very weird problem. Every time I connect my 950 XL to my wifi network it completely disables my router. I mean the router becomes unusable, even then the wired connections stop working. Is anyone else having this issue? Does anyone know what might be causing?
    12-05-2015 09:21 PM
  2. rkamp's Avatar
    Are you connecting to a 2.4 GHz network or a 5 GHz network? There are major problems with 5 GHz Wifi connections.
    cicero goncalves likes this.
    12-05-2015 09:23 PM
  3. cicero goncalves's Avatar
    I have been using a mix network but ill disable the 5ghz and try it again.
    12-05-2015 09:29 PM
  4. MaulerX's Avatar
    Is it a dual band router?
    12-05-2015 09:40 PM
  5. TexasLabRat's Avatar
    my guess for root cause is that the AC code is buggy on the phone and is freaking out a lot of routers that don't have good exception handling in their code. One solution *might* be to lock out AC capabilities on your router to restrict it to only N and see if that helps.
    cicero goncalves likes this.
    12-05-2015 09:43 PM
  6. cicero goncalves's Avatar
    Well, I still have to do some more tests but locking the router into 2.4Ghz did the trick. ill try it for a little longer and update this post.
    rkamp likes this.
    12-05-2015 09:50 PM
  7. horseybob's Avatar
    I've got an Asus AC-68U and a 950XL and have had it connected to 5GHz since 11/25/15 without issue. Went that route to avoid typical 2.4 issues. Only issue seen to date is that occasionally I'll see that I could get an extra bar by switching back to 2.4.

    Zero major or minor issues. Get a new router. It'll cost way less than your phone, and speed things up, too!
    JasonKruys likes this.
    12-06-2015 01:55 AM
  8. pdch's Avatar
    Make sure your mobile hot spot name is not the same as your wireless network name. Also, turn off wifi sense and see what happens. I have had mine on both my 2.4 and 5ghz bands (normally use 5) with absolutely no problems. My router is an amped wireless Athena.
    12-06-2015 12:19 PM
  9. rkamp's Avatar
    I'm having the problem on Netgear R7000 router with the latest version of firmware. Connecting the Lumia 950 XL to the 5 GHz networking will cause the phone to randomly soft boot (to a point where the phone becomes unusable).. Using the 2.4 GHz network, I have had solid connections and no rebooting for 4 days.
    12-06-2015 12:31 PM
  10. sarcasticWeasel's Avatar
    OK guys I have a very weird problem. Every time I connect my 950 XL to my wifi network it completely disables my router. I mean the router becomes unusable, even then the wired connections stop working. Is anyone else having this issue? Does anyone know what might be causing?
    I have also had this happen, starting almost immediately after I got my new phones home. I am trying limiting them to only the 2.4Ghz and so far it seems better. I hope they get his fixed.
    12-07-2015 09:46 AM
  11. JettleMania's Avatar
    I have also had this happen, starting almost immediately after I got my new phones home. I am trying limiting them to only the 2.4Ghz and so far it seems better. I hope they get his fixed.
    Gosh, I can remember back to getting my first iPhone... the 3s...? It did the same thing to my Netgear router--swapped it out for an Apple Airport and never looked back. That said, I've since moved to Windows and have not experienced this issue, not even with the 950xl.
    12-07-2015 06:33 PM
  12. lotfico's Avatar
    cicero goncalves:

    I hope you are doing well. I have the exact same issue. We even asked our ISP to provide a new router as the last think I thought about was the 950 XL. From the day I have brought the device to office, the wireless connection on router completely shuts down & the router needs to get powered off, we go on for 15 minutes & then again wireless turns off. My wired connection works however & I would appreciate any feedback.
    12-07-2015 11:10 PM

Similar Threads

  1. Problem with Reset Protection- Lumia 640 XL. What can I do?
    By Rocco Giordano in forum Microsoft Lumia 640 XL
    Replies: 2
    Last Post: 12-06-2015, 11:58 AM
  2. How do I get my current browsing history?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-2015, 10:55 PM
  3. Random tennis reboots on Lumia 520 with build 10586.29
    By buddy007 in forum Ask a Question
    Replies: 0
    Last Post: 12-05-2015, 08:18 PM
  4. Windows 10 is being annyoing. Why?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-05-2015, 07:02 PM
  5. How to move a lot of photos from lumia 1020 to pc or lumia 950xl?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-05-2015, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD