• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
  1. rferrara90's Avatar
    Whenever I take a picture and then go back to the photo gallery the pics don't move even with living images enabled... Am i missing something?
    12-06-2015 09:00 PM
  2. tangledW's Avatar
    This may not be correct, but my theory is that when you tap the screen to focus before taking a picture, it doesn't save it as a living image. Whereas just simply tapping the shutter/camera icon does result in a living image.

    Again, I haven't really tested this, just a possible observation.
    12-06-2015 09:33 PM
  3. kwill's Avatar
    I've noticed the same thing. And I'm not using focus before taking the shot. Just allowing to auto focus. Bit, its only doing it sometimes. I took about 10-15 pics yesterday and some are living images, some aren't. Not sure what's dictating it though.
    12-06-2015 09:55 PM
  4. KyleGM's Avatar
    Living images only activate now when the camera detects substantial movement .
    RumoredNow and aximtreo like this.
    12-06-2015 10:06 PM
  5. tangledW's Avatar
    Living images only activate now when the camera detects substantial movement .
    I don't think that's right as 99% of the photos I take are still images.

    Honestly, you stated it as if it were fact. I'd be interested in where you got this info... or if you just pulled it out of thin air.
    Last edited by tangledW; 12-06-2015 at 10:40 PM.
    12-06-2015 10:23 PM
  6. occamsmonkey's Avatar
    I don't think that's right as 99% of the photos I take are still images.
    No, that's absolutely right. If you have it enabled, it still only happens if the delta between the pixel hash per-frame is above a threshold. So like, every few pictures of a crowded square or literally every picture of a cat. Every. One. Cats are liquid.
    12-06-2015 10:41 PM
  7. KyleGM's Avatar
    I don't think that's right as 99% of the photos I take are still images.

    Honestly, you stated it as if it were fact. I'd be interested in where you got this info... or if you just pulled it out of thin air.
    I stated it as such because it is fact. It was mentioned in the 950 review on this website.
    920Walker likes this.
    12-07-2015 12:18 AM
  8. Harrie-S's Avatar
    Indeed.
    http://m.windowscentral.com/lumia-950-review

    Quote

    "Interestingly, Living Images are now only invoked when movement is detected in the photo instead of being applied across the board for every photo taken. This feature both saves storage space, and it just makes senseafter all, there is no need for a Living Image if there is nothing moving in the photo."
    12-07-2015 12:31 AM
  9. tangledW's Avatar
    Thanks. I stand corrected.
    12-07-2015 06:04 AM
  10. rferrara90's Avatar
    Just tested it... Had a person walk while taking the picture and still no movement in the pic
    12-07-2015 07:57 AM
  11. elindalyne's Avatar
    Try toggling it on then off?
    12-07-2015 08:45 AM
  12. r2SN's Avatar
    Maybe ask you need is soft reset
    12-07-2015 08:54 AM
  13. pakimi's Avatar
    Not sure if this is also with the 950 but in my 930, Living images are only in motion when looking at them from the camera app, in that little circle in the corner where you see the last pic you took. If you go to the picture gallery, the pictures are there, just not moving. Can anyone with a 950 check if this is the same in that device?
    12-07-2015 01:49 PM
  14. Jeff Pigott's Avatar
    None of my pics from 950xl are dong living images. Every pic I took on the 1520 did it correctly little movement or no movement, all were living.

    Not sure if it is the large pic settings or just a big bug.

    If anyone has this working, please share the size of the picture and where you are storing the pics on sd card or device itself.

    I have had the 950xl since it first became available and am current on the fast lane builds.
    02-13-2016 08:23 PM
  15. peter leung 10586's Avatar
    No, that's absolutely right. If you have it enabled, it still only happens if the delta between the pixel hash per-frame is above a threshold. So like, every few pictures of a crowded square or literally every picture of a cat. Every. One. Cats are liquid.
    my cat is not liquid at all. she likes to sit beside window looking at the scenes and thinking something. she can maintain such status for an hour.
    occamsmonkey likes this.
    02-13-2016 09:04 PM
  16. occamsmonkey's Avatar
    my cat is not liquid at all. she likes to sit beside window looking at the scenes and thinking something. she can maintain such status for an hour.
    Are you sure you didn't adopt a lethargic capybara?
    02-13-2016 11:35 PM
  17. peter leung 10586's Avatar
    Are you sure you didn't adopt a lethargic capybara?
    I think she is considering some philosophical topics to the extent that she forgets the reality..
    occamsmonkey likes this.
    02-14-2016 01:08 AM
  18. looknsee's Avatar
    i might out of topic, but just wondering is that possible to extract a picture from the living picture?
    02-14-2016 10:38 PM
  19. Houdinie's Avatar
    I have a Lumia 950..and I have the same problem...also when I enable living images and take a picture of a moving situation..I dont see a living picture only a normal picture being taken.
    03-30-2016 08:54 AM
  20. jeetu4444's Avatar
    Mine works great on Lumia 950...i think u need to allow photos app to work in the background that may help..i had that issue of living images not working...i did a hard reset and try and be on production version OS...
    03-30-2016 09:02 AM

Similar Threads

  1. I Love My Lumia 950 XL Thread
    By david90531 in forum Microsoft Lumia 950 XL
    Replies: 78
    Last Post: 12-30-2015, 12:20 AM
  2. After 3 months I really miss my ICON
    By CodeGunnerDevelopment in forum Nokia Lumia Icon
    Replies: 2
    Last Post: 12-09-2015, 09:13 PM
  3. can't download whatsapp on my child's microsoft lumia 640
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 12-07-2015, 03:44 AM
  4. Replies: 0
    Last Post: 12-06-2015, 08:37 PM
  5. how do I get my laptop to start working -
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 12-06-2015, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD