1. lumianut's Avatar
    After the latest os update, auto and manual focus are busted. Has anyone else experienced this?
    12-13-2015 11:01 AM
  2. Con Georgiadis's Avatar
    After the latest os update, auto and manual focus are busted. Has anyone else experienced this?
    What version is your camera?
    lumianut likes this.
    12-13-2015 11:18 AM
  3. TexasLabRat's Avatar
    After the latest os update, auto and manual focus are busted. Has anyone else experienced this?
    working for me. I had to do a hard reset from 10586.0 in order to get the update, so maybe that has something to do with it.
    lumianut likes this.
    12-13-2015 11:19 AM
  4. lumianut's Avatar
    What version is your camera?
    Not sure how to tell but if I go to the store there is no update available for windows camera. I can try a hard reset but want to avoid if o can.
    12-13-2015 01:19 PM
  5. anon(5326758)'s Avatar
    Not sure how to tell but if I go to the store there is no update available for windows camera. I can try a hard reset but want to avoid if o can.
    To get your version open the camera, tap three dots and open Settings, scroll to the bottom of the settings. My version is 2015.1201.41.0 and both auto- and manual-focus work for me. But I also had to do a hard reset before I could install the .29 update.
    lumianut likes this.
    12-14-2015 02:08 PM
  6. lumianut's Avatar
    To get your version open the camera, tap three dots and open Settings, scroll to the bottom of the settings. My version is 2015.1201.41.0 and both auto- and manual-focus work for me. But I also had to do a hard reset before I could install the .29 update.
    Yeah I have the same version. I'll try a hard reset and see if that does the trick. Appreciate the help!
    12-14-2015 06:53 PM
  7. Aurelink's Avatar
    having the same problem here (App version 2015.1201.41.0)
    I tried to use another app (360 Sight) and the focus is working great.

    I'm usually not really the complaning type, but I miss Lumia Camera a lil' bit.
    12-15-2015 11:46 AM
  8. lumianut's Avatar
    having the same problem here (App version 2015.1201.41.0)
    I tried to use another app (360 Sight) and the focus is working great.

    I'm usually not really the complaning type, but I miss Lumia Camera a lil' bit.
    Tried that app and it does focus, very odd! I did find if you tap your phone while focusing it seems to help briefly. Not sure if a hard reset will fix this or not now. Might be camera app related.
    12-15-2015 03:35 PM
  9. Aurelink's Avatar
    I really think it's app-related. Since the manual focus works great, it's the automatic focus feature that is broken for now
    12-17-2015 05:09 AM
  10. stoneshop's Avatar
    Same here on my 950. Camera app always bad focus and Pro Shot is always spot on. And I am still on .0 build.

    A few days later now, updated to .36 and as far as I can tell the autofocus of Windows Camera has improved a lot.
    Last edited by stoneshop; 12-21-2015 at 03:59 PM.
    12-17-2015 05:17 AM
  11. lumianut's Avatar
    I took mine to the Microsoft store and they swapped it out for a new unit. This one has no problems. I think there was a bad batch from the manufacturer.
    12-23-2015 09:11 PM
  12. athloni's Avatar
    So it's hardware related?
    12-28-2015 03:23 AM
  13. lumianut's Avatar
    For me it was hardware related.
    12-29-2015 10:52 AM
  14. ordivergens's Avatar
    I would think that if the auto focus works better with a third party app like Proshot, then it is most likely a software/firmware issue, rather than a hardware fault.
    David Feldhaus likes this.
    12-29-2015 01:53 PM

Similar Threads

  1. Lumia 950XL suddenly heating up
    By aimulaidni in forum Microsoft Lumia 950 XL
    Replies: 37
    Last Post: 05-02-2017, 09:52 AM
  2. 950XL WiFi horrible after windows 10 upgrade
    By cba191 in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 12-13-2015, 06:02 PM
  3. How to disable auto focus video on the 950XL
    By spyderzWPC in forum Microsoft Lumia 950 XL
    Replies: 3
    Last Post: 12-13-2015, 01:33 PM
  4. Does anyone else have missing icons in Windows Camera?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-13-2015, 03:12 AM
  5. Replies: 1
    Last Post: 12-13-2015, 12:22 AM
LINK TO POST COPIED TO CLIPBOARD