1. Byu1's Avatar
    I plug a usb type c to c cable and noticed it does not charge and battery keep dropping.

    how to solve this issue?
    12-16-2015 02:49 PM
  2. tomcox76's Avatar
    I have had similar issues with the type c data cable except it does charge but it is very very slow. Not sure how to resolve this.
    12-16-2015 02:51 PM
  3. occamsmonkey's Avatar
    What power source are you using? It should be at least a 2.1A charger, but 3.0A is better. Does the battery charge if you use the supplied charger (the AC-100)? I've had no problems using the 2.1 Amp USB chargers with a USB A to C. I know I am able to pull a charge without issue off of the Continuum dock as well. So it's likely your charger or a problem with your phone (if the AC-100 also doesn't work).

    1.2 Amp chargers (like most car chargers) do NOT supply enough power to charge the phone while running maps or similar apps. It will slow down the drain, but the overall draw is still higher than the little thing can push.
    12-16-2015 02:53 PM
  4. Byu1's Avatar
    I think it does charge when use AC adapter. I tried different USB cable, type c to c, type c to a, and the one from phone package type c to a, all same result, files transfer working with those cable so cable are fine. I tried take out battery out and reinsert and restart the phone, still same.

    Any settings on the phone blocking the charge?
    12-16-2015 03:25 PM
  5. occamsmonkey's Avatar
    Doubtful. Make sure the USB C port on your PC (Mac?) is capable of fast charge. Likely, it's not. Usually if it is there is a small icon on the port in addition to the USB symbol (sometimes on it) of a lightning bolt.
    12-16-2015 03:35 PM
  6. Byu1's Avatar
    There is no icon or settings. I'm using ASRock Model USB 3.1/A+C Card.
    12-16-2015 04:57 PM
  7. occamsmonkey's Avatar
    From the spec for the card:

    **This port supports power outputs up to 5V/3A. For charging Type-C USB devices, the device should support Type-C standards to adjust the current because it will be different in Power On state (3 Amp) and Sleep state (1 Amp).

    ***Some Type-C USB devices may only be charged by its own adapter.

    Two things at play here...it's POSSIBLE the phone only supports charging with the AC-100 or other branded adapters. This is a security feature (and, of course, a marketing tool to sell branded chargers) that was brought about by the concern that chargers could hijack your devices. It's part of the USB C spec to allow blocking. Which C to C are you using? A third party or the one that comes with, say, the Continuum dock? If it's 3rd party it may not support charging anyway. If it's the continuum dock one, that probably answers it and MS has locked the phone to approved chargers. That's totally plausible.

    I know from experience that A to C cables charge the phone from unbranded chargers just fine. I use an integrated outlet to charge mine. So it may only be C to C.
    12-16-2015 05:00 PM
  8. Byu1's Avatar
    I'm suing c to c got from amazon, the a to c cable came with the phone would do the same. so the problem is not the cable.

    Will continuum help?
    12-16-2015 06:54 PM
  9. occamsmonkey's Avatar
    Not sure. The A to C not working is a problem. That works perfectly for me in every charger I've tried. So you may well be right and have a battery or charging port issue. It's just interesting that it does work with the wall charger. Try another USB charger with the A to C cable and see if that works (Again, make sure it's 2.1 amp or higher). It could also be your card. The sleep state may only be allowing 1 amp, which won't charge your phone faster than it discharges. Try a wall charger with the A to C.
    12-16-2015 07:21 PM
  10. Byu1's Avatar
    I connected a to c cable to USB 3.0 port on motherboard, it is charging. So the problem is the card. It's strange file transfer to phone on works both port on the card with both a to c and c to c. If the card not drawing enough power, how can both cable connected to both port and transfer files at same time?
    Last edited by Byu1; 12-16-2015 at 08:16 PM.
    12-16-2015 07:55 PM

Similar Threads

  1. Bluetooth battery level, does Windows Phone have one?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2015, 06:57 PM
  2. Here are the known issues in the Windows 10 11082 preview build
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 12-18-2015, 12:37 AM
  3. Update issue after re release
    By lzicc in forum Microsoft Lumia 950
    Replies: 13
    Last Post: 12-17-2015, 06:07 AM
  4. EE recalls every Power Bar USB battery due to overheating complaints
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-16-2015, 10:30 AM
  5. Waking from sleep and issues after detach clipboard
    By ccpopham in forum Microsoft Surface Book
    Replies: 1
    Last Post: 12-16-2015, 09:54 AM
LINK TO POST COPIED TO CLIPBOARD