1. VegaNovus's Avatar
    Ho!

    So I got my 950XL on the 7th and it's been fantastic, I set it up as a new phone and didn't restore and setting it up was a joy.

    The only bug I ever encountered was the copy/paste bug, until now..

    So my phone updated about 2 days ago and in the middle of the night I checked my phone and the first thing I noticed is that HELLO wouldn't work, so I was forced to enter my pin (this is very unusual as HELLO has worked 90% of the time)

    When I entered my pin, I noticed the closer I got to the bottom of the phone the hotter it got.

    The very bottom of the phone was extremely hot. It wasn't on charge. I had to take the phone to a cool room and place it in an area where no real heat could get to it.
    The next thing I noticed was that the battery depleted from 90% to 35% in the middle of the night (no usage) in little over 2 hours.

    wp_ss_20151218_0002.jpg

    In the above screenshot, you can see usage before the update on the left and usage after the update on the right.

    I thought that maybe an app was stuck in the background depleting power, so I turned off the phone to let it cool and to close any tomb stoned apps.

    After around 20 minutes, I came to turn the phone back on after it cooled down and I noticed that battery was still depleting extremely quickly with no usage.

    After the battery fully depleted I put the phone on charge with my old QI charger and noticed that it was "charging" but it wasn't charging fast enough to overcome the quick depletion.

    I plugged it in to the mains charger and my battery app said 9 hours for full charge.

    Windows HELLO still isn't working also and nothing happens if I tap "remove" - I can only improve recognition.

    I also get the storage warning every few hours (pulled update)

    Short of a hard reset (I done this before setting the phone up) - any ideas?
    Last edited by VegaNovus; 12-18-2015 at 04:51 AM.
    12-18-2015 04:02 AM
  2. slysy's Avatar
    I had a similar issue all of a sudden recently. I wonder if there is some sort of software update that has caused an issue? Only things I have done differently recently are using QI for the first time on the 950xl and trying out contiuum.

    I would really like to avoid a hard reset :/

    Edit - Are you using any bluetooth devices? I noticed the phone said it was connected to my band v2, but the bluetooth icon on band v2 was greyed out. I rebooted the band and it then reconnected properly.
    12-18-2015 04:23 AM
  3. VegaNovus's Avatar
    Not using any bluetooth devices :(

    I know Microsoft have pushed out and recalled a dodgy update. Looks like I may have it installed.
    12-18-2015 04:50 AM
  4. ROBBIE HALL's Avatar
    This battery drain also affected my l1020. With a huge drain and i noticed when i was charging and even using whatsapp minimally that the phone still shut down. As it seems to be charging but not getting enough power to keep it going. (Is this scenario similar?) Note i haven't used the lumia/windows device tool to really reset the device. And i have been using previews since inception. (Only missed one). I did notice that
    1. NFC is usually defaulted as ON.
    2. Location services draw alot of power. So be sure not to have that running all the time. Only allow Cortana or maps to access your location. And any other NECESSARY app.
    3. Battery saver turned on and give NECESSARY apps the ability to still send notifications while battery saver is on.
    4. Limit your background apps.
    5. Last case scenario.You may have to use the tool and do a reset. A clean install. Be sure that the newest FW is available. (.36 i believe)
    I know it sounds much but im not sure if its a hardware or software issue. Also a few persons have been having this but after a while the battery sorts itself out. After about 2-3 weeks.
    See if this helps.

    Posted via the Windows Central App for Android
    12-18-2015 05:44 AM
  5. VegaNovus's Avatar
    I've turned NFC off, same for location.
    Battery saver kicks in @ 30% for me and I have limited the background apps quite severely.

    I don't believe it's a hardware issue because I was fine from the 7th until the 16th and short of software update and using my display dock, nothing else has changed.

    I'm concerned about doing a reset or hard reset in case it is the software causing the issue.

    Also, I'm on 10.0.10586.0 with no updates available.
    12-18-2015 05:58 AM
  6. ROBBIE HALL's Avatar
    There is a 10.586.36 update. I started to keep battery saver on all the time. (Somewhere in the battery saver settings)
    I would suggest giving it another week to sort itself out. Check the news front page about info on the new update.

    http://forums.windowscentral.com/sho...d.php?t=393455
    12-18-2015 06:11 AM
  7. VegaNovus's Avatar
    The update isn't available for me. I can't give this another week unfortunately as my phone can't survive a full day, if I can't resolve this by Monday I'm returning the phone for a replacement. The image is my battery usage when the phone has been sat in my pocket.

    10% /hr with no usage is VERY bad.

    Previous weeks it was like 2-5% /hr depending on usage.

    wp_ss_20151218_0004.jpg
    Attached Thumbnails wp_ss_20151218_0002.jpg ย 
    12-18-2015 07:35 AM
  8. slysy's Avatar
    What happens if you enable airplane mode?

    Edit - Mine seems to have resolved itself. Not really sure what fixed it
    12-18-2015 07:48 AM
  9. VegaNovus's Avatar
    I done this last night so that my phone wouldn't lose battery so I had an alarm this morning.

    It dropped to 8.73% p/hr drain.
    12-18-2015 07:49 AM
  10. occamsmonkey's Avatar
    My friend had literally the same issue. Edge was a partial problem. An open tab was running javascript and it gets background priority. Also, clearing the Edge cache fixed the storage error for a few days. But this was all just a drop in the bucket. He ended up having to restore again. That fixed it for realsies. There is certainly a problem. The techs at the Bellevue MS store seemed to know about it and told him that fixing it required a factory reset. Given that they probably see the most action in the entire world due to the density in Western Washington, that doesn't bode well for fixing this without wiping it.
    12-18-2015 09:08 AM
  11. Noob1ee's Avatar
    I just started super fast battery drain since last evening on my 950XL as well. I am not sure what trigged it as it seemed fine through the day and I didn't install anything new yesterday.
    12-18-2015 09:55 AM
  12. pdch's Avatar
    I had this happen as my phone was trying to pull down the .36 update. What I did was turned battery saver on and set it at the highest possible battery level (which killed all background processes including the update trying to download). I closed all tabs in Edge. I shut the phone down and let it cool off. I then plugged into the usbc fast charger, let the phone start up, and set battery saver to 25%. The update then downloaded and installed and my phone is perfect now.
    Noob1ee likes this.
    12-18-2015 10:27 AM
  13. Noob1ee's Avatar
    I had this happen as my phone was trying to pull down the .36 update. What I did was turned battery saver on and set it at the highest possible battery level (which killed all background processes including the update trying to download). I closed all tabs in Edge. I shut the phone down and let it cool off. I then plugged into the usbc fast charger, let the phone start up, and set battery saver to 25%. The update then downloaded and installed and my phone is perfect now.
    You might be right...I just checked and my phone seems to be stuck on 0% downloading the .36 update.
    12-18-2015 10:57 AM
  14. VegaNovus's Avatar
    Where can I check this?

    it says I have no updates available :(
    12-18-2015 12:54 PM
  15. VegaNovus's Avatar
    Well ****, .29 just popped but stuck @ 0%
    12-18-2015 02:16 PM
  16. npoe's Avatar
    I had the same problem and started just when Microsoft released the 10586.36 update and the got stuck at 0%; my Lumia 920 got the update just fine.

    I reset the phone, turn it off, took out the battery, waited and turn it on to the same battery drain problem. Also, Store apps weren't updating either. I ended flashing the phone with Windows Device Recovery (10586.0) but that got me the low storage problem for the first time; I reflashed the phone and installed Windows Insider and I'm jumping from 10586.0 to 10586.36.

    In my case the problem seems to have been svchost.exe with an average CPU usage of 13-15 %. Nothing I tried fixed the problem, so far after the flashing everything seems in line but since updates are still in progress my judgement can be wrong.

    I won't know for "sure" until tomorrow.
    12-18-2015 04:13 PM
  17. VegaNovus's Avatar
    I just hard reset my phone, haven't even signed in with my account and the update is stuck @ 0%.

    FML.

    Really thinking of ditching WP right now.
    12-18-2015 05:09 PM
  18. VegaNovus's Avatar
    Left the phone on all night and it finally updated. After doing another reset and restoring the phone seems to work a bit better.

    I shouldn't have to do this to get a minor update.
    12-19-2015 05:31 AM
  19. GazooAz's Avatar
    I had this same issue on my 1520 downloaded the insider app and installed 10586.36 did a hard reset and so far everything has been good for two days now.
    12-19-2015 05:56 PM

Similar Threads

  1. 950XL with insider not receiving updates
    By Allen Rhodes in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 12-18-2015, 04:54 PM
  2. Window 10 wont see my dvd or one of my hard drives
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 12-17-2015, 10:51 PM
  3. Anyone else not getting Messages on PC
    By J_TheOne in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 12-17-2015, 10:34 PM
  4. Unable to record on what's app
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-17-2015, 10:34 PM
  5. Why doesn't the Messaging app work with my Skype group.
    By Madr Diaz Reyes in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 12-17-2015, 10:33 PM
LINK TO POST COPIED TO CLIPBOARD