08-12-2018 01:54 AM
27 12
tools
  1. Quezacot's Avatar
    My 950xl drops 5ghz wifi after 10 seconds connected to my 5ghz asus-ac87u, and after it drops on 5ghz it won't see any other wifi networks the only work around is to restart my phone. Anyone getting the same issue in 5ghz wifi? My other devices connects to my 5ghz without any problem.
    12-19-2015 12:16 PM
  2. rkamp's Avatar
    5 GHz WIFI doesn't work on the 950 XL. There are lots of complaints about it on this forum. In some cases, it may crash your router.
    It works fine on my Nokia 1020 when upgraded to Windows 10 Mobile, but continuously drops on my 950 XL. The 950 xl works fine on 2.4 GHz networks.
    zei20t likes this.
    12-19-2015 12:54 PM
  3. Quezacot's Avatar
    is this a defect or software issue?
    12-19-2015 01:55 PM
  4. TexasLabRat's Avatar
    is this a defect or software issue?
    I believe it is a software issue.
    12-19-2015 04:35 PM
  5. zei20t's Avatar
    unfortunately, quite a common issue with 5GHz frequencies. However, mine is more stable on the higher channels than the lower ones.

    2.4GHz frequencies are fine.

    this was also a problem with my wifes 1020 and my old 925. after cyan (or denim) update, it went away.
    12-20-2015 05:13 PM
  6. the-scotsman's Avatar
    5 GHz WIFI doesn't work on the 950 XL. There are lots of complaints about it on this forum.
    Not for everyone. it works absolutely fine for me. Never had any dropouts or issues with 5GHz.
    12-20-2015 05:18 PM
  7. aksd's Avatar
    I would agree that this is / was a software issue. I couldn't keep a 5GHz WIFI connection with the original & .29 builds. .36 seems to have resolved the problem on my 950XL.
    12-20-2015 10:05 PM
  8. zei20t's Avatar
    I'll try it when i get home. see what happens over the christmas break
    12-20-2015 11:06 PM
  9. daysofagun's Avatar
    3 builds ago my Lumia 830 wasn't able to connect & now not even see my WiFi 5ghz network. WiFi 2.5ghz network has been quite slow. My router is Cisco DPC3848V and its configuration is just fine, my other devices are able to connect to 5ghz. It's so frustrating considering my Lumia was once able to connect to 5ghz and that I have 120mbps internet connection :S
    02-02-2016 08:02 PM
  10. signal-2-noise's Avatar
    The 5GHz band wireless connectivity reliability is a confirmed problem. My 930 does not have any issues but my 950XL certainly does. Definitely need a firmware update for this. Already has been reported on Windows Insider Feedback.
    02-03-2016 10:35 AM
  11. beman39's Avatar
    I'm not having any problems connecting to 5GHz and I connect on 3 different routers! maybe the routers need a firmware update?
    signal-2-noise likes this.
    02-03-2016 11:06 AM
  12. midnightfrolic's Avatar
    I have the newer Apple Airport Extreme. 5ghz works flawlessly. Try different 5ghz bands and/or no encryption to test. Update router firmware perhaps.

    Edit: You may have faulty phone hardware.
    signal-2-noise likes this.
    02-03-2016 03:31 PM
  13. signal-2-noise's Avatar
    ^^
    Yes, good point on the router's firmware. There is an update for my RT-N66U so will load it when my internets traffic is minimal. Every other device I have that supports 5GHz have no problems but ya never know.
    02-03-2016 10:30 PM
  14. zei20t's Avatar
    I had issues previously at work and home 5GHz. now both appear to be fine! no random reboots and no 'no internet' status for the wifi tile
    02-04-2016 01:30 AM
  15. Grodelj's Avatar
    This might not be helpful but my 950XL is working flawless with 5ghz asus rt-ac51u
    02-04-2016 06:25 PM
  16. signal-2-noise's Avatar
    This might not be helpful but my 950XL is working flawless with 5ghz asus rt-ac51u
    It's equally as helpful to know if a particular issue is working for others. Cheers!
    02-04-2016 09:26 PM
  17. beman39's Avatar
    and its equally helpful for the OP to post if his problem is cleared up or is still having problems LOL
    02-04-2016 09:31 PM
  18. midnightfrolic's Avatar
    Probably still testing with variety of differing equipment and scenarios.
    02-06-2016 12:20 AM
  19. madusmacus's Avatar
    im on .71 and my 2 Lumia's 950xl will not connect to my Linksys E4200v1 on 5ghtz

    well it connects but reports no internet - if I use 2.4 all is fine
    some one rumoured you need to use a frequency of 5.0 exactly but in UK it starts at 5.2 so no go
    02-06-2016 03:31 AM
  20. midnightfrolic's Avatar
    im on .71 and my 2 Lumia's 950xl will not connect to my Linksys E4200v1 on 5ghtz

    well it connects but reports no internet - if I use 2.4 all is fine
    some one rumoured you need to use a frequency of 5.0 exactly but in UK it starts at 5.2 so no go
    I have been experiencing issues with Linksys routers the last few years. Finally switched to Apple routers, no issues since. Netgear works great also. Also of note, some wifi chipsets just dont play well with other devices. Especially from competing manufacturers. You never know which ones. It is a **** move totally.

    I know first hand. Had a Sony and Toshiba laptop that was never able to connect to home wifi after 3 replacement units. Works at the store and with other routers. All other devices worked fine with router for years. Finally got different brand laptop worked fine. Never had wifi issues.

    Turns out other peeps had exact same issue. That model laptops had so many returns.
    madusmacus likes this.
    02-06-2016 03:54 AM
  21. madusmacus's Avatar
    I have been experiencing issues with Linksys routers the last few years. Finally switched to Apple routers, no issues since. Netgear works great also. Also of note, some wifi chipsets just dont play well with other devices. Especially from competing manufacturers. You never know which ones. It is a **** move totally.

    I know first hand. Had a Sony and Toshiba laptop that was never able to connect to home wifi after 3 replacement units. Works at the store and with other routers. All other devices worked fine with router for years. Finally got different brand laptop worked fine. Never had wifi issues.

    Turns out other peeps had exact same issue. That model laptops had so many returns.
    Maybe it is time for a new Wi-Fi box but how can I tell what to buy if some work some dont :( this e4200 was expensive and worked fine for years with Lumia 1520 and still serves my xbox ones perfectly at 5ghz

    Personally I think it might be a 950xl 5ghz + UK spec issue but I dont have enough info

    thanks for the reply :)
    02-06-2016 04:05 AM
  22. midnightfrolic's Avatar
    Yeah. The 950 is your odd man out. Maybe exchange it if you are still within return period. Otherwise check fir firmware update on your router. Or try no encryption to test for a few days. You use wpa+wpa2? Or wpa2 only?
    madusmacus likes this.
    02-06-2016 11:05 AM
  23. madusmacus's Avatar
    Yeah. The 950 is your odd man out. Maybe exchange it if you are still within return period. Otherwise check fir firmware update on your router. Or try no encryption to test for a few days. You use wpa+wpa2? Or wpa2 only?
    Yep but this is already my 2nd 950xl I'm sure it's 5ghz uk bug nay mind I'll use old school 2.4
    midnightfrolic likes this.
    02-06-2016 04:55 PM
  24. Drael646464's Avatar
    I know this is an old thread, but I wonder if it's related to a problem I've been having across my devices on my router.

    When the wifi device auto-swtiches between 5ghz and 2.4ghz on the network it drops because the 2.4 is so crowded and because of that it comes in and out. I fixed it on my PC by limiting to wireless ac and 5ghz. I will probably end up fiddling with the router see if I can force most devices to use 5ghz.

    I was wondering if there was any way to lock the lumia's to 5ghz?
    06-27-2018 11:38 PM
  25. Dwarf_King's Avatar
    Never had any issues. Using my evil Lumia 950 XL 😎 Might be due to the traffic on the router or perhaps some other routers interference.
    fin11 likes this.
    08-11-2018 01:09 PM
27 12

Similar Threads

  1. Replies: 6
    Last Post: 01-23-2016, 01:31 AM
  2. Why is formatting my sd card taking so long?
    By clman394 in forum Nokia Lumia 730 & 735
    Replies: 8
    Last Post: 01-12-2016, 04:42 AM
  3. Lumia 620 SD Card Issue
    By anon(8761986) in forum Nokia Lumia 620
    Replies: 2
    Last Post: 12-19-2015, 11:25 PM
  4. Wi Fi issue, and not the common one!
    By Roger Morrison in forum Windows 10
    Replies: 1
    Last Post: 12-19-2015, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD