1. Zolotoy's Avatar
    I have two emails: Company (Exchange) and Gmail. Both are pinned to the start screen and show notifications on the Lock screen. Company email notifications disappear after reading, but Gmail still shows numbers on the start screen and the lock screen. Why is that?

    Thanks
    12-26-2015 03:10 AM
  2. gsjansen's Avatar
    You can try unpinning the gmail tile from the start screen, and then repinning it back. That resolved my issue with my exchange email notifications I was having.

    However my issues were regarding the notifications on the start screen only, which I resolved as indicated above, I never had an issue with the notifications on the lock screen.
    12-26-2015 05:03 AM
  3. Zolotoy's Avatar
    Yes, unpinning helps. But then it happens again.
    12-26-2015 07:25 AM
  4. bells0's Avatar
    Seems to be a gmail thing. I had 3 seperate emails set up, the G mail would never clear notifications.

    Now keep my hotmail on its own and have my old apple icloud email and the gmail account linked together. Works fine now. Not ideal, as rather have them seperate, but these are accounts are quiet compared to my main hotmail acc.
    12-26-2015 08:06 AM
  5. revolvet's Avatar
    Each email account has its own notification setting which overrides the system email setting. By default, it's off.
    12-26-2015 02:12 PM
  6. Zolotoy's Avatar
    What do you mean by off? What's off? If I have read all new emails why it still shows 15?
    12-26-2015 04:00 PM
  7. revolvet's Avatar
    What do you mean by off? What's off? If I have read all new emails why it still shows 15?

    Notification in Action Center is set to 'off' by default. This means that there'll no sound and banner notification, but tile number is still on. Each email account, e.g. Hotmail and Yahoo, can be set differently.
    12-26-2015 06:24 PM

Similar Threads

  1. Email only displays Subject and NOT Body of emails
    By RoySwift in forum Microsoft Band & Band 2
    Replies: 8
    Last Post: 01-02-2016, 12:30 PM
  2. Email won't display body of email on Band 2, how can I get it working?
    By Windows Central Question in forum Microsoft Band & Band 2
    Replies: 1
    Last Post: 01-01-2016, 02:11 PM
  3. Replies: 1
    Last Post: 12-26-2015, 02:37 AM
  4. 950: setup several of my emails on imap on settings / accounts but...?
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 12-25-2015, 09:55 PM
  5. Why have my contacts and email disappeared after upgrading to Win10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 12-25-2015, 07:38 AM
LINK TO POST COPIED TO CLIPBOARD