1. albertogs's Avatar
    Hi, when I start typing on my keyboard or playing videos, the phone plays the sound correctly, but at finish, a white noise will start a few seconds and finish with a clic. Anyone else?
    01-18-2016 01:27 PM
  2. Daniel Lorencik's Avatar
    Same here, even with disabled sounds for typing. After muting the sounds, clicking stops but noise remains.
    01-23-2016 05:00 PM
  3. Fran_FLV's Avatar
    Same here! It doesn't happen every time but a few times a week. I still didn't find the source of this behavior. Anyone can help?
    01-24-2016 10:15 AM
  4. DeathMoJo's Avatar
    I have had it happen a few times with videos, i'll re-enable typing sounds and see if it does it too. Might be a software issue.

    What firmware and build are you guys running?

    Firmware: 15506.02000 (latest US firmware)
    Build:10586.63 (Insider, fast ring)
    01-24-2016 11:31 AM

Similar Threads

  1. Speaker failure?
    By albertogs in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 01-18-2016, 02:49 PM
  2. Hello setup failure
    By ChadMao in forum Microsoft Surface Pro 4
    Replies: 2
    Last Post: 01-16-2016, 12:04 PM
  3. my speakers
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 01-12-2016, 03:46 PM
  4. Lumia 950XL no sound out of bottom speaker?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-11-2016, 04:30 PM
  5. Speaker issue after Dock
    By spoonxii in forum Microsoft Surface Pro 4
    Replies: 1
    Last Post: 01-08-2016, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD