12-07-2016 04:23 PM
33 12
tools
  1. md_bluelily's Avatar
    Hi,

    I've recently bought a Lumia 950XL. After few days of usage it started to behave strangely which led me to think a hard reset was needed but all those problems appear again after a day or two of using the device.

    The problem is when I leave the phone for an hour or so, when I press the power button the display doesn't turn on but the iris scanner starts scanning and even unlocks the phone and after 1 or 2 seconds the screen turns on! The problem doesn't end here unfortunately. The brightness of the screen sets to its lowest and changing it doesn't have any effect it at all. The only working temporary fix is to restart the phone which is not really convenient.

    As I mentioned earlier, I tried a hard reset and didn't recover from backup but still I'm having the same problem.

    Could you please let me know if anyone else the same problem?
    Do you guys know if it is a known bug and (hopefully) is going to be fixed in the next update?

    Many thanks.
    Sipho94 likes this.
    01-31-2016 02:32 PM
  2. Mesbah's Avatar
    How about disabling iris login and go to PIN login?
    01-31-2016 03:12 PM
  3. md_bluelily's Avatar
    I don't believe disabling a feature that's meant to work can be considered as a solution! Anyway, I'll disable Windows Hello and will see if the brightness will remain the same throughout the next couple of days. Thanks for your suggestion.
    01-31-2016 06:07 PM
  4. peashooter14's Avatar
    Do you have any screen protectors on the phone? If you have the wrong one it will screw up everything....brightness, phone calls etc...the proximity sensor does a ton of stuff
    02-01-2016 11:01 AM
  5. partha_padhee's Avatar
    I have had the issue and I can say that the screen protector can create issues if it is not a proper one. Also this particular issue can be because of the malfunctioning beta iris scanner.
    02-01-2016 11:24 AM
  6. Harry Notermans's Avatar
    Most probably your device has a hardware problem. Having it replaced would be the best option.
    ...my 2 cents...
    02-01-2016 01:56 PM
  7. md_bluelily's Avatar
    Do you have any screen protectors on the phone? If you have the wrong one it will screw up everything....brightness, phone calls etc...the proximity sensor does a ton of stuff
    I have had the issue and I can say that the screen protector can create issues if it is not a proper one. Also this particular issue can be because of the malfunctioning beta iris scanner.
    No, no case, no screen protectors.
    02-02-2016 05:31 AM
  8. md_bluelily's Avatar
    Most probably your device has a hardware problem. Having it replaced would be the best option.
    ...my 2 cents...
    Do you think if it was hardware a restart would fix it? Because each time this happens (not has happened recently), a restart resolves it.
    02-02-2016 05:34 AM
  9. Mesbah's Avatar
    There are myriad of causes for 950XL to malfunction, like bad apps etc. At this time still I need to reset it from time to time because simply adjusting one or more setting not work then I know I must simplify my efforts to a reset usually removing battery SD SIMs.
    02-02-2016 10:09 AM
  10. Cyric_Ozgur's Avatar
    it is the same. a normal reset solves the problem. but it does that every 2 or 3 days. it simply just uses the lowest brightness contrast lid whatever. no matter what I change, it will not bright the screen. but if I shutdown the phone and restart it again. it solves the problem for 2-3 days.
    03-04-2016 07:25 AM
  11. md_bluelily's Avatar
    It's kind of fixed now. After the last update I don't have this issue as often as I use to have.
    03-04-2016 07:43 AM
  12. Cyric_Ozgur's Avatar
    which update? .122 or .107? I'm on .107 and still having the problem. actually it is ok to restart the phone to solve it. but annoying part is if I restart my phone my Band then will not pair with the phone. I have to everytime make them forget each other and re pair... so restarting the phone annoys me =)
    03-04-2016 08:01 AM
  13. md_bluelily's Avatar
    I'm on .107 and as I said it rarely needs a restart now.
    03-04-2016 11:16 AM
  14. chsoriano's Avatar
    I wish I would have found this thread a long time ago. I've been having this exact same issue. Even running the latest builds. I can't find any way to reliably reproduce it, but it does this about once a day at random. Sometimes almost immediately after a reboot.
    Sipho94 likes this.
    08-11-2016 02:30 PM
  15. PGrey's Avatar
    Weird, I haven't seen this problem for about 5-6 weeks, and today it happened again.
    I think the last time was in the early 400-Threshold builds, when it was happening once/day-ish, like you say.

    A reboot fixed it, but I hope this isn't a sign of things, in 14393.67.

    The more I'm on the AU, the more issues I'm finding, that were all fixed (or at least obscured sufficiently) in 494...
    08-11-2016 03:48 PM
  16. FredBloggs007's Avatar
    I've had this problem since owning my 950xl from launch. A soft reset often clears the problem. I'm always on production build but it happens so infrequently I put it down to buggy software.
    08-11-2016 04:13 PM
  17. arie12345's Avatar
    I have exactly the same problem with my lumia 950 xl.
    No active iris scanner in my phone. Something unlocks the phone and after 1 or 2 seconds the screen turns on.
    The brightness of the screen sets to its lowest and changing it doesn't have any effect it at all.
    After 14393.67 it's much more frequently.
    Did Microsoft representative is going to answer this?
    Last edited by arie12345; 08-22-2016 at 09:58 AM.
    08-22-2016 09:42 AM
  18. binnyandrews's Avatar
    I have this problem earlier ( none insider) builds and even with new release preview build (10.0.14393.82). Problem persists with or without IRIS scanner.
    What i have observed is, if I am on a call and a second call (call waiting) coming in or a conference call with more than two parties originated from my phone, this problem occurs. Some times, while on a call, a new notification also brings this problem in.

    Looks like a notification bug.

    Any one observed this?
    08-23-2016 01:13 PM
  19. arie12345's Avatar
    binnyandrews, after you published I'll try to see if it follow notification, may be you are right.
    08-25-2016 05:01 PM
  20. Chris Sandiford's Avatar
    Hi,

    I've recently bought a Lumia 950XL. After few days of usage it started to behave strangely which led me to think a hard reset was needed but all those problems appear again after a day or two of using the device.

    The problem is when I leave the phone for an hour or so, when I press the power button the display doesn't turn on but the iris scanner starts scanning and even unlocks the phone and after 1 or 2 seconds the screen turns on! The problem doesn't end here unfortunately. The brightness of the screen sets to its lowest and changing it doesn't have any effect it at all. The only working temporary fix is to restart the phone which is not really convenient.

    As I mentioned earlier, I tried a hard reset and didn't recover from backup but still I'm having the same problem.

    Could you please let me know if anyone else the same problem?
    Do you guys know if it is a known bug and (hopefully) is going to be fixed in the next update?

    Many thanks.
    What build are you on? I've suffered this with the latest Insider build (14901). It was exacerbated whenever I added info to the lock screen. I had to press the power button over and over to wake it up and then the screen would be really dark. It was definitely the insider build that caused it because I've rolled back with the WDRT and all is fine again. Got DTTW into the bargain too!
    08-25-2016 06:18 PM
  21. binnyandrews's Avatar
    It was definitely the insider build that caused it because I've rolled back with the WDRT and all is fine again. Got DTTW into the bargain too!
    It is not just the insider build but also the production build. I am on 10.0.14393.67 and do have this trouble.
    08-26-2016 12:03 AM
  22. osozu's Avatar
    Hi I have also problem with automatic brightness sometimes it happens that screen goes to lowest brightness, turn off scren an turn on helps, it start happening on latest AU build .67 on th2 builds it was ok. Also windows hello is slower to open phone than on th2 builds. Can anyone confirm that latest .102 AU update fixed this?
    08-26-2016 04:08 AM
  23. Geordie Glazer's Avatar
    I too have this exact same issue. Soft reset gets rid of it for a few days. It's like the proximity and light sensor aren't working properly. It sometimes gets stuck at a low brightness and trying to change the brightness does nothing. Soft reset it and all is well again, for a few days.
    10-02-2016 04:49 PM
  24. Chandra Sekhar1's Avatar
    I don't believe this is a fix nor Microsoft is even trying to resolve this issue given that Windows 10 Mobile is a thing of the past. I wish someone finds a hack to install Android on this phone.

    The hardware is absolutely phenominal - especially the camera and speed. But Software is a completely different story.

    To me, its just a lemon if its running windows.

    Here are some of the known bugs that I've seen with this phone:
    1. The phone rings, but I can't see who it is - the screen is blank - clicking any of the buttons doesn't help. Still blank screen.
    2. The phone rings, it shows the caller, I click caller, it suddenly shows the calander notification while the phone already connects the caller - it doesn't let me go to speaker phone. If have 4 or 5 events which aren't dismissed, it wouldn't let me go to the phone screen to click the speaker phone button until I dismiss each one of the calander notifications.
    3. The brightness of the screen goes all the way to the lowest and I can't see the screen at all if there is any light (even room light), and it wouldn't take any brightness setting when I tap the brigtness icon (it does toggle the brightness level on the icon on screen but the screen brightness doesn't change).
    4. I want to make a call and I try to click a button to turn it on, it won't turn on. I have to fiddle with the camera sensor couple of times, then it shows the login screen.
    5. I need to take a picture and clicked the camera button, the phone doesn't turn on. Again, I need to fiddle around with the sensor for few seconds and sometimes it fixes, sometimes not.

    Issues with the software itself:
    1. Missed Calls, Voice Messages and Text Messages notification. I love the way iPhone handles these. It shows me right when I turn on the device who are the people who texted or called or left voice messages - right away. I don't need to see if there is a missed call icon and the suffix number to now how many - it doesn't show who until I login and go to the specific app to look. This is really frustrating.
    2. I click on the phone Icon and it launches the dialer. Now, I want to search for a person's name while in the dialer - it gives me a 10 digit number pad to type in the name. Really? I need to close out, go to People and then do the search. Why can't there be a tab like the history and favorites - a tab for contacts?
    3. Not all videos play on the Windows phone. All my friends who have iPhone or Android will be able to play the forwarded video over MMS or WhatsApp. But it doesn't play on mine. It says its unsupported format.
    4. I take a picture, and want to view what I took, it just keeps on doing the finalizing the picture for 10 seconds before I could actually see what I shot. If I take multiple shots, until the optimization/finalization is complete, it wouldn't let me take any more pictures. Couldn't the optimization/finalization be done later after the camera app is closed - in the background?
    10-13-2016 04:04 PM
  25. chsoriano's Avatar
    I gave up on this issue... thankfully the X3 doesn't suffer from this problem :D
    10-30-2016 06:48 PM
33 12

Similar Threads

  1. Lumia 930, flash and flashlight app not working. Is there a fix for this?
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 5
    Last Post: 02-29-2016, 07:43 AM
  2. Why does my LUMIA 950 give a SIM error while charging?
    By Windows Central Question in forum Microsoft Lumia 950
    Replies: 1
    Last Post: 02-18-2016, 11:14 AM
  3. PC does not recognize my Lumia 920?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 1
    Last Post: 02-01-2016, 07:15 AM
  4. Replies: 2
    Last Post: 01-31-2016, 02:27 PM
  5. Replies: 1
    Last Post: 01-31-2016, 01:35 PM
LINK TO POST COPIED TO CLIPBOARD