1. d_graeser's Avatar
    I work technical support for a major wireless carrier. I test out phones constantly. I cannot figure this one out though.
    I have the 950 XL and a Microsoft Band 2. I have ran all versions of available software.(Insider previews, etc). Every 3-4 days my notifications stop working for the messaging app.(No live tile, quick reply, ring tone, vibrate, etc)I don't even get them on my Band 2 anymore when this starts happening. I have toggled on and off the messaging notifications, also tried leaving them off to see if it would ask, toggled background sync, turned off Skype for messaging, uninstalled and reinstalled Microsoft Health and resetup the Band 2, added messaging to battery saver allowed, updated network, etc. The only fix I've found is resetting the entire phone and restoring.(Also tried not restoring but no fix) But again it only lasts 3-4 days then stops again. I have not tried leaving my Band 2 off but am not willing to try since that is not a fix for me. Either this is just some huge annoying bug or I'm doing something wrong. I love this phone and have been using Windows since the good old CE days. First time ever asking anything.

    Is there a way to just reset the app itself?
    02-07-2016 07:25 AM
  2. Joe920's Avatar
    Every 3-4 days my notifications stop working for the messaging app.(No live tile, quick reply, ring tone, vibrate, etc)
    Similar problem here, at least right now. I get a text message, I see that there's a notification. I unlock the phone and open the action center. Nothing. I go to the start screen, and the messaging app tile shows '1'. Not sure how to fix it, right now I've tried toggling notifications off-on for the messaging app, hopefully that helps.
    02-07-2016 09:36 AM
  3. Mavee Shah's Avatar
    Same happened with me on Lumia 1520... Reverted back to 8.1... Battery was like boom every time and now I've all the time to enjoy my phone
    02-07-2016 09:53 AM
  4. Mavee Shah's Avatar
    Similar problem here, at least right now. I get a text message, I see that there's a notification. I unlock the phone and open the action center. Nothing. I go to the start screen, and the messaging app tile shows '1'. Not sure how to fix it, right now I've tried toggling notifications off-on for the messaging app, hopefully that helps.
    Only hard reset helped me with this on my l1520
    02-07-2016 09:53 AM

Similar Threads

  1. No Favourites button in Edge browser?
    By wyabcp in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 02-10-2016, 02:15 PM
  2. No Update for Mail and Calendar
    By Its_Anindya in forum Windows 10 Mobile
    Replies: 2
    Last Post: 02-09-2016, 12:31 AM
  3. Backup of Lumia 1520 not possible?
    By Windows Central Question in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 02-07-2016, 05:35 PM
  4. Lumia 635/636 Power Button Broken
    By HeavyHanded in forum Nokia Lumia 635
    Replies: 1
    Last Post: 02-07-2016, 07:19 AM
  5. Why aren't I receiving updates on my Lumia 950 XL - Dual SIM?
    By Windows Central Question in forum Microsoft Lumia 950 XL
    Replies: 4
    Last Post: 02-07-2016, 04:26 AM
LINK TO POST COPIED TO CLIPBOARD