1. emteesear's Avatar
    I'm running 10.0.10586.29 and when I set an alarm I never hear anything, not even vibration works.

    I do see that alarm is Enabled and after it should have gone off it is set to Disabled, but nothing gets triggered.

    Ofcourse I tried to do the standard troubleshooting like rebooting phone and trying dozens of times with:
    - volume on/off
    - different alarm settings
    - only vibe setting in alarm app
    - turning everything from alarm app on/off in "Notifications + actions" settings
    - soft reset

    Does anyone experience the same issue..? I don't have issues with other sound related things..

    Thanks in advance.
    02-08-2016 02:07 AM
  2. Abb4d0n's Avatar
    Hey,

    I get sound and vibration notification when the alarm is set.
    But I noticed a similar issue: When a countdown is set, sometimes the phone rings delayed or when it's unlocked.

    UPDATE: Forgot to mention that I'm on .71 Insider Preview.
    02-08-2016 05:21 AM
  3. Mesbah's Avatar
    Try reset by removing battery, SIM1, SIM2, SD for 30sec and then replace and start up?
    02-08-2016 10:06 AM

Similar Threads

  1. Microsoft Lumia 640 XL with Extras
    By Scienceguy Labs in forum Marketplace Archive
    Replies: 19
    Last Post: 02-18-2016, 10:30 PM
  2. Lumia 650 16GB listed FNAC
    By Iain_S in forum Microsoft Lumia 650
    Replies: 9
    Last Post: 02-15-2016, 06:48 PM
  3. No MS superbowl ad?
    By DrunkasaurusRex in forum Microsoft News & Rumors
    Replies: 3
    Last Post: 02-08-2016, 09:14 AM
  4. Check out these $2175 diamond-encrusted Lumia 950 covers from Damiani
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-07-2016, 07:20 PM
  5. Why can't I view more than 9 photos on the Facebook app on my Lumia 930?
    By Windows Central Question in forum Nokia Lumia 930
    Replies: 0
    Last Post: 02-07-2016, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD