1. Elvis7's Avatar
    Just bought my unlocked dualsim lumia 950 xl. First off, I will miss the doubletap to wake and super sensitive touch :'( .

    The current issue is that data connection is displayed as "L" . It does say 3g now and then.

    Does the L stand for LTE or limited?
    Im on rogers, in canada.

    A speed test on L gives 15Mb down and 1Mbup.
    02-10-2016 09:37 PM
  2. xandros9's Avatar
    L = LTE, my 920 did the same.
    02-10-2016 10:10 PM
  3. PepperdotNet's Avatar
    I am not 100% sure why, I think it depends on the carrier or maybe the regional settings, but some phones show L and some show LTE. It's the same thing.
    RumoredNow likes this.
    02-10-2016 10:22 PM
  4. RumoredNow's Avatar
    My understanding is that the data connection "level" is part of the authentication string between the device and carrier tower. The Carrier gives an indicator and the phone has to interpolate that on the display from the symbols it has at its disposal.

    On webOS this was hackable and changing what displayed from the "carrier string" was a hobby in and of itself. Especially when you had the H+/fauxG controversy in full swing.

    I don't know about an "L" being available in the character set. I can't find it in the user guide. Pages 28-29 here: http://download-support.webapps.micr...0_UG_en_US.pdf


    Does it occur side by side with the signal strength (bars) or is it written beneath the signal strength? Can you get a screen shot to post?
    Laura Knotek likes this.
    02-10-2016 11:54 PM
  5. xandros9's Avatar
    It's displaying "L" where it would otherwise display E, 2G, 3G, 4G, H+, etc.

    I noticed that on the ATT ROM my 920 displayed LTE, on the French ROM it displayed 4G and on the twilight-zone development ROM it displayed L - all for LTE connectivity.
    Laura Knotek and RumoredNow like this.
    02-11-2016 12:01 AM
  6. midnightfrolic's Avatar
    What does it display when you pull down the action center? My 950 XL only shows signal bars until I pull down the Action Center and then it displays "T-Mobile LTE". If it's only showing an "L", then you got me.

    Maybe check your SIM settings and update your APN and carrier settings under the phone's SIM settings. Check with your carrier webpage for those settings.
    02-11-2016 02:31 AM
  7. Elvis7's Avatar
    Tower bars (2) followed by "L".
    When I pull action center down, displayed below the tower bars is "Rogers

    I even entered the LTE apn settings manually.
    When sim set to 4g - it displays L
    3g displays 3g then changes to H+
    2g displays 2g then changes to E (edge)
    Last edited by Elvis7; 02-11-2016 at 07:20 AM.
    RumoredNow likes this.
    02-11-2016 07:09 AM
  8. Rupert Holmes's Avatar
    First off, I will miss the doubletap to wake and super sensitive touch :'( .
    So much that you will send it back.
    02-11-2016 08:17 AM
  9. StephenWagner7's Avatar
    Just bought my unlocked dualsim lumia 950 xl. First off, I will miss the doubletap to wake and super sensitive touch :'( .

    The current issue is that data connection is displayed as "L" . It does say 3g now and then.

    Does the L stand for LTE or limited?
    Im on rogers, in canada.

    A speed test on L gives 15Mb down and 1Mbup.
    L is for LTE... When I first got my 950XL, it ranged from L to LTE on a regular basis on Rogers.

    Then once I put in a second SIM card the logo actually changed to 4G (still have no idea why, but I confirmed with the Field Test app built in that 4G was in fact LTE).

    Don't worry, you're connected at LTE speeds.
    midnightfrolic likes this.
    02-11-2016 08:46 AM
  10. pankaj981's Avatar
    Tower bars (2) followed by "L".
    When I pull action center down, displayed below the tower bars is "Rogers

    I even entered the LTE apn settings manually.
    When sim set to 4g - it displays L
    3g displays 3g then changes to H+
    2g displays 2g then changes to E (edge)
    That's normal. The whole LTE vs 4G confusion has to be blamed on US carriers, especially T-Mobile because they started it. T-Mobile started calling their HSPA+ network as 4G whereas global standards say LTE = 4G. Because of this every other carrier had to follow suit. Eventually when LTE became mainstream they started calling it 4G LTE.
    RumoredNow and midnightfrolic like this.
    02-11-2016 08:46 AM
  11. RumoredNow's Avatar
    When I pull action center down, displayed below the tower bars is "Rogers"
    Ah... It must be in the carrier string, eh?

    It actually sounds smart, saving the space off T and E for other icons.
    02-11-2016 01:05 PM
  12. JoaoCSM's Avatar
    In Portugal and in France, my L950 XL shows:
    2G, E, 3G, 3G+, DC and 4G.

    My previous L930 displayed:
    G, E, 3G, H, H+ and 4G

    And The L920...
    G, E, 3G, H, H+ and L.

    All of them in the same countries and same networks.
    xandros9 likes this.
    02-11-2016 03:58 PM
  13. signal-2-noise's Avatar
    Due to the state of the Canadian economy we had to drop the T & E.

    I'm on Telus and my 950XL shows only the L as well. My 930 uses an LTE band not carried by Telus. Rogers owns all the bands and 'leases' them out.
    Iain_S and RumoredNow like this.
    02-11-2016 08:56 PM
  14. Iain_S's Avatar
    Due to the state of the Canadian economy we had to drop the T & E.

    I'm on Telus and my 950XL shows only the L as well. My 930 uses an LTE band not carried by Telus. Rogers owns all the bands and 'leases' them out.
    My 950XL shows the L for either rogers or telus.
    02-11-2016 09:04 PM
  15. StephenWagner7's Avatar
    I'm still surprised my icon set changed from LTE to 4G (confirmed I'm still using LTE via field test) in Canada on Rogers...

    I'm wondering if it really was the second SIM that triggered it. I'm surprised no one else is reporting this...
    02-11-2016 09:39 PM

Similar Threads

  1. Need a phone for my daughter - Lumia 640 LTE or Lumia 550?
    By Christian Holzer in forum General Phone Discussion
    Replies: 6
    Last Post: 02-15-2016, 09:58 AM
  2. Nirvana of sorts - BT, car radio, and the Band
    By fgol in forum Microsoft Band & Band 2
    Replies: 2
    Last Post: 02-11-2016, 04:28 PM
  3. Band receives notifications before phone alert goes off
    By poit57 in forum Microsoft Band & Band 2
    Replies: 6
    Last Post: 02-10-2016, 05:40 PM
  4. Band 2 will not power up, what can I do?
    By Windows Central Question in forum Microsoft Band & Band 2
    Replies: 0
    Last Post: 02-10-2016, 08:17 AM
  5. How do you access the keyboard on the Microsoft Band 2?
    By Windows Central Question in forum Microsoft Band & Band 2
    Replies: 0
    Last Post: 02-09-2016, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD