1. LarsCor's Avatar
    Previously posted this in the Groove forum, but it seems to happen to other music players as well (Spotify for example). Might be an issue with the Lumia 950 XL? So when I press the volume buttons and the quick controls for Music appear on my Lumia 950 XL, and I press the button for the next song, the whole thing goes crazy glitchy. The titel of the song is jumping from left to right and back or stats blinking like crazy. It still goes to the next or previous song, but still its strange.

    Also weird:
    - Even on my Band 2, the title of the song flashes a few times when selecting next or previous song.
    - There's this symbol in front of the songs name as if it is streaming from One Drive. However, I am playing from my phone itself, even appears when disabled WiFi and Cell Networks.
    - It does NOT happen when I select a song directly from the file explorer.
    - Happens when I play music from both internal storage and SD

    Rebooting phone did nothing. Anyone any clue whats happening?
    02-15-2016 03:06 PM
  2. mlekas's Avatar
    I can confirm all of these things happen on my 950xl as well, in Groove. What's worse, when I get into my car it takes forever to connect Bluetooth, and half the time nothing plays automatically. When I open my phone and check Groove, the Now Playing shows a song but trying to press play freezes and sometimes crashes Groove. I've just gotten into the habit of pressing Shuffle All again, since the Now Playing gets corrupted. Most often the Now Playing gets corrupted when I listen with one method first (e.g. playing with headphones and using Band 2 to advance tracks) then connect to another (e.g. Bluetooth in car). These problems don't happen with my 930 that's still running 8.1 so I'm considering using that for media in the car.

    This has happened on .29, .71 and now .107 builds.
    Vladimir Ka likes this.
    02-15-2016 03:21 PM
  3. nausky's Avatar
    @OP--It's just a visual glitch that they're going to address in an operating system update.
    02-15-2016 03:22 PM
  4. PokeandaSmancake's Avatar
    I can also confirm issues like this. Also I have a problem where spotify and Groove do not start back up when I get back into my car. Its really getting annoying.
    02-15-2016 09:17 PM
  5. zei20t's Avatar
    use 'Gadgets' to start Groove/spotify when you connect to your car's bluetooth. i do and it works fine, also works fine with my BT headphones and BT speakers at home. im using .107
    02-16-2016 06:45 PM

Similar Threads

  1. Groove quick controls glitchy as hell?
    By LarsCor in forum Groove Music
    Replies: 7
    Last Post: 03-28-2016, 11:53 PM
  2. Why not lightweight calendar as part of Windows?
    By dermbrian in forum Windows 10
    Replies: 3
    Last Post: 02-15-2016, 02:46 PM
  3. Music issues are fixed (partially)
    By tuxedo323 in forum Cortana
    Replies: 2
    Last Post: 02-15-2016, 11:03 AM
  4. How to use Internet Explorer as my search engine
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2016, 08:33 AM
  5. Why is my music disappearing and reappearing multiple times?
    By kchansobaka in forum Microsoft Lumia 530
    Replies: 0
    Last Post: 02-14-2016, 10:45 PM
LINK TO POST COPIED TO CLIPBOARD