• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
05-09-2016 07:45 AM
44 12
tools
  1. midnightfrolic's Avatar
    ^
    My SSIDs are each named differently. Does not help.
    You could try different routers. I bought several and tried them out. Finally settled on Apple Airport Extreme router. Took several months of trial and error. Seems to be working great so far. Both my 950 xl worked fine on 5Ghz. I had to replace my first 950xl yesterday due to faulty camera focus sensor.

    If all else fails, try to get MS store to issue a replacement. I have noticed it worked better after using WDRT to restore to factory and set it up again, did not restore from backup. Updating router firmware helps also, if available.
    04-14-2016 09:20 AM
  2. signal-2-noise's Avatar
    ^
    A good thought but I'm not ready to swap out a perfectly good router (ASUS RT-N66U) for one device. A router upgrade is pending but no rush atm. Every other 5GHz-capable device I have connect just fine. Replacing WP could be an option but I'd have to be pretty motivated to get to the closest MS store. Since this connectivity problem is a known issue I will roll with the Insider updates
    midnightfrolic likes this.
    04-14-2016 04:46 PM
  3. eYuppie's Avatar
    Since updating firmware to .39031 on my Lumia 950 XL it does not connect properly at 5 GHz to my FritzBox 7490. The connection will be established, but no Internet access available. I have no issues at 2,4 GHz. The problem is caused by the Lumia 950 XL, because my Blackberry Z10 connects at 5 GHz to the FritzBox 7490 without any issues.
    Same problem with our second Lumia 950 XL after updating to firmware .39031. The Wifi Analyzer APP recognizes and shows all infos about 2.4 and 5 GHz WLANs. Connecting to 2.4 GHz WiFis is always with Internet access. Connecting to 5 GHz WiFis is always without Internet access.
    The problem exists only with my Fritzbox 7490 (firmware 06.51), but not with my Devolo DLAN 1200+ Wifi ac (firmware 1.2.1). The problem does not exist since updating to firmware 06.51 on Fritzbox 7490, but after updating to firmware .39031 on both Lumia 950 XLs.
    Hopefully the next Lumia firmware will resolve the problem.
    04-17-2016 05:27 AM
  4. PGrey's Avatar
    ^
    A good thought but I'm not ready to swap out a perfectly good router (ASUS RT-N66U) for one device. A router upgrade is pending but no rush atm. Every other 5GHz-capable device I have connect just fine. Replacing WP could be an option but I'd have to be pretty motivated to get to the closest MS store. Since this connectivity problem is a known issue I will roll with the Insider updates
    I have a RT-AC2400, and my 5 is "intermittent", not even sure that's a good term.
    Clearly something is wrong with 5Ghz network discovery, as it'll work just fine, sometimes even for days, and then completely stops, even known networks don't exist, the 5Ghz radio is off.
    I found a post awhile back about "airplane mode" though, which is a hack, but fixes this 100% of the time for me, and is certainly preferable to a reboot.
    I just enter/exit airplane mode, which likely re-inits all the radios, plus any driver stacks I'm sure, and just like that 5Ghz is perfectly happy again, at least until it's not, rinse/repeat, usually every couple of days ;-]
    04-18-2016 03:04 AM
  5. Z80_Man's Avatar
    Hello all,

    My 950 suddenly stopped being able to get access to the internet over wi-fi. Sometimes it would display "no Internet" below the wi-fi connection, sometime not, but still no web access (nor weather update, etc.)

    I tried everything : restetting the device, deleting and reconnecting to the SSID, rebooting the router, chaging its default ISP DNS with public DNS addresses, etc. without any result.

    Then after having read something about it, I shut the Bluetooth down... And Internet came back immediately !

    Now I'm wondering what did cause this issue... I don't currently have any linked peripheral (I'll soon have and handsfree kit).

    The fact turning Bluetooth on prevents internet access through wi-fi is quite weird, but these are facts : you can't have both !
    04-26-2016 07:45 AM
  6. signal-2-noise's Avatar
    ...
    The fact turning Bluetooth on prevents internet access through wi-fi is quite weird, but these are facts : you can't have both !
    You CAN have both. Did you turn BT back on once WiFi was working? Both WiFi & BT work simultaneously on my 950XL. The WiFi issue pertains to maintaining/reconnecting to the 5GHz band; 2.4GHz connectivity is fine, with or without BT.
    04-26-2016 01:13 PM
  7. hasasimo's Avatar
    This is disconcerting. I ordered two 950 XLs over the last day (BOGO deal) for my parents on the premise of the latest public build being stable. They don't do much with their phones, but WiFi is a must. I'm a little worried.
    04-26-2016 01:24 PM
  8. real0395's Avatar
    Hmm, didn't hear about this wifi issue on 5ghz band till now. I only recently got the lumia 950xl, but wifi via 2.4ghz band has been totally fine. I will try to 5ghz band later at home and see if it still works with bluetooth on. I use the Archer C9 in case that matters or is important information to know. Also, I feel like I've used bluetooth and the wifi at the same time before and didn't have any issues, but again I'll test later when I have the chance.
    05-03-2016 03:53 PM
  9. signal-2-noise's Avatar
    ^
    When you perform your testing with 5GHz band after making the initial connection go out of range so the phone reverts to cellular. Then go back into WiFi range and see if the WP auto-reconnects to the 5GHz. I do not think it's an issue with Bluetooth being on. With the latest Fast Ring update 14332 the connection seems to have got better but it's still hit & miss overall.
    05-03-2016 04:41 PM
  10. real0395's Avatar
    Hmm did an informal test of just letting my phone be on the 5GHz channel most of the night. At some point it dropped the connection to the 5Ghz band and auto-connected to my 2.4Ghz one, not sure when or how long it took for that to happen. It's strange though, I couldn't see the 5GHz SSID at all when I went into my wifi settings. Once I restarted the phone and went back into the wifi settings it popped back up. I also had bluetooth on and it did not seem to be affecting my wifi.
    05-03-2016 08:50 PM
  11. signal-2-noise's Avatar
    ^
    Exactly!
    05-03-2016 09:56 PM
  12. real0395's Avatar
    it's a software issue (I hope), right? Is it one of the "known bugs"? Hopefully it gets addressed soon. If it's not software I definitely want to get it exchanged since I recently got the phone.
    Last edited by real0395; 05-04-2016 at 12:25 PM.
    05-04-2016 12:14 PM
  13. Z80_Man's Avatar
    Maybe... I don't know... I hope so !

    I'll soon need to pair my phone with a car handfree kit, and I really don't feel like having to switch wifi or bluetooth on or off all day long !
    05-05-2016 11:19 AM
  14. signal-2-noise's Avatar
    ^
    You DON'T have to turn either on or off for the other to work. Just leave both on. The BT will/should work (for the most part- SMS doesn't work in mine anymore since last couple of Insider updates) with your vehicle handsfree. The WiFi 5GHz issue has nothing to do with BT being enabled.
    05-05-2016 02:29 PM
  15. Z80_Man's Avatar
    But...

    So what can you do about the 5 GHz issue ?

    I could find nowhere in the phone settings about how to disable Wifi 5GHz management, and on the router side, youcan do nothing if it isn't yours !
    05-06-2016 04:10 AM
  16. Ruined's Avatar
    ASUS RT-AC66U here,
    Same problem with BOTH unlocked Lumia 950 and Lumia 950XL with latest OTA updates.

    5ghz completely unstable, 2.4ghz unstable when Bluetooth is on

    Turn off Bluetooth and 2.4ghz works perfectly.

    This phone has been out a while, quite a massive problem to remain unaddressed - with a popular router too.
    05-07-2016 11:44 PM
  17. hasasimo's Avatar
    Logically one would think it's a software issue, but if that was the case I'm afraid it would have been worked out by now. I wonder if this has something to do with the device's design/engineering, in terms of where the radios are positioned in relation to one another. Perhaps there's some interference being caused.
    05-08-2016 12:05 AM
  18. signal-2-noise's Avatar
    ...

    5ghz completely unstable, 2.4ghz unstable when Bluetooth is on

    Turn off Bluetooth and 2.4ghz works perfectly.
    ...
    I keep BT on all the time. WiFi is totally stable on 2.4GHz. If 5GHz is not picked up automatically by 950XL, it will simply revert to 2.4GHz band. Interesting you are experiencing different results.
    05-08-2016 11:09 AM
  19. Z80_Man's Avatar
    Ok, let's suppose there's a problem with only 5 GHz wifi.

    Fine ! Then how the hell do you block the 5 GHz band ??? There's nothing about this in the phone settings.

    And if it's about the channel the local router is broadcasting, how could you do anything if it's not yours anyway ?

    Plus even if it is, I could find nothing about a 5 GHz channel in my routers settings, at both home and work (DrayTek 2820 and 2720) : the only available channels from 1 to 11 are broadcasting from 2412 MHz to 2462 MHz, meaning I'm only using the 2.4 GHz band, yet I still can't get wifi to work when BT is enabled.

    So if it's because the phone is looking for a potential 5 GHz channel, how could we prevent it from doing so ?

    Could someone help about this, please ?
    05-09-2016 07:45 AM
44 12

Similar Threads

  1. Please OWNERS of a Mozo case for 950XL - I need an honest opinion
    By Sunstorming in forum Microsoft Lumia 950 XL
    Replies: 5
    Last Post: 02-25-2016, 10:58 AM
  2. 950XL cracked screen :(
    By MarioBou in forum Microsoft Lumia 950 XL
    Replies: 4
    Last Post: 02-23-2016, 09:15 PM
  3. Windows 8.0 to Windows 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-2016, 11:02 AM
  4. Microsoft HoloLens how-to video offers tips on making good mixed media clips
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-23-2016, 11:00 AM
  5. Since downloading Windows 10 I cannot attach things to emails
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-23-2016, 10:45 AM
LINK TO POST COPIED TO CLIPBOARD