1. stuffedhaggis's Avatar
    Hi all

    I just received a new 950 xl. First off it a nice phone.

    I have having issues with it but detecting any head phones. Under gadgets there is no detection ether.

    I have tried several pairs that all work with other devices.

    Is this a common problem ?
    iif so I may need to ditch the platform and head back to android.
    02-25-2016 12:53 AM
  2. stuffedhaggis's Avatar
    Also I have done a factory reset. This still has the same result.
    02-25-2016 12:55 AM
  3. midnightfrolic's Avatar
    Just to get the obvious out of the way. I assume you are not getting audio from any headphones you are using. And you have turned up the volume. And you have confirmed at least audio is playing with the built in speakers on the phone such as a YouTube video or mp3. And you inserted the headphones and no audio on the headset while it was playing.

    At least two things could be the issues. Incompatible headphones. Or the phone has faulty headphone port.

    The Lumia line uses the American Headphone Jack standard, so make sure your headphones are AHJ. Even if not, it should at least get audio. You just cannot use any of the extra controls like pause, skip, etc.

    If the headphone jack is faulty, exchange it asap. But before you do, try other headphones just to make sure. You never know.

    Good luck friend.
    Laura Knotek likes this.
    02-25-2016 01:10 AM
  4. stuffedhaggis's Avatar
    Just to get the obvious out of the way. I assume you are not getting audio from any headphones you are using. And you have turned up the volume. And you have confirmed at least audio is playing with the built in speakers on the phone such as a YouTube video or mp3. And you inserted the headphones and no audio on the headset while it was playing.

    At least two things could be the issues. Incompatible headphones. Or the phone has faulty headphone port.

    The Lumia line uses the American Headphone Jack standard, so make sure your headphones are AHJ. Even if not, it should at least get audio. You just cannot use any of the extra controls like pause, skip, etc.

    If the headphone jack is faulty, exchange it asap. But before you do, try other headphones just to make sure. You never know.

    Good luck friend.
    Tried all that . Back to the shop it goes I guess
    02-25-2016 01:16 AM
  5. hprvez's Avatar
    Lol really? Ditching windows mobile and going back to android because of one faulty phone?
    02-25-2016 09:17 AM
  6. Mike Santagata's Avatar
    Just use Bluetooth...
    02-25-2016 09:18 AM
  7. stuffedhaggis's Avatar
    Lol really? Ditching windows mobile and going back to android because of one faulty phone?
    I would lol. Loved my 930 till I had issues with it. The build of the 950xl is questionable. I have a new handset now with a direct swap from the shop. Headphones are working now.

    Due to the amount of traveling I do I need a good solid device.
    02-25-2016 09:19 AM
  8. stuffedhaggis's Avatar
    I would lol. Loved my 930 till I had issues with it. The build of the 950xl is questionable. I have a new handset now with a direct swap from the shop. Headphones are working now.

    Due to the amount of traveling I do I need a good solid device.
    Why ifs a fault with a device ?
    02-25-2016 09:34 AM
  9. Corwin_Amber1's Avatar
    Good to hear. I thought that it might be related to the switch in the headphone connector switching it when a plug is inserted. Easy self repair job on an older product, but on a new phone... :)
    02-25-2016 10:44 AM
  10. jh20001's Avatar
    I just started having this issue today. I use mine frequently as a source for audio when sitting behind sound boards and similar. Same thing happened with an old Lumia 920 that I had to replace. This kind of sucks. I bought my XL in April from MS Store online. I'll have to see what the manufacturer warranty is. Hopefully it's one year and not 90 days. I absolutely love Nokia phones and although the Nokia variable has been removed from the mix, it still feels like a great phone. There just seems to be an issue with headphone jacks. This may also be a last one for me as well. I have been using Windows Phones for years, but between the app market and this, it's beginning to kill me a little inside ;)

    Note: It's probably smart to point out that I have troubleshooted the problem from just about every approach taken by others via researching it online. The port is 100% not responding to anything bein plugged into it, regardless of what I do to the phone. Such a sad day :(
    09-19-2016 12:23 PM

Similar Threads

  1. Replies: 27
    Last Post: 03-29-2018, 06:58 AM
  2. Windows 10 on Lumia 540
    By vipin kamboj in forum Ask a Question
    Replies: 2
    Last Post: 02-25-2016, 01:04 PM
  3. Replies: 4
    Last Post: 02-25-2016, 09:01 AM
  4. When will Windows 10 for the Lumia 625 be available in Egypt?
    By Abdelhakeem Abdallah in forum Windows 10 Mobile
    Replies: 1
    Last Post: 02-25-2016, 12:59 AM
  5. Icon (929) issues with Here Drive on Windows Mobile 10, what do I do?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 0
    Last Post: 02-24-2016, 09:41 PM
LINK TO POST COPIED TO CLIPBOARD