1. IzaacJ's Avatar
    Hey. After having my 950 XL AND Continuum work perfectly since release, I have now experienced something really weird.

    My PC has broken down so I have been using Continuum for about a week for minor stuff like browsing and such, and it has been working great until today. After I disconnected my device to go to bed I've been facing almost constantly crashing apps, store and other built in apps are freezing, unable to play any media from browser, when playing media from SD the initial overlay while loading stays on-top, unable to back out to start, unable to unlock the phone with my pin or Windows Hello at the lockscreen (works great at startup thou) so it's forcing me to reboot the phone every 5 minutes when the screen locks itself.

    Done like 20-50 reboots, both by power+vol down and by holding power and swipe down. I have not been able to access the settings app without it freezing to try a backup+restore, neither with or without using Continuum.

    Has anyone experienced anything like this, and if so, how have you resolved it?

    It's an unbranded phone running the latest fast ring, and the latest fw.
    03-05-2016 03:58 PM
  2. midnightfrolic's Avatar
    Sounds like you could use a hard reset. I did it 2 days ago after using Continuum for a day. Did not restore from backup. Seems fine so far. But it left the display text as is. I usually set it for smallest text size, but left it default to test.
    03-05-2016 04:59 PM
  3. IzaacJ's Avatar
    Yeah, I totally forgot about the key combo for reset, but a friend tipped me so I did one that finished like 10 minutes ago, and everything is working fine now.

    Weird that Continuum usage could cause something like this. Hopefully that was just some random flunk that won't happen again, or else Continuum is out of the question for quite a while.
    midnightfrolic likes this.
    03-05-2016 06:39 PM
  4. peter leung 10586's Avatar
    Yeah, I totally forgot about the key combo for reset, but a friend tipped me so I did one that finished like 10 minutes ago, and everything is working fine now.

    Weird that Continuum usage could cause something like this. Hopefully that was just some random flunk that won't happen again, or else Continuum is out of the question for quite a while.
    it's unusual. I use continuum heavily. I use my phone as a pc in my work. I connect it to the dock 8 hours per day. to be honest it sometimes crashes and sometimes causes the phone to freeze when disconnecting from dock. but I never encountered the severe situation you described. for the crashes and freezes one restart makes the phone become normal again.
    midnightfrolic and IzaacJ like this.
    03-05-2016 07:25 PM
  5. IzaacJ's Avatar
    Cool. Yeah, Continuum is a very useful feature, but for now I'll keep away from it for a while.

    Just out of curiousity, how are you using it for work, as a remote desktop client, or are the tools required for your work available for use in Continuum? Most of my work is not manageable without access to win32 apps, specifically PhpStorm, Photoshop and git, so I would mostly be using it for documentation on a seperate screen.
    03-06-2016 08:15 AM
  6. mryan55's Avatar
    I am not a heavy user of Continuum in any sense, but I do use it a few times a week for light work when I am at home and don't feel like pulling out my Surface Book.

    So far no issues that I can tell from using it. Although sometimes I do a quick off-on cycle to get things cooled down a bit.
    03-06-2016 02:39 PM
  7. mrmobileperformance's Avatar
    Try running a program like CCleaner to fix the registry.

    Sent from mTalk
    03-06-2016 02:45 PM
  8. beman39's Avatar
    Try running a program like CCleaner to fix the registry.

    Sent from mTalk
    you got weak reading skills LOL you can't use CCleaner on the L950XL! which is what the OP is having trouble with, not his PC
    03-06-2016 04:08 PM
  9. Krystianpants's Avatar
    I use continuum daily for a few hours a day at least. I do notice that when I disconnected it I have to reboot phone because the start screen becomes jittery when scrolling and doesn't scroll properly.

    My phone was actually perfect until I decided to lower the DPI and then things started causing issues even after a bunch of apps updated for the new DPI. I went back to the original DPI and have less problems but still getting some odd crashes here and there.

    I also think the newest firmware made things worse. 15506 ran really well but 16025 seems to have caused more issues. Granted I also went on latest redstone build around same time so it could be that. Hopefully they release a new build today or tomorrow. We are due for one since Desktop already got 2 in a row.
    03-07-2016 10:29 AM

Similar Threads

  1. Replies: 2
    Last Post: 04-02-2016, 07:31 PM
  2. BLU Win HD LTE Continuum
    By rrvenki in forum BLU Win HD LTE
    Replies: 6
    Last Post: 03-14-2016, 11:18 AM
  3. Why have I lost my photos when I updated my Lumia 800 to Windows Phone 7.8?
    By Windows Central Question in forum Nokia Lumia 800
    Replies: 0
    Last Post: 03-05-2016, 03:45 PM
  4. I want to install Windows phone 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2016, 01:53 PM
  5. How do I turn up the audio on Groove Music?
    By Windows Central Question in forum Groove Music
    Replies: 0
    Last Post: 03-05-2016, 12:43 PM
LINK TO POST COPIED TO CLIPBOARD