1. BLKMMB's Avatar
    Hi, when I activated my unlocked Lumia 950XL on Rogers the Rep added the Internet APN settings and the MMS settings to my phone.

    I tried a few weeks back to send a MMS, but it didn't work. I then chatted with a rep that gave me the same settings and when I told them it wouldn't work, they said it was not supported on my phone. Which is bull**** in my opinion.

    So what are you using as MMS APN settings?

    Thanks
    03-09-2016 06:39 PM
  2. StephenWagner7's Avatar
    Hi, when I activated my unlocked Lumia 950XL on Rogers the Rep added the Internet APN settings and the MMS settings to my phone.

    I tried a few weeks back to send a MMS, but it didn't work. I then chatted with a rep that gave me the same settings and when I told them it wouldn't work, they said it was not supported on my phone. Which is bull**** in my opinion.

    So what are you using as MMS APN settings?

    Thanks
    The default auto-configured settings... No manual configuration is needed. The phone auto-configures APNs for the internet, and you don't need to have anything configured at all for the MMS APN.

    For future reference, when you get a new Windows Phone, just put the SIM card in and it'll be good to go with Rogers... Don't manually configure any of the APN settings, leave it to the default auto-configured values.
    03-09-2016 08:51 PM
  3. BLKMMB's Avatar
    That's the thing, in the shop when he popped my sim card in, there where no settings automatically added, the rep had to add them manually. Those did not work.
    03-09-2016 09:28 PM
  4. anthonyng's Avatar
    The best way is to start again. Factory reset... MAKE SURE the sim is in the phone before booting up and initializing the phone... MMS will automatically work. There is no settings to to put in those sections.

    I did this problem before with my 920 on Rogers, activated and set up everything without sim card, no MMS. factory reset the phone making sure sim card is in the whole time and it works.

    I have 950XL now on Rogers and send MMS fine, no manual settings.
    03-09-2016 11:03 PM
  5. jpauls's Avatar
    Nope. Internet APN loads fine (ltemobile.apn) but MMS doesn't load anything, and I can't send or receive attachments.
    05-04-2016 11:08 AM
  6. chezm's Avatar
    Configured this on my unlocked G4 and it worked.

    http://www.rogers.com/web/support/wi...setLanguage=en

    Posted via the Windows Central App for Android
    05-04-2016 12:07 PM

Similar Threads

  1. Can't download updates and some apps on my Lumia 950 XL?
    By Butchie Boy1 in forum Windows 10 Mobile
    Replies: 6
    Last Post: 03-28-2016, 06:44 AM
  2. Can I install Lumia 930 rom on my Lumia 735?
    By nokia_735 in forum Windows 10 Mobile
    Replies: 7
    Last Post: 03-10-2016, 06:01 AM
  3. First details of Telltale's episodic Batman game to be revealed on March 18
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-09-2016, 04:00 PM
  4. How can I restore purchases form the store on my W10 laptop?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 03-09-2016, 03:15 PM
  5. Windows Store gets a minor update on Windows 10 PC and Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-09-2016, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD