1. shaunydub's Avatar
    Hi,

    Not sure if it is a phone problem or Insider build problem but in the couple of weeks I have had a few instances where the phone doesn't charge or recognise a cable being plugged in.

    First I thought it was an issue with the cable I have at work but then I came home and plugged into my Continuum and it wasn't detected, I tried the cable and charger I got with the phone and this didn't work. I rebooted the phone and all devices and cables worked.

    Had this again today.

    I am on insider 14283, didn't go for the latest one after I read of the issues with the band 2 as I did a new setup when 14283 came out due to this so not looking to do it again so soon.

    Anyone else having problems?
    CRDeveloper likes this.
    03-21-2016 12:44 PM
  2. ads13's Avatar
    If your problem is as it as stated then you can go for FREE SERVICE to MS RESELLER.
    03-21-2016 12:54 PM
  3. Mesbah's Avatar
    Being on INSIDER I guess one must be ready & prepared to HARD RESET frequently
    Mr Hyde likes this.
    03-21-2016 01:47 PM
  4. shaunydub's Avatar
    Being on INSIDER I guess one must be ready & prepared to HARD RESET frequently
    Of course and I have many times but I'd rather know that the reset will help than just hope as the process does take a rather long time, especially when you may not be able to restore from backup on the latest fast ring update.

    I can probably live it with until a new update comes out that fixes the band/restore issues in the current build, I just need to double check the phone is charging or not until then.

    Still if anyone else has this issue would be good to hear. :)
    03-21-2016 03:00 PM
  5. Mesbah's Avatar
    Being on INSIDER perhaps it is much better not use BACKUP for RESTORE after a HARD RESET. Usually the bad BACKUP is indeed the very cause of problems in 1st instance.
    Mr Hyde likes this.
    03-21-2016 03:04 PM
  6. shaunydub's Avatar
    I restored from backup twice in over a year, once on my 1520 which I hard reset and fresh installed after most builds but then builds were less frequent.
    Two weeks ago on the current build for my 950xl was the first restore I did on this phone, and this was just because I was hoping it would be a short term build and hoping the next one would fix the band sync issue and then I would hard reset.
    Intention was to get my phone running asap on that occasion, sadly the latest build has not fixed the band issue and I am trying to hold off hard reset a little longer as doing it every week can be a challenge time wise.
    03-21-2016 03:12 PM
  7. shaunydub's Avatar
    If anyone has seen this behaviour on their 950 XL can you advise if you are on an insider build or production build.
    Worst case scenario is this is a hardware issue and I need to send the phone back, but I am hoping it is caused by the insider build and it will be solved with the next update.
    03-21-2016 03:14 PM
  8. mikepalma's Avatar
    Of course and I have many times but I'd rather know that the reset will help than just hope as the process does take a rather long time, especially when you may not be able to restore from backup on the latest fast ring update.

    I can probably live it with until a new update comes out that fixes the band/restore issues in the current build, I just need to double check the phone is charging or not until then.

    Still if anyone else has this issue would be good to hear. :)
    Fyi, I went back to official build on 950xl bc Redstone was so bad...the official build has lots of problems but tthe charging issue is not one of them. Hope that helps
    03-21-2016 03:31 PM
  9. Corwin_Amber1's Avatar
    Shaunydub, I am on insider builds most of the time and have never encountered the 950XL not charging. I have not read about it as well.
    03-22-2016 04:01 AM
  10. darth furious's Avatar
    It happens on mine once a week or so. Happened last night. I turn off the phone, plug it in and it turns on again charging. Wireless works though. It doesn't recognize the USB C cable. I'm on the latest build but seen it on earlier builds too. Minor annoyance.

    No reset necessary, just turn off the phone.
    03-22-2016 11:53 AM
  11. CRDeveloper's Avatar
    It has happened to me as well a couple of times since this build 14295 was installed. Figure it out the first time that turning off and on the phone does fix the charging issue. At least this seems to be OS and not hardware.
    03-30-2016 01:20 AM
  12. Mesbah's Avatar
    Charging 950XL via computer USB cable appears to be inconsistent. Sometime 950XL does not recognize connection or computer does not recognize 950XL. However, when I change the cable or change USB port on desktop then connection is made.

    NOTICE: 950XL manual prescribes USB cable be 1st connected to computer and only then to 950XL.
    REASON: you cannot believe it so I skip it.

    03-30-2016 01:32 AM
  13. shaunydub's Avatar
    I did a hard reset at the weekend, wiped the phone with WDRT so also got the new firmware.Then up
    graded to 14295, hard reset, setup as new device with no restore and it still happens occasionally so looks like it is new to the last two builds from my point of view.
    03-30-2016 01:41 AM
  14. rd3d2's Avatar
    I am ting this issue on my 950xl ie USB not recognised by connected PC.
    Reboot of phone seems to fix it
    06-03-2016 02:08 AM
  15. shaunydub's Avatar
    Are you on insider or standard builds?
    For me all issues were fixed a few builds ago, now all pc connections and charging issues have gone.
    06-03-2016 02:51 AM
  16. mtf1380's Avatar
    If anyone has seen this behaviour on their 950 XL can you advise if you are on an insider build or production build.
    Worst case scenario is this is a hardware issue and I need to send the phone back, but I am hoping it is caused by the insider build and it will be solved with the next update.
    I started noticing this behavior with build 14332, and it has continued to appear, on occasion, with every build update since. In fact had another occurrence three nights ago on Build: 14356.1000.

    I've tried everything; different polarity, different outlet, finally left it plugged in (not charging), and did a soft reset - came on and showed charging. Now I check my phone every night when I put it on the charger. I just recently started using Power Off (instead of soft reset) to reboot the phone. Also I have only noticed this issue on the OEM charger that came with the phone.

    I have reported, it via feedback. But it looks as it has not been addressed yet. I must say I am rather delighted to see your post regarding this issue, because I was contemplating taking my phone in, for a hardware look-see.
    06-06-2016 07:52 PM
  17. Wichru's Avatar
    I've experience the same issue after the recent update to the latest fast ring Insider build - 14361.0.
    So I am using the Qi charging instead.
    06-13-2016 04:28 AM
  18. mtf1380's Avatar
    I've experience the same issue after the recent update to the latest fast ring Insider build - 14361.0.
    So I am using the Qi charging instead.
    I read the use's guide for the 950XL, and it states that the proper charger connecting method is to; First: connect the Charger to the wall outlet, Second: connect to the phone to the charger.

    I don't know if this is required, a suggestion, the sequence the guide was written, but since I have followed this method (four days in a row) my phone has recognized the charger every time. This may just be a coincidence, because another poster said they had tried this method (same phone, 950XL) and had no luck. What phone are you using? and by following the connecting method above, does it help with the recognition?
    06-13-2016 08:19 AM
  19. Pawan Kumar20's Avatar
    Battery is 0% when i plugin on for charging for. The mobile is vibrate repeat few seconds and the mobile display not showing
    03-26-2017 12:09 PM
  20. Mesbah's Avatar
    Battery is 0% when i plugin on for charging for. The mobile is vibrate repeat few seconds and the mobile display not showing
    If your battery is less than 1 year old then try:
    • reformat SD card
    • soft reset first, if not fixed go for a hard reset let all system files be updated make sure not using restore backup files
    • customize phone to save apps on 32GB memory but offline maps, documents, photos, etc on SD card.
    03-26-2017 02:40 PM
  21. Exup's Avatar
    Battery is 0% when i plugin on for charging for. The mobile is vibrate repeat few seconds and the mobile display not showing
    Are you using the original wall charger?
    If you're connecting to the computer or to a "weak" (less than 2amp) wall charger, it won't start the phone to charge it properly if the battery reaches 0%.
    03-27-2017 02:57 AM
  22. Ejay Lozano's Avatar
    Wireless charging work as an alternative?
    03-27-2017 03:13 AM

Similar Threads

  1. Dual Sim Lumia 950 XL Visual Voice Mail Finally Working
    By ramtwins25 in forum Microsoft Lumia 950 XL
    Replies: 5
    Last Post: 03-22-2016, 12:26 PM
  2. Replies: 2
    Last Post: 03-21-2016, 01:37 PM
  3. Unlocked Lumia 950 is on sale for $449 until March 27
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-21-2016, 08:20 AM
  4. Replies: 2
    Last Post: 03-21-2016, 08:14 AM
  5. Why does my BLU WIN HD LTE X150E not detected via usb on my W10 computer?
    By Windows Central Question in forum BLU Win HD LTE
    Replies: 1
    Last Post: 03-21-2016, 06:09 AM
LINK TO POST COPIED TO CLIPBOARD