1. Zolotoy's Avatar
    I have time showing all the time even it's set to 30 secs. It starts working like this after the latest OS update. Any idea?

    Thanks
    04-20-2016 12:44 PM
  2. Mesbah's Avatar
    How about check if fixed after removing battery for 30 sec replace?
    04-20-2016 01:09 PM
  3. darth furious's Avatar
    there are 2 glance settings in the settings menu. make sure they are both set to 30 seconds. at least that worked for 14322
    04-20-2016 04:11 PM
  4. Zolotoy's Avatar
    You mean Glance Screen and Lock Screen?
    04-20-2016 05:02 PM
  5. Zulfigar's Avatar
    No, Glance Screen under Personalization and Glance under Extras. ;)
    04-20-2016 06:40 PM
  6. JaimitoFrog's Avatar
    No, Glance Screen under Personalization and Glance under Extras. ;)
    which build are you using? on my, under personalization, Glance is not an option listed. I'm on 10586.218
    04-21-2016 01:21 AM
  7. Zulfigar's Avatar
    which build are you using? on my, under personalization, Glance is not an option listed. I'm on 10586.218
    Sorry for the late reply, but the previous Redstone build, 14328, had it twice. The latest one, 14332 actually gets rid of the one under Extras so that you only have it mentioned under personalization.
    04-30-2016 12:11 PM
  8. tsax6010's Avatar
    For me, build 14332 still shows it in both locations - with slightly different options between the two.
    05-02-2016 09:32 AM

Similar Threads

  1. 4/19 firmware & driver updates
    By zerospace-net in forum Microsoft Surface Book
    Replies: 14
    Last Post: 04-26-2016, 02:59 PM
  2. Replies: 3
    Last Post: 04-25-2016, 10:17 AM
  3. Replies: 1
    Last Post: 04-20-2016, 01:30 PM
  4. Why is my Windows update stuck at 0?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2016, 01:27 PM
  5. Replies: 4
    Last Post: 04-20-2016, 01:09 PM
LINK TO POST COPIED TO CLIPBOARD