• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
  1. sst154's Avatar
    Hi, I just noticed that when the screen is on and I'm in a dark place, I can see a small red light (muuuch softer than the hello IR light) blinking between the earpiece and the front camera. Is that the proximity sensor? And if so, is that normal?
    I don't have glance activated neither the feature that prevents the camera launching in your pocket.
    Last edited by sst154; 05-02-2016 at 08:47 PM.
    04-29-2016 03:21 AM
  2. sst154's Avatar
    Now I checked with a L640 with the same build and it didn't happened, only remained on when using glance. So it doesn't seem very normal
    04-29-2016 06:25 AM
  3. Mesbah's Avatar
    Start disabling background apps 1 by 1 and notice IR action. It might be due a bad app running in background.
    04-29-2016 11:38 AM
  4. sst154's Avatar
    So can you (or anyone) confirm you are not having this problem in .218?
    04-29-2016 07:17 PM
  5. Sathya Ch's Avatar
    I have the .218 build as well, what I can see is that my battery is draining out rapidly. I have now even disabled facial recognition :(
    04-29-2016 07:20 PM
  6. sst154's Avatar
    But can you see the small red light of the sensor when the screen is on?
    04-29-2016 07:47 PM
  7. sst154's Avatar

    That's what I mean. It's more notorious in the photo though, so maybe other L950XL owners can't perceive it. Does anyone find the same?
    05-02-2016 07:18 AM
  8. sst154's Avatar
    Please anyone could check?
    05-04-2016 12:00 AM
  9. Grodelj's Avatar
    I have the same phone on same build and I can't see anything similar to this.
    05-04-2016 03:11 PM
  10. sst154's Avatar
    Have you taken a look in a totally dark room?
    05-05-2016 05:23 AM
  11. Grodelj's Avatar
    Have you taken a look in a totally dark room?
    Yes, even in total darkness there is nothing.
    sst154 likes this.
    05-06-2016 04:51 PM
  12. sst154's Avatar
    Well, I finally did a hard reset with no success. The same is happening. It inly happens when the OS is loaded and working (not during the boot when showing MS logo) that's why I don't think it's a hardware problem. Maybe you all have the same and can't notice it?
    05-07-2016 12:37 AM
  13. sst154's Avatar
    After losing some time (and data) with a hard reset without success, I finally found that this happens when brightness is set to automatic. It's strange because I don't know why it'd need the proximity sensor to be working all time. O tried the same on a L640 and when I set the brightness to auto, the proximity sensor only blinks once and stays off, so I don't know if it's a bug, feature or hardware problem.
    05-08-2016 01:07 AM
  14. sst154's Avatar
    The same still happens in build .318
    Can anyone please check if you have the same issue with auto brightness ON?
    05-11-2016 04:23 AM
  15. Pavzanias's Avatar
    Having same problem on lumia 950 build .318. Any solution?
    09-21-2016 01:01 PM

Similar Threads

  1. Fan never works even when SP4 heats up, anyone else with this problem?
    By Windows Central Question in forum Microsoft Surface Pro 4
    Replies: 2
    Last Post: 05-12-2016, 01:41 PM
  2. Replies: 2
    Last Post: 05-10-2016, 12:08 PM
  3. Facebook apps not working on PC
    By Umar13 in forum Ask a Question
    Replies: 2
    Last Post: 05-01-2016, 04:52 PM
  4. How can I repair my phone (WPRT doesn't work too.)?
    By Siv HD in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2016, 03:03 AM
  5. Why can't I get my recovery DVD working?
    By Windows Central Question in forum Acer
    Replies: 0
    Last Post: 04-27-2016, 06:31 PM
LINK TO POST COPIED TO CLIPBOARD