1. aetneerg83's Avatar
    So this is weird, when I first got my 950XL I plugged it into the car AUX in and used a crap cable from Walmart and it played audio fine. Then when I went to insider fast ring the sound became distorted. Then when I test streaming from bluetooth to the car receiver it sounds fine. But when I connect with the 3.5mm jack the sounds always distorted. I thought it was a problem with the cable as it is not being shielded. Then I tested it with my VModa cable and then the sound ended up being the same. The distortion is still there all garbled up. I reverted and recovered going to production ring and the sound is still the same garbled distorted junk. Is my 3.5mm jack bad? Maybe a component is defective, I am considering sending my 950XL back but I will not have a phone for a while if I send it in to get fixed or replaced.
    05-13-2016 05:18 AM
  2. Chintan Gohel's Avatar
    So this is weird, when I first got my 950XL I plugged it into the car AUX in and used a crap cable from Walmart and it played audio fine. Then when I went to insider fast ring the sound became distorted. Then when I test streaming from bluetooth to the car receiver it sounds fine. But when I connect with the 3.5mm jack the sounds always distorted. I thought it was a problem with the cable as it is not being shielded. Then I tested it with my VModa cable and then the sound ended up being the same. The distortion is still there all garbled up. I reverted and recovered going to production ring and the sound is still the same garbled distorted junk. Is my 3.5mm jack bad? Maybe a component is defective, I am considering sending my 950XL back but I will not have a phone for a while if I send it in to get fixed or replaced.
    try a few more earphones/headphones with the 3.5mm jack and see if the distortion still exists. if yes, then the port might have become faulty and you would need to take the phone back
    05-13-2016 06:12 AM

Similar Threads

  1. Notification sounds on 640
    By marboba in forum Microsoft Lumia 640
    Replies: 2
    Last Post: 05-12-2016, 11:59 AM
  2. Lumia 640 sound problem
    By Aurelian Cheregi in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 05-11-2016, 10:00 PM
  3. Windows Central app updated with custom notification sound and much more!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-11-2016, 06:11 PM
  4. Email sound notifications stopped working
    By theefman in forum Windows 10 Mobile
    Replies: 8
    Last Post: 05-11-2016, 05:38 PM
  5. Replies: 1
    Last Post: 05-11-2016, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD