1. hacer619's Avatar
    Any one with a lumia 950 xl who is experiencing an issue where the phone does not connect to hspa+ (h+) network. My 950 xl is not connecting to the hspa+ network (band 1 2100), my lumia 920 used to connect fine. And so did my 950 xl with the OS version out of the box. Any help would be appreciated.
    05-18-2016 06:52 PM
  2. Chintan Gohel's Avatar
    Any one with a lumia 950 xl who is experiencing an issue where the phone does not connect to hspa+ (h+) network. My 950 xl is not connecting to the hspa+ network (band 1 2100), my lumia 920 used to connect fine. And so did my 950 xl with the OS version out of the box. Any help would be appreciated.
    you're sure the APN settings are correct?
    05-19-2016 02:33 AM
  3. hacer619's Avatar
    yes, it's the same apn on my lumia 920. I think it is related to the last firmware update. I think for now I'll try WDRT and see if I get my 950xl to connect to H+ network. Right now it connects to GSM (G), Edge (E), HSPA (H) and LTE (L).
    05-19-2016 09:41 AM
  4. Summer_Moon's Avatar
    Any one with a lumia 950 xl who is experiencing an issue where the phone does not connect to hspa+ (h+) network. My 950 xl is not connecting to the hspa+ network (band 1 2100), my lumia 920 used to connect fine. And so did my 950 xl with the OS version out of the box. Any help would be appreciated.
    Can't say I have had this specific issue. But yesterday had a strange situation where it would not connect to anything except EDGE (symbol E). It was like there was no signal at all.

    But that turned out to be AT&T doing some work on the nearby tower so LTE/4G was temporarily out.
    Chintan Gohel likes this.
    05-19-2016 10:28 AM
  5. Allen Rhodes's Avatar
    Also keep in mind ATT is in the process of disconnecting/re-purposing the 2g/Edge network. Im sure the drops will become more frequent. I Austin TX it has been an ongoing issue for the last month. Across all phones.
    Summer_Moon likes this.
    05-21-2016 12:30 PM

Similar Threads

  1. Replies: 5
    Last Post: 08-10-2016, 03:33 PM
  2. Can't connect all network drives via wifi
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-12-2016, 02:51 AM
  3. Cellular data APN settings not working on Lumia 735 after W10M
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-11-2016, 05:43 PM
  4. How to see if a Wi-Fi Network is 2.4GHz or 5GHz in WIndows 10
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2016, 12:00 PM
  5. Is it possible to block specific mobile networks in Windows Mobile 10?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 05-06-2016, 01:56 PM
LINK TO POST COPIED TO CLIPBOARD