1. NightOrchid's Avatar
    Anyone else experiencing Wifi dropouts on the new 420 build,

    Im running an unbranded CV GB, with factory reset after 420 install

    I have 2 routers in the house.. the 2nd acts as an extender for downstairs.. keeps logging onto the 2nd router or drops out completely...

    Also, the MS Store.is so slow and returns "Errors" when downloading.... but i suspect this could be linked to the Wifi dropouts

    Anyone else.


    EDIT:

    SOLVED:
    On downloading your account on Setup, Windows phone "downloads" all settings.. including old profiles and IPs, and because this is a new OS build.. If you "delete" All Wifi profiles then Setup from scratch.. thatll fix it.

    Hope that helps someone..

    Not sure about store..
    Last edited by NightOrchid; 06-16-2016 at 05:42 AM.
    06-16-2016 05:12 AM
  2. Chintan Gohel's Avatar
    Store has been acting up of late. You might try using a different network to check speed
    06-16-2016 07:09 AM
  3. PGrey's Avatar
    Weird, I had no such problems.
    I have somewhat of a complex WiFi home setup too, one WiFi router (behind a 3-layer switch with a bunch of other odd topology), and two semi-commerical APs, on opposite floors/sides of the house. I get screaming good coverage, everywhere (fought this for a long time, and then broke down and went with UniFi, I'd never go back).
    I have my min RSSIs tailored almost perfectly now, handoff is insanely seamless.
    On the other hand, if there's any WiFi instability, I'm often seeing it early, since any device on my network has to play nice, all the way around.
    06-18-2016 12:44 AM

Similar Threads

  1. Just a hissing on playback and caller can't hear the Lumia 535, how can I fix this?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 1
    Last Post: 06-16-2016, 04:31 PM
  2. Replies: 4
    Last Post: 06-16-2016, 12:42 PM
  3. Windows 10 mobile 10.0.10586 420
    By kuldeepcharan5 in forum Windows 10 Mobile
    Replies: 4
    Last Post: 06-16-2016, 12:00 PM
  4. Using MS Project (on office 365) on Lumia 950XL
    By aniseedvan in forum Windows 10 Mobile
    Replies: 1
    Last Post: 06-16-2016, 07:16 AM
  5. Blu Win JR LTE X130e with Build 14364 - Anyone tried this build ?
    By Windows Central Question in forum BLU Win JR & Win JR LTE
    Replies: 0
    Last Post: 06-16-2016, 03:59 AM
LINK TO POST COPIED TO CLIPBOARD