1. Windows Central Question's Avatar
    Were seeing a very frustrating issue with our new 2017 Volt. It is how the Chevrolet MyLink system (with Nav) and the Microsoft Lumia 959XL interact for calls. The phone pairs successfully and sometimes works fine to make or receive calls. Sometimes, however, the dialing of a number will work fine (either by voice or selecting the contact) but the called party cannot hear me via hands free and I cannot hear them either. Inbound calls to the car dont work at that point. This in intermittent and extremely frustrating. Texting into the car works fine.

    I have re-paired the phone several times, and contacts show up fine, and dialing using voice command works fine -- but the call itself does not work. We have two 959XLs and this happens with both of our phones. We have Microsoft Lumia 950XLs running Windows 10 Mobile version 10.1.10586.42 on AT&Ts network. I contacted GM chat support and they were no help.

    Does anybody have any ideas?
    06-28-2016 01:16 PM
  2. anthonyng's Avatar
    try in bluetooth advanced option, to use the alternate bluetooth connection option
    06-29-2016 01:18 PM
  3. PJL99's Avatar
    try in bluetooth advanced option, to use the alternate bluetooth connection option
    Thanks, I tried that but will confirm it with another try.
    06-29-2016 04:21 PM
  4. PGrey's Avatar
    I have re-paired the phone several times, and contacts show up fine, and dialing using voice command works fine -- but the call itself does not work. We have two 959XLs and this happens with both of our phones. We have Microsoft Lumia 950XLs running Windows 10 Mobile version 10.1.10586.42 on AT&T’s network. I contacted GM chat support and they were no help.

    Does anybody have any ideas?
    Upgrade to a more recent build, .456 seems to be very good so far.
    I had all kinds of Bluetooth frustration with my Subaru Nav, on .107, but somewhere around the 200's, build-wise, most of it went away.
    .420 had some slow-to-connect issues, and occasionally wouldn't happen at all (but calls work fine), which was frustrating; I'll be trying .456 today, hoping the changelist will come out soon.
    06-30-2016 01:05 PM
  5. PJL99's Avatar
    Im not using the insider build so far but this might motivate me to try it. Please post your experience with .456 including any information on the change list.
    06-30-2016 01:37 PM
  6. PGrey's Avatar
    Im not using the insider build so far but this might motivate me to try it. Please post your experience with .456 including any information on the change list.
    Nothing but good stuff so far, back to the .318 (at least, possibly better still) battery life, makes the provider builds look like "junk" in terms of battery.
    It's dead-stable too, the last few builds have gotten progressively more stable. .420 had a couple of hiccups, but so far, in almost 24 hours, I've had zero issues with .456.
    Obviously it's not a huge sample-size, but others are posting about .456 up here too, and I haven't seen any huge issues, so far.
    I upgraded both my wife's and daughter's phones as well (HTC M8, 1020) and also zero issues, same timeframe.
    Apparent changelist (not super-interesting, but good for stability):
    Here's the changelog for Windows 10 Build 10586.456 for PC and Mobile - MSPoweruser

    Edit: went out and did a test (I hadn't called anyone since moving to .456 yesterday, in the car). It was sluggish connecting, again, so deleted the phone, re-added it, let it transfer my phone book, all of 30 seconds, total.
    Then shut off/on car, at which point it paired quickly, maybe 10 seconds, tops, and dialing works fine.
    Last edited by PGrey; 06-30-2016 at 04:22 PM.
    rdubmu likes this.
    06-30-2016 04:00 PM
  7. PJL99's Avatar
    PGreay, thanks for the report. Based on your observations that nothing broke and functionality improved I'll update with the Insider build and report back.
    By the way I've done some further testing. I believe it's an issue with Bluetooth performance (signal strength). With the phone in the left pocket I had more problems than with it sitting in the console.
    06-30-2016 04:47 PM
  8. PJL99's Avatar
    Well this is frustrating. The phone worked MyLink fine last night after the update. Groove streamed fine to the car and calls were fine. But this morning it did not. I'm going to experiment with battery saver. Maybe that being on is an issue. But the phone and car connected much faster than before the update.
    07-01-2016 02:50 PM

Similar Threads

  1. Charging problem
    By NokiaLumiaUser in forum Nokia Lumia 1020
    Replies: 9
    Last Post: 06-29-2016, 01:14 PM
  2. How can I get the FitBit app installed on my Surface with Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 3
    Last Post: 06-29-2016, 12:13 PM
  3. 15 tips for better browsing using Microsoft Edge on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-28-2016, 01:11 PM
  4. Fight the Shadows with today's myAppFree Deal, League of Stickmen for Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 06-28-2016, 12:11 PM
  5. Replies: 0
    Last Post: 06-28-2016, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD