1. pdch's Avatar
    My phone generally lasts at least a day on a full battery charge. I had to go into a hearing this morning, so left my phone at the office for 2 hours. Phone seemed hotter than normal in my pocket, but figured it would cool off once I left it on my desk. Well, I came back two hours later and found my phone completely dead. It had literally lost 100% in TWO HOURS. I plugged the phone back in, and it immediately became extremely hot again. Anyone else having this issue? Any suggestions. I can't find anything different running in the background. I am running 14385.

    Thanks in advance for any help.
    07-11-2016 12:26 PM
  2. Y C Neo's Avatar
    Originally posted by pdch
    My phone generally lasts at least a day on a full battery charge. I had to go into a hearing this morning, so left my phone at the office for 2 hours. Phone seemed hotter than normal in my pocket, but figured it would cool off once I left it on my desk. Well, I came back two hours later and found my phone completely dead. It had literally lost 100% in TWO HOURS. I plugged the phone back in, and it immediately became extremely hot again. Anyone else having this issue? Any suggestions. I can't find anything different running in the background. I am running 14385.

    Thanks in advance for any help.
    I got this once in 14372 (or one build before). I was browsing Windows Central, AppRaisin and little bit of Edge the morning. I'm still having like >30% of battery juice before I put down the device and switch to my LG G4 to play a bit of games. I played for roughly 30 mins and switched back to my 950 XL, when I picked up the device from my bed, it was warm. I unlock and found the battery was down to 14%. I put it on charger (not the original quick charge charger but a 2A charger), to my surprise the battery was only charged to 16% when I checked back half an hour later.
    I reboot the device multiple times and charge the phone with the original charger. Checked back at random time, found that the phone still charged at very slowly speed (it is actually battery drained faster that it was charged) or I not seeing the battery % moving. Tried a few other method including putting the phone to fight mode, switch off and wait a few minutes before power up again then turned of flight mode bla bla bla, and also a few more reboots. Finally, the phone was full charged and I unplugged it from the charger. I leave the phone idle without playing with it, the phone warned me of low battery approximately 2 hours later...
    I have no clue of the cause, as I need the phone at a later time (though I have spare batteries), I decided to factory reset the phone. Everything was good after the reset. I got another reset shortly when the new firmware released for my phone.
    07-11-2016 01:37 PM
  3. Bigfireq's Avatar
    Check your voicemail and see if it's continually saying it's syncing in the top left.
    07-15-2016 06:36 PM

Similar Threads

  1. 640 Upgraded to W10 lost all phone, msgs, history
    By MichaelG17 in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 07-11-2016, 05:45 PM
  2. Smartwatches bands compatible with windows phone
    By yoshiki2 in forum Windows 10 Mobile
    Replies: 1
    Last Post: 07-11-2016, 11:20 AM
  3. Changing phones language on Win 10 phone?
    By Windows Central Question in forum Windows 10 Mobile
    Replies: 1
    Last Post: 07-11-2016, 11:06 AM
  4. This is how Windows Phone users are reacting to Pokmon Go
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-11-2016, 10:11 AM
LINK TO POST COPIED TO CLIPBOARD