1. constantreader16's Avatar
    Long story short I just added a second SIM to my 950 XL. I have AT&T set as my main SIM, but now it says the carrier app didn't respond.
    07-12-2016 10:06 PM
  2. Chintan Gohel's Avatar
    Long story short I just added a second SIM to my 950 XL. I have AT&T set as my main SIM, but now it says the carrier app didn't respond.
    try a soft reset - also, go to settings > networks and under sim check which line has been selected for data and which for calls. Or something of that sort
    07-13-2016 01:52 AM
  3. constantreader16's Avatar
    It had worked previously for me when I used a single SIM. I added a second SIM card and now it gives me an error saying something along the lines of not being able to connect to the carrier app. SIM 1, the one previously able to use mobile hotspot, is still the main for data.

    I've been on Insider builds for a while and had mobile hotspot working within the last few days. This issue only came up after adding a second SIM to the phone. I have attempted soft resets (power + volume down) multiple times, but the issue is still there. It seemingly locks up that specific portion of the settings under mobile hotspot, sometimes even force closing settings. I've also noticed that when attempting to activate mobile hotspot, it fails to turn off the WiFi.
    07-13-2016 04:49 PM
  4. Chintan Gohel's Avatar
    It had worked previously for me when I used a single SIM. I added a second SIM card and now it gives me an error saying something along the lines of not being able to connect to the carrier app. SIM 1, the one previously able to use mobile hotspot, is still the main for data.

    I've been on Insider builds for a while and had mobile hotspot working within the last few days. This issue only came up after adding a second SIM to the phone. I have attempted soft resets (power + volume down) multiple times, but the issue is still there. It seemingly locks up that specific portion of the settings under mobile hotspot, sometimes even force closing settings. I've also noticed that when attempting to activate mobile hotspot, it fails to turn off the WiFi.
    perhaps the two carriers don't get along? Or the SIM has an issue?
    07-14-2016 12:21 PM
  5. anthonyng's Avatar
    Long story short I just added a second SIM to my 950 XL. I have AT&T set as my main SIM, but now it says the carrier app didn't respond.
    Strange... just curious, if you go into sim settings and turn off sim 2, is it still a problem?

    Just last week, I put a sim 2 into my phone but made that the mobile hotspot cause I was traveling on vacation. I switched back to sim1 when back home no problem and still mobile hot spot fine with sim2 occupied.

    When you turned on the phone, did you get a message to reboot saying sim settings changed? I usually get that when I put new sim in the phone.
    Chintan Gohel likes this.
    07-14-2016 12:44 PM

Similar Threads

  1. Replies: 11
    Last Post: 07-15-2016, 03:00 PM
  2. Replies: 5
    Last Post: 07-13-2016, 02:43 AM
  3. Xbox Live will now notify your Twitch followers even when you stream via capture card
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-12-2016, 06:30 PM
  4. Replies: 1
    Last Post: 07-12-2016, 03:34 PM
  5. Get a $15 Amazon.com Gift Card courtesy of Mobile Nations when you sign up for Amazon Prime
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-12-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD